Quickoffice on Captivate After 2.2 Update

Mentor

Quickoffice on Captivate After 2.2 Update

I've sene various reports of the icon changing for Quickoffice after the 2.2 update on the Captivate but my icon is totally gone and there is no record of it on my phone as an installed app. How do I get this back as it was preinstalled on my phone.

Thanks!
Brian

 

Message 1 of 9 (1,203 Views)
Highlighted
Mentor

Re: Quickoffice on Captivate After 2.2 Update

This also happened on my wife's phone so I find it hard to imagine that I was the only one whom this happened to.

Message 2 of 9 (1,045 Views)
Master

Re: Quickoffice on Captivate After 2.2 Update

No, you're not the only one. A lot of ppl have the same issue  although mine is fine but I factory reset mine right after upgrade and I also was on leaked Froyo ROM before upgrade.

 

But it is obviously a defect in the official ROM. Haven't heard if there is anyway to recover the icon.

Message 3 of 9 (1,018 Views)
Scholar

Re: Quickoffice on Captivate After 2.2 Update

The only way to fix it is to do a factory reset. Go to Settings->Privacy->Factory data reset. I did it, and although you will have to reinstall apps and such, it fixes the Quick Office problem and also several other little quirks from installing the 2.2 upgrade. Note that by doing this, you will still have your 2.2 Froyo.

Message 4 of 9 (983 Views)
Mentor

Re: Quickoffice on Captivate After 2.2 Update

Ugggh...it is almost worth it to pay the $9.99 for the app now...

Message 5 of 9 (976 Views)
Master

Re: Quickoffice on Captivate After 2.2 Update

At least it was only the QuickOffice application. I remember hearing after the FroYo update for some of the Verizon branded phones that the Market application was missing. The only cure for the problem then was a factory reset too.
Probably from mobile, maybe. Smiley Happy
Message 6 of 9 (960 Views)
Mentor

Re: Quickoffice on Captivate After 2.2 Update

Well, I finally found my Quickoffice...it is labled, as many have seen, as "this file is read only."...

Message 7 of 9 (951 Views)
Employee
Employee

Re: Quickoffice on Captivate After 2.2 Update

The app works fine but as you say there is no longer an icon. I wrote to the in app support and they sent me a .php file but I have no idea what to do with it to make this work. I really do not want to do a hard reset..

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 8 of 9 (938 Views)
Teacher

Re: Quickoffice on Captivate After 2.2 Update

A factory reset fixed this for me. I had the weird icon thing too.
Message 9 of 9 (888 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.