Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jan 24, 2008
5:32:20 PM
View profile
Problems -- disconnets, sends emails over and over, etc.
I bought my phone, downloaded XPressMail on my work computer (Vista) and everything was working well with my work Outlook Exchange account. (I have to go through XPressMail until I can get our IT guy to update our Exchange to work remotely.)
 
All worked well for a couple of weeks, then a coworker told me he had received an email I sent via my AT&T Till about a dozen times. After checking into it, I determined that the email went into the Outbox and stayed there. My phone would connect to my email, send the message, load all my emails from my inbox, etc. Then, in a minute or two, would disconnect and all the emails on my phone's inbox would disappear. (I freaked the first time, thinking my phone had erased all my emails on my computer.) A minute or two later, it would re-connect to my email, send the message (again) from the outbox and reload all the inbox emails.
 
This process repeated over and over again, which was causing my coworker to get the message over and over.
 
I ended up deleting the program from my phone and my computer, and starting over. It seemed to work...for a week or two. Now it's doing the same thing.
 
The good news is that I can still get my emails. The bad news is that I have no way of responding without running the risk of someone getting my message over and over again.
 
Any thoughts, comments, suggestions?
 
Thank you in advance!
 
David
I bought my phone, downloaded XPressMail on my work computer (Vista) and everything was working well with my work Outlook Exchange account. (I have to go through XPressMail until I can get our IT guy to update our Exchange to work remotely.)
 
All worked well for a couple of weeks, then a coworker told me he had received an email I sent via my AT&T Till about a dozen times. After checking into it, I determined that the email went into the Outbox and stayed there. My phone would connect to my email, send the message, load all my emails from my inbox, etc. Then, in a minute or two, would disconnect and all the emails on my phone's inbox would disappear. (I freaked the first time, thinking my phone had erased all my emails on my computer.) A minute or two later, it would re-connect to my email, send the message (again) from the outbox and reload all the inbox emails.
 
This process repeated over and over again, which was causing my coworker to get the message over and over.
 
I ended up deleting the program from my phone and my computer, and starting over. It seemed to work...for a week or two. Now it's doing the same thing.
 
The good news is that I can still get my emails. The bad news is that I have no way of responding without running the risk of someone getting my message over and over again.
 
Any thoughts, comments, suggestions?
 
Thank you in advance!
 
David

Problems -- disconnets, sends emails over and over, etc.

5,749 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Jan 25, 2008 10:55:37 AM
0
(0)
Scholar
What device are you using and what version of exchange server?
What device are you using and what version of exchange server?

Re: Problems -- disconnets, sends emails over and over, etc.

2 of 9 (5,726 Views)
0
(0)
  • Rate this reply
View profile
Jan 25, 2008 11:35:33 AM
0
(0)
Contributor
My phone is the AT&T Tilt.
My computer is running Windows Vista.
My Outlook on my computer is Microsoft Office Outlook 2003 SP3
The server is running 2003, Service Pack 2
 
Does this help? I'm stumped.
 
Thank you for any suggestions!
 
My phone is the AT&T Tilt.
My computer is running Windows Vista.
My Outlook on my computer is Microsoft Office Outlook 2003 SP3
The server is running 2003, Service Pack 2
 
Does this help? I'm stumped.
 
Thank you for any suggestions!
 

Re: Problems -- disconnets, sends emails over and over, etc.

3 of 9 (5,723 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2008 11:41:33 AM
0
(0)
Scholar
If you log into your webview at https://xpressmailpe.cingular.com do you see the emails sent from your device in your Sent items folder on the webview?
If you log into your webview at https://xpressmailpe.cingular.com do you see the emails sent from your device in your Sent items folder on the webview?

Re: Problems -- disconnets, sends emails over and over, etc.

4 of 9 (5,681 Views)
0
(0)
  • Rate this reply
View profile
Feb 16, 2008 1:11:26 PM
0
(0)
Contributor
I have had the same issue.  Support thinks it is something I'm doing wrong.  I have installed and removed the program four times now.  The only way to stop the thing from sending email over and over is to remove the program from the phone.  What a pain!
 
In any case, did they solve the problem for you?
I have had the same issue.  Support thinks it is something I'm doing wrong.  I have installed and removed the program four times now.  The only way to stop the thing from sending email over and over is to remove the program from the phone.  What a pain!
 
In any case, did they solve the problem for you?

Re: Problems -- disconnets, sends emails over and over, etc.

5 of 9 (5,438 Views)
0
(0)
  • Rate this reply
View profile
Feb 16, 2008 3:42:33 PM
0
(0)
Contributor
Unfortunately, no. I simply don't get emails right now.
 
And to make matters worse, the phone has almost quit working. The system is very sluggish. Any time I do anything (like go the a different screen (messages) or even try to look at my contacts to call someone), it takes several minutes to move from screen to screen.
 
I took it in to the AT&T store, and they said it might be that I didn't have a memory card in it. (Keep in mind I haven't added anything to it -- even my contacts are saved on my SIM card.) So...I bought a 2GB card from them, and it didn't help at all. (When I reboot, even take the battery out, it works fine for anywhere between 2 minutes to a day, but then goes back to where it was.)
 
So...I am calling them tomorrow to see if I can send it back in. Luckily I still have my old first generation Razr and won't be completely without a phone while it's gone.
Unfortunately, no. I simply don't get emails right now.
 
And to make matters worse, the phone has almost quit working. The system is very sluggish. Any time I do anything (like go the a different screen (messages) or even try to look at my contacts to call someone), it takes several minutes to move from screen to screen.
 
I took it in to the AT&T store, and they said it might be that I didn't have a memory card in it. (Keep in mind I haven't added anything to it -- even my contacts are saved on my SIM card.) So...I bought a 2GB card from them, and it didn't help at all. (When I reboot, even take the battery out, it works fine for anywhere between 2 minutes to a day, but then goes back to where it was.)
 
So...I am calling them tomorrow to see if I can send it back in. Luckily I still have my old first generation Razr and won't be completely without a phone while it's gone.

Re: Problems -- disconnets, sends emails over and over, etc.

6 of 9 (5,431 Views)
0
(0)
  • Rate this reply
View profile
Feb 16, 2008 4:00:04 PM
0
(0)
Contributor
That's unbelievable!  I'm so tired of all the junk.  I spent about 3 hours either on the phone or "chatting" with these guys today.  The only reason I have an expensive phone is to get emails.
 
XpressMail is really nice when it's working.  I think I saw that you had it working for a while before it starting sending the repeating emails.  Mine has worked on and off for months.  I have installed and removed the program 4 times from my computer and phone and it just starts doing it again.
 
Maybe it's just back to the basic phone.  I'll tell you one thing, I will definately change to Verizon or something if I can't get this fixed!
 
Good luck to you.
Ted
 
That's unbelievable!  I'm so tired of all the junk.  I spent about 3 hours either on the phone or "chatting" with these guys today.  The only reason I have an expensive phone is to get emails.
 
XpressMail is really nice when it's working.  I think I saw that you had it working for a while before it starting sending the repeating emails.  Mine has worked on and off for months.  I have installed and removed the program 4 times from my computer and phone and it just starts doing it again.
 
Maybe it's just back to the basic phone.  I'll tell you one thing, I will definately change to Verizon or something if I can't get this fixed!
 
Good luck to you.
Ted
 

Re: Problems -- disconnets, sends emails over and over, etc.

7 of 9 (5,429 Views)
0
(0)
  • Rate this reply
View profile
Feb 17, 2008 7:07:08 PM
0
(0)
Scholar
My tilt phone has the same problem,this just started today 2/17/08 i don't recive my hotmail e-mails anymore,i think they are doing maintenance on the Xpress website.
My tilt phone has the same problem,this just started today 2/17/08 i don't recive my hotmail e-mails anymore,i think they are doing maintenance on the Xpress website.

Re: Problems -- disconnets, sends emails over and over, etc.

8 of 9 (5,399 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 22, 2008 5:58:30 AM
0
(0)
Teacher
Add me to the list of Tilt users with this issue.  I installed Xpress Mail on Wednesday (2/20) and it worked fine for about a day and a half.  Then yesterday all of my sent mails started getting stuck in my outbox and were being sent over and over again.   Then I too noticed that the inbox would simply empty itself out and then fill back up again about ever 15 mins.
 
AT&T Tilt
Vista Business
Outlook 2007
 
 
Any ideas??  Oh yea and I have an all day event scheduled on my calender that just won't go away.. no matter how many times I dismiss it!
 
Ryan
Add me to the list of Tilt users with this issue.  I installed Xpress Mail on Wednesday (2/20) and it worked fine for about a day and a half.  Then yesterday all of my sent mails started getting stuck in my outbox and were being sent over and over again.   Then I too noticed that the inbox would simply empty itself out and then fill back up again about ever 15 mins.
 
AT&T Tilt
Vista Business
Outlook 2007
 
 
Any ideas??  Oh yea and I have an all day event scheduled on my calender that just won't go away.. no matter how many times I dismiss it!
 
Ryan

Re: Problems -- disconnets, sends emails over and over, etc.

9 of 9 (5,299 Views)
Share this post
Share this post