Problem with home wifi connection

Problem with home wifi connection

I have an iphone 4 that I've had since the day it came out.  I got an ipad 2; 2 weeks ago.  I have not had any problems with wifi until last night.  All of a sudden neither device will connect. (it always used to automatically)  Wifi is on and when I go to setting where it says wifi it has the network name but when I click on it I never get the blue check mark like I used to.  It just keeps searching.  My husband has the iphone 4s and an ipad 2 and he was connecting to wifi fine.  Last night I shut both my devices off and put them back on in the morning but it didn't fix the problem.  I went to my parents house and my wifi works just fine there so the problem is only at home with my 2 devices.  If someone can please help me on how to fix this problem.  I have read some stuff on line but it's all very confusing to me.   Otherwise I guess I will try to call AT&T when I get home.   Thank you very mcuh for any help you have to offer!

Message 1 of 2 (594 Views)
Former Moderator

Re: Problem with home wifi connection

In efforts to avoid board clutter and confusion, we ask that you please refrain from cross and double posting. Please check here for responses to your inquiry. Thank you.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multipleposts in a single thread.  This will help other users find this information too!!

Message 2 of 2 (583 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.