Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jan 5, 2008
7:41:29 PM
View profile
Problem w/AT&T USB 881 and Acer EX4620
Hello all. New to the forum and have a question that hopefully someone can help with.

I bought the Acer laptop for my mother at Christmas. Vista Home Premium is the OS. She recently signed on with AT&T for internet service and they sent her the new USB 881 adapter. We plug it in, it downloads the AT&T Communication Manager, restarts, then the screen goes black. After getting it to reboot and double-clicking the ACM, it will not initialize the adapter. An error will then come up in the taskbar stating the USB device is not recognized by Windows. She spent 8 hours on Friday with AT&T support with no resolution. She also went to their office.

I'm not sure what all they did, but I went to her house today to see what I could do and the wireless mouse would not work any more either. Performed the eRecovery, tried everything over again and have the mouse working but have the same problem with the adapter.

Can any one offer any solution or advice?
Hello all. New to the forum and have a question that hopefully someone can help with.

I bought the Acer laptop for my mother at Christmas. Vista Home Premium is the OS. She recently signed on with AT&T for internet service and they sent her the new USB 881 adapter. We plug it in, it downloads the AT&T Communication Manager, restarts, then the screen goes black. After getting it to reboot and double-clicking the ACM, it will not initialize the adapter. An error will then come up in the taskbar stating the USB device is not recognized by Windows. She spent 8 hours on Friday with AT&T support with no resolution. She also went to their office.

I'm not sure what all they did, but I went to her house today to see what I could do and the wireless mouse would not work any more either. Performed the eRecovery, tried everything over again and have the mouse working but have the same problem with the adapter.

Can any one offer any solution or advice?

Problem w/AT&T USB 881 and Acer EX4620

11,649 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Jan 6, 2008 3:54:34 AM
0
(0)
Guru
You said you plugged in the card before installing the software. That is not the way you do it. You install the software first, then plug in the card. Personally I recommend uninstalling Connection Manager if you have it installed, then install Sierra Wireless' 3G Watcher program instead and use it to control your card.

http://www.sierrawireless.com/support/sd_acxxx_step2.aspx?ac_id=37&carrier_id=13&lang_id=1&platform_id=11
You said you plugged in the card before installing the software. That is not the way you do it. You install the software first, then plug in the card. Personally I recommend uninstalling Connection Manager if you have it installed, then install Sierra Wireless' 3G Watcher program instead and use it to control your card.

http://www.sierrawireless.com/support/sd_acxxx_step2.aspx?ac_id=37&carrier_id=13&lang_id=1&platform_id=11

Re: Problem w/AT&T USB 881 and Acer EX4620

2 of 7 (11,635 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2008 9:21:11 AM
0
(0)
Contributor
DeeBat,
 
Thanks for the reply. The ACM software was included on the USB card and the instructions said to install it from there. However, I had not seen the link you provided. I will download the 3G Watcher and try it instead.
DeeBat,
 
Thanks for the reply. The ACM software was included on the USB card and the instructions said to install it from there. However, I had not seen the link you provided. I will download the 3G Watcher and try it instead.

Re: Problem w/AT&T USB 881 and Acer EX4620

3 of 7 (11,624 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2008 4:24:55 PM
0
(0)
Scholar
The AT&T Connection software for the AirConnect USB 881 installs when you insert the card for the first time. The kit does not include a CD, so you can only install it upon first-time insertion.
The AT&T Connection software for the AirConnect USB 881 installs when you insert the card for the first time. The kit does not include a CD, so you can only install it upon first-time insertion.

Re: Problem w/AT&T USB 881 and Acer EX4620

4 of 7 (11,612 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2008 6:13:47 PM
0
(0)
Guru


rsnadel wrote:
The AT&T Connection software for the AirConnect USB 881 installs when you insert the card for the first time. The kit does not include a CD, so you can only install it upon first-time insertion.





Interesting. I was not aware of that. I still am using the 860 AirCard. I plan to get a PCMCIA 881 AirCard in March when I am eligible for the upgrade price. I wonder if the software is included on the PCMCIA 881 AirCard as it is in the USB version?


rsnadel wrote:
The AT&T Connection software for the AirConnect USB 881 installs when you insert the card for the first time. The kit does not include a CD, so you can only install it upon first-time insertion.





Interesting. I was not aware of that. I still am using the 860 AirCard. I plan to get a PCMCIA 881 AirCard in March when I am eligible for the upgrade price. I wonder if the software is included on the PCMCIA 881 AirCard as it is in the USB version?

Re: Problem w/AT&T USB 881 and Acer EX4620

5 of 7 (11,607 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2008 7:41:23 PM
0
(0)
Contributor
DeeBat,
 
I installed the 3G Watcher Software and drivers first, plugged in the card and it still said "no device" detected". I went to the Sierra site and it said to go into TRU-Install and change it from "software installation mode" to "modem mode". This worked!
 
Problem is, I disconnected from the network using 3G Watcher, unplugged the card, reopened 3G Watcher, plugged card in and again got "no device" detected". Opened TRU-Install and it was back into "software installation mode". Is there a way to lock it into "modem mode"?
DeeBat,
 
I installed the 3G Watcher Software and drivers first, plugged in the card and it still said "no device" detected". I went to the Sierra site and it said to go into TRU-Install and change it from "software installation mode" to "modem mode". This worked!
 
Problem is, I disconnected from the network using 3G Watcher, unplugged the card, reopened 3G Watcher, plugged card in and again got "no device" detected". Opened TRU-Install and it was back into "software installation mode". Is there a way to lock it into "modem mode"?

Re: Problem w/AT&T USB 881 and Acer EX4620

6 of 7 (11,603 Views)
0
(0)
  • Rate this reply
View profile
Jan 6, 2008 9:41:07 PM
0
(0)
Guru
Edited by DeeBat on Jan 6, 2008 at 9:57:29 PM

cadassasin wrote:
DeeBat,
 
I installed the 3G Watcher Software and drivers first, plugged in the card and it still said "no device" detected". I went to the Sierra site and it said to go into TRU-Install and change it from "software installation mode" to "modem mode". This worked!
 
Problem is, I disconnected from the network using 3G Watcher, unplugged the card, reopened 3G Watcher, plugged card in and again got "no device" detected". Opened TRU-Install and it was back into "software installation mode". Is there a way to lock it into "modem mode"?




I am unfamiliar with TRU-Install, but the way I do it is disconnect from the network using 3G Watcher, then use Windows Safely Remove Hardware to remove power from the card before I unplug it. When I want to use the card again, I just plug it in. Usually the 3G Watcher software launches automatically, but this depends upon how you have set up 3G Watcher.

I have used Vista RC1 with 3G Wathcer in the past, but I am using XP now. Vista behaves differently than XP.

EDIT: It is possible that Selective Suspend could be causing you problems. See the following.
http://support.microsoft.com/kb/315664

Message Edited by DeeBat on 01-06-2008 10:57:29 PM

cadassasin wrote:
DeeBat,
 
I installed the 3G Watcher Software and drivers first, plugged in the card and it still said "no device" detected". I went to the Sierra site and it said to go into TRU-Install and change it from "software installation mode" to "modem mode". This worked!
 
Problem is, I disconnected from the network using 3G Watcher, unplugged the card, reopened 3G Watcher, plugged card in and again got "no device" detected". Opened TRU-Install and it was back into "software installation mode". Is there a way to lock it into "modem mode"?




I am unfamiliar with TRU-Install, but the way I do it is disconnect from the network using 3G Watcher, then use Windows Safely Remove Hardware to remove power from the card before I unplug it. When I want to use the card again, I just plug it in. Usually the 3G Watcher software launches automatically, but this depends upon how you have set up 3G Watcher.

I have used Vista RC1 with 3G Wathcer in the past, but I am using XP now. Vista behaves differently than XP.

EDIT: It is possible that Selective Suspend could be causing you problems. See the following.
http://support.microsoft.com/kb/315664

Message Edited by DeeBat on 01-06-2008 10:57:29 PM

Re: Problem w/AT&T USB 881 and Acer EX4620

[ Edited ]
7 of 7 (11,600 Views)
Share this post
Share this post