Problem installing device: device installer.xml file not found

Contributor

Problem installing device: device installer.xml file not found

Hello,
 
I've got a problem, installing my pc card (Option GT max 3.6) in communication manager.
 
While detecting device with the device manager, I get the following error:
 
"Device installer.xml file not found. ...installation shall fail"
 
Did someone ever got this error?
 
Can I restore this missing xml-file?
 
Thanx
 
Nadine
 
 
1,413 Views
Message 1 of 3
LCT
Scholar

Re: Problem installing device: device installer.xml file not found



Baenky wrote:
Hello,
 
I've got a problem, installing my pc card (Option GT max 3.6) in communication manager.
 
While detecting device with the device manager, I get the following error:
 
"Device installer.xml file not found. ...installation shall fail"
 
Did someone ever got this error?
 
Can I restore this missing xml-file?
 
Thanx
 
Nadine
 
 


What happens if you uninstall and reinstall Communication Manger?

 


I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.
Message 2 of 3
Highlighted
Contributor

Re: Problem installing device: device installer.xml file not found

Hello again,
 
it seems that I solved the problem:
 
I uninstalled the old cingular version 5.5 and updated to AT&T version 6.7 (newest). Now it seems to work without installing the device - it is recognized immediately.
 
Bye
 
Nadine
Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support