Reply
Posted Dec 30, 2007
9:42:13 AM
View profile
Please Help!!!! Cannot connect with Option GT Max 3.6 Express Card!!
:smileysad:We purchased a new Dell Inspiron 1720 on 12-18-07 which has an express slot, OS is Windows Vista 32 bit. We first purchased the wrong card (sierra), then we bought the Option GT Max 3.6 Express card (2 different ones) and still as of now have not been able to get it to work.  We have installed CCM versions 6.1, 6.3, 6.5, 6.6 and have spent numerous hours with at & t trying to get it to work, spent 2 1/2 hrs yesterday, then they suggested calling Dell.  We called them and they said everything looked ok but we reset the computer to factory default and then tried reinstalling the CCM, which did not work.  When we had 6.5 version of CCM (which store gave us) installed, you could see 2 or 3 bars and the button was highlighted to connect, but it would never actually connect or it just disconnected immediately.  We called at& t and the tech. rep said that 6.6 was the only one compatible with vista, so we uninstalled 6.5 and reinstalled 6.6.  Now it will not show any bars whatsoever and it continually says searching for network and will never connect.  This computer does recognize the modem when you put the card in.  It will say initializing and then searching for network. We have a G 3 sims card and we are trying to connect on accelerated.  We have tried manual as well and it will not connect at all.  I think that all we have in our area is the EDGE network  but isn't this suppose to pick that up?  Also of note, We have excellent cell phone reception where we live and I took the sims card and put it in my cell phone and it showed excellent service.  I also disabled my firewall/virus software before I installed these installations. We don't know what else to do.  Everyone has been really nice and have tried to help us, both at & t and Dell but we just don't know what is wrong.  Any suggestions would be greatly appreciated.
:smileysad:We purchased a new Dell Inspiron 1720 on 12-18-07 which has an express slot, OS is Windows Vista 32 bit. We first purchased the wrong card (sierra), then we bought the Option GT Max 3.6 Express card (2 different ones) and still as of now have not been able to get it to work.  We have installed CCM versions 6.1, 6.3, 6.5, 6.6 and have spent numerous hours with at & t trying to get it to work, spent 2 1/2 hrs yesterday, then they suggested calling Dell.  We called them and they said everything looked ok but we reset the computer to factory default and then tried reinstalling the CCM, which did not work.  When we had 6.5 version of CCM (which store gave us) installed, you could see 2 or 3 bars and the button was highlighted to connect, but it would never actually connect or it just disconnected immediately.  We called at& t and the tech. rep said that 6.6 was the only one compatible with vista, so we uninstalled 6.5 and reinstalled 6.6.  Now it will not show any bars whatsoever and it continually says searching for network and will never connect.  This computer does recognize the modem when you put the card in.  It will say initializing and then searching for network. We have a G 3 sims card and we are trying to connect on accelerated.  We have tried manual as well and it will not connect at all.  I think that all we have in our area is the EDGE network  but isn't this suppose to pick that up?  Also of note, We have excellent cell phone reception where we live and I took the sims card and put it in my cell phone and it showed excellent service.  I also disabled my firewall/virus software before I installed these installations. We don't know what else to do.  Everyone has been really nice and have tried to help us, both at & t and Dell but we just don't know what is wrong.  Any suggestions would be greatly appreciated.

Please Help!!!! Cannot connect with Option GT Max 3.6 Express Card!!

6,506 views
6 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Dec 30, 2007 1:03:04 PM
0
(0)
Voyager
Well, believe it or not after somehow I am now connected.  I had been reading different posts regarding some that have used the OMM (option mobility manager) instead of at&t's communication manager, so I decided to download Option's GT Connect driver/application for Windows Vista (I wasn't even sure that this was the right software to download).  I inserted my GT max express card, selected my network and entered isp.cingular in the APN box and clicked connect and it immediately connected.   I haven't used it long enough to see if it is stable but so far so good.  Just thought I would post this in case it might help someone else or if I need to do anything else.
Well, believe it or not after somehow I am now connected.  I had been reading different posts regarding some that have used the OMM (option mobility manager) instead of at&t's communication manager, so I decided to download Option's GT Connect driver/application for Windows Vista (I wasn't even sure that this was the right software to download).  I inserted my GT max express card, selected my network and entered isp.cingular in the APN box and clicked connect and it immediately connected.   I haven't used it long enough to see if it is stable but so far so good.  Just thought I would post this in case it might help someone else or if I need to do anything else.

Re: Please Help!!!! Cannot connect with Option GT Max 3.6 Express Card!!

2 of 7 (6,500 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2007 5:19:43 PM
0
(0)
Teacher
I had the exact problem as you, I also have a Del laptop and at first I bought the wrong PC card then got the GT express 3.6 and it crashed my computer accually it pretty much destoryed it trying to get it to work. Cost me 600 bucks to get back the way it was. I gave it back, it just was not fast enough to be worth the trouble plus it took to long to connect, it would just ding dong away. Waited a few months till Option put out the GT HSDPA express 7.2 all the drivers install when you push it in. I had to get direct form Option, works great, connect in less than a minute and its fast now I'm getting 1800 to 2000 down 344 I'm very happy with it.
I had the exact problem as you, I also have a Del laptop and at first I bought the wrong PC card then got the GT express 3.6 and it crashed my computer accually it pretty much destoryed it trying to get it to work. Cost me 600 bucks to get back the way it was. I gave it back, it just was not fast enough to be worth the trouble plus it took to long to connect, it would just ding dong away. Waited a few months till Option put out the GT HSDPA express 7.2 all the drivers install when you push it in. I had to get direct form Option, works great, connect in less than a minute and its fast now I'm getting 1800 to 2000 down 344 I'm very happy with it.

Re: Please Help!!!! Cannot connect with Option GT Max 3.6 Express Card!!

3 of 7 (6,487 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2007 5:40:52 PM
0
(0)
Teacher
Personally I don't think it was a card problem my guess would be the compatibility of Dell with other peoples stuff. I've had Dells for a long time and they are very proprietary computers. Anyway just my opinion.
 
Good luck
Personally I don't think it was a card problem my guess would be the compatibility of Dell with other peoples stuff. I've had Dells for a long time and they are very proprietary computers. Anyway just my opinion.
 
Good luck

Re: Please Help!!!! Cannot connect with Option GT Max 3.6 Express Card!!

4 of 7 (6,484 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2007 6:24:51 PM
0
(0)
Teacher
I'm glad you got it working. I think there are still some bugs that need to be worked out with Vista. 
I'm glad you got it working. I think there are still some bugs that need to be worked out with Vista. 

Re: Please Help!!!! Cannot connect with Option GT Max 3.6 Express Card!!

5 of 7 (6,475 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2007 9:21:39 AM
0
(0)
Tutor
I totally understand what you have been going through!!  I too have a Dell 1705; however I have XP.  I was sent the wrong aircard 2 times!!  Both times I was guaranteed that the card would work.  Third time was a charm...got the Gt Max Express card up and running with 6.5 version of the software.  My daughter's laptop is a Toshiba (brand new) with Vista and the aircard with 6.5 software worked perfectly, as well.  So I don't think your problem was a Vista problem.  The only change I had to make was changing the WiFi settings so that the aircard software did not control the WiFi. Had to do this in order to ad hoc my computer with my WiFi printer.  Once I made this change I totally lost my aircard connection!!!  For some reason my aircard would only connect in a 3G area and I can only get Edge.  Once I chose Edge only connection, then I was back in business.  If I travel to a 3G area, then I will have to change the setting to accept 3G.  I also changed the acceleration setting to manual; which has made the connection much more stable.  One thing that is very strange, though, is that when I went to make manual change on my daughter's laptop (Toshiba), she did not have the Acceleration tab under settings!!!  Strange because I used the exact same software that I used on my laptop.  Not sure if it is a Dell thing, Vista thing, Toshiba thing or what.  But the acceleration tab is clearly not there.  For now, her aircard connection is stable and this is not an issue..
 
I will say that the aircard is faster than tethering my blackjack cell phone to my laptop.  I did that set up for several months and that was a big headache. 
 
Also, I am considering setting up a wireless network using the aircard so that both laptops can share the internet connection.  I have not been able to find a router that will accept the express card, but other options are available and I am going to pursue them... 
I totally understand what you have been going through!!  I too have a Dell 1705; however I have XP.  I was sent the wrong aircard 2 times!!  Both times I was guaranteed that the card would work.  Third time was a charm...got the Gt Max Express card up and running with 6.5 version of the software.  My daughter's laptop is a Toshiba (brand new) with Vista and the aircard with 6.5 software worked perfectly, as well.  So I don't think your problem was a Vista problem.  The only change I had to make was changing the WiFi settings so that the aircard software did not control the WiFi. Had to do this in order to ad hoc my computer with my WiFi printer.  Once I made this change I totally lost my aircard connection!!!  For some reason my aircard would only connect in a 3G area and I can only get Edge.  Once I chose Edge only connection, then I was back in business.  If I travel to a 3G area, then I will have to change the setting to accept 3G.  I also changed the acceleration setting to manual; which has made the connection much more stable.  One thing that is very strange, though, is that when I went to make manual change on my daughter's laptop (Toshiba), she did not have the Acceleration tab under settings!!!  Strange because I used the exact same software that I used on my laptop.  Not sure if it is a Dell thing, Vista thing, Toshiba thing or what.  But the acceleration tab is clearly not there.  For now, her aircard connection is stable and this is not an issue..
 
I will say that the aircard is faster than tethering my blackjack cell phone to my laptop.  I did that set up for several months and that was a big headache. 
 
Also, I am considering setting up a wireless network using the aircard so that both laptops can share the internet connection.  I have not been able to find a router that will accept the express card, but other options are available and I am going to pursue them... 

Re: Please Help!!!! Cannot connect with Option GT Max 3.6 Express Card!!

6 of 7 (6,447 Views)
0
(0)
  • Rate this reply
View profile
Jan 17, 2008 9:09:23 PM
0
(0)
Former Moderator
Moved post to a thread of its own

Re: Please Help!!!! Cannot connect with Option GT Max 3.6 Express Card!!

7 of 7 (5,981 Views)
Share this post
Share this post