Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Sep 25, 2011
3:50:19 PM
Out of the country - Atrix Settings

Reading LOTS of forums and had to take so much time to get things straight, I thought I would post my notes here for consolidation. I hope this helps you. I will not take this thread into details of the other apps used but am noting them for your effort.http://www.droidxforums.com/forum/droid-x-apps/15366-sipdroid-free-voip-via-google-voice.html

 

I set up Google Voice to have a phone number for call forwarding. I loaded Sipdroid on my Atrix and was amazed at how easy it was to set up versus older forum posts. This should help me make any out of country VoIP calls on wireless. Don't forget the PBXes.org setup as in the above instructions. Passwords didn't show on my screen but I just pressed NEXT and they were there. Sipdroids does the PBXes.org setup for you (using gmail account & gmail password) but you need all three to make a call. Log in to PBXes.org when you get their email to validate account (gmail account or whatever you put if account says used - and gmail password is the PBXES.org login).

 

I wanted to forward my AT&T cell number to Google Voice so I would get email notification and copy of any calls I missed while traveling. There is a lot of info out there with MMI codes like 004*1[GVnumber]*11#  THEY DO NOT work and I received other errors. Called tech support and they may needed to change a switch on my account (I converted from iPhone) but the correct place to forward calls on the Atrix is:

Settings -> Call Settings-> Call Forwarding -> Always forward. Enter your area code and phone number (Google Voice for me) then select Enable.

If you, like I, receive a Network Error - then a call into tech support may be required. If no errors-all calls are now forwarded so give it a test.

 

When I leave the country, I will turn this on. I will also set Battery & Data Manager Settings

Settings-> Battery & Data Manager -> Data Delivery -> unchecked all 3 Background data, Data Roaming, Data enabled.

 

Note: I am leaving the country tomorrow and the last quick trip to Canada turned into a $100+ cell phone addition so I will update this posting when I beck to let you how things worked.

 

Other note: making called with Sipdroid on the Atrix has audio issues. I have to use a headset (ear buds only) and use the phone mic. Otherwise, I can not hear the calls at all. There are A LOT of other functions and details about how to receive VoIP calls but - too much for me in a little time - this setup should meet my needs. No cell roaming charges, use wireless to get email notification of voicemail and ability to place a needed VoIP call.

 

Hope this helps someone ...

 

 

Reading LOTS of forums and had to take so much time to get things straight, I thought I would post my notes here for consolidation. I hope this helps you. I will not take this thread into details of the other apps used but am noting them for your effort.http://www.droidxforums.com/forum/droid-x-apps/15366-sipdroid-free-voip-via-google-voice.html

 

I set up Google Voice to have a phone number for call forwarding. I loaded Sipdroid on my Atrix and was amazed at how easy it was to set up versus older forum posts. This should help me make any out of country VoIP calls on wireless. Don't forget the PBXes.org setup as in the above instructions. Passwords didn't show on my screen but I just pressed NEXT and they were there. Sipdroids does the PBXes.org setup for you (using gmail account & gmail password) but you need all three to make a call. Log in to PBXes.org when you get their email to validate account (gmail account or whatever you put if account says used - and gmail password is the PBXES.org login).

 

I wanted to forward my AT&T cell number to Google Voice so I would get email notification and copy of any calls I missed while traveling. There is a lot of info out there with MMI codes like 004*1[GVnumber]*11#  THEY DO NOT work and I received other errors. Called tech support and they may needed to change a switch on my account (I converted from iPhone) but the correct place to forward calls on the Atrix is:

Settings -> Call Settings-> Call Forwarding -> Always forward. Enter your area code and phone number (Google Voice for me) then select Enable.

If you, like I, receive a Network Error - then a call into tech support may be required. If no errors-all calls are now forwarded so give it a test.

 

When I leave the country, I will turn this on. I will also set Battery & Data Manager Settings

Settings-> Battery & Data Manager -> Data Delivery -> unchecked all 3 Background data, Data Roaming, Data enabled.

 

Note: I am leaving the country tomorrow and the last quick trip to Canada turned into a $100+ cell phone addition so I will update this posting when I beck to let you how things worked.

 

Other note: making called with Sipdroid on the Atrix has audio issues. I have to use a headset (ear buds only) and use the phone mic. Otherwise, I can not hear the calls at all. There are A LOT of other functions and details about how to receive VoIP calls but - too much for me in a little time - this setup should meet my needs. No cell roaming charges, use wireless to get email notification of voicemail and ability to place a needed VoIP call.

 

Hope this helps someone ...

 

 

Out of the country - Atrix Settings

605 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Sep 29, 2011 5:39:03 AM
0
(0)
Tutor

Back in the US - notes

Call forwarding was perfect. All cell calls were sent to Google Voice that then forwarded an email with an attached MP3 file to my email account with speech to text contained in message. I might continue to use Google Voice for voice mail. Capturing and getting notification of missed called - this was a winner. Call forward does count on your minutes usage plan as a note.

 

Text while on wireless worked - at least to receive. I got errors on text out and will need to explore that issue as I might have not been connected to wifi at the time.

 

VoIP calls - got one call in to home, and then couldn't connect any other calls. The one call worked fine. Calling later, never got a connection. Back home now and connecting to same Sidroid setup and can not make calls so I need to look into that more as well.

 

No data, roaming or connect fees on my AT&T bill.  50% successful on my test but pleased I didn't loose track of any calls while out of country.

Back in the US - notes

Call forwarding was perfect. All cell calls were sent to Google Voice that then forwarded an email with an attached MP3 file to my email account with speech to text contained in message. I might continue to use Google Voice for voice mail. Capturing and getting notification of missed called - this was a winner. Call forward does count on your minutes usage plan as a note.

 

Text while on wireless worked - at least to receive. I got errors on text out and will need to explore that issue as I might have not been connected to wifi at the time.

 

VoIP calls - got one call in to home, and then couldn't connect any other calls. The one call worked fine. Calling later, never got a connection. Back home now and connecting to same Sidroid setup and can not make calls so I need to look into that more as well.

 

No data, roaming or connect fees on my AT&T bill.  50% successful on my test but pleased I didn't loose track of any calls while out of country.

Re: Out of the country - Atrix Settings

2 of 4 (568 Views)
0
(0)
  • Rate this reply
View profile
Oct 6, 2011 7:43:06 AM
0
(0)
Mentor

For some reason when I open the Sipdroid the button at the bottom does NOT show up that says set up a free pbxes account to link with google voice. I know I linked my Google Voice with my phone email, because I'm receiving voice mail on my gmail account attached to the phone.

 

Is there something else I'm missing? Do I have to reinstall Sipdroid or is there somewhere on the settings where I can set up a free pbx account?

 

thanks.

For some reason when I open the Sipdroid the button at the bottom does NOT show up that says set up a free pbxes account to link with google voice. I know I linked my Google Voice with my phone email, because I'm receiving voice mail on my gmail account attached to the phone.

 

Is there something else I'm missing? Do I have to reinstall Sipdroid or is there somewhere on the settings where I can set up a free pbx account?

 

thanks.

Re: Out of the country - Atrix Settings

3 of 4 (541 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 8, 2011 5:15:06 PM
0
(0)
Tutor

I would try uninstalling Sipdroid and reinstall then launch. It ran the setup automatically for PBXes for me on the first run. Otherwise, you can go into the Options setting and enter a PSXes setup menu - I think.

I would try uninstalling Sipdroid and reinstall then launch. It ran the setup automatically for PBXes for me on the first run. Otherwise, you can go into the Options setting and enter a PSXes setup menu - I think.

Re: Out of the country - Atrix Settings

4 of 4 (519 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post