Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 19, 2008
2:13:58 AM
View profile
Option GT Ultra help
I called tech because I am not getting the speeds I should be based on their maps. The lady had me change my card to 2g only to see if it helped. It did not. I thought we changed it back to automatic but I see it still says "2G only". I know I clicked on communications manager and then hit "ctrl,shift, and F9". What do I enter to get back to automatic selection? 
I called tech because I am not getting the speeds I should be based on their maps. The lady had me change my card to 2g only to see if it helped. It did not. I thought we changed it back to automatic but I see it still says "2G only". I know I clicked on communications manager and then hit "ctrl,shift, and F9". What do I enter to get back to automatic selection? 

Option GT Ultra help

2,072 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Apr 19, 2008 8:09:33 PM
0
(0)
Master
ot sure if this wil work for you, but you can give it a shot:


PPP setupOperation mode:
  • at_opsys=0,2 (GPRS only)
  • at_opsys=1,2 (UMTS only)
  • at_opsys=2,2 (prefer GPRS)
  • at_opsys=3,2 (prefer UMTS)

ot sure if this wil work for you, but you can give it a shot:


PPP setupOperation mode:
  • at_opsys=0,2 (GPRS only)
  • at_opsys=1,2 (UMTS only)
  • at_opsys=2,2 (prefer GPRS)
  • at_opsys=3,2 (prefer UMTS)

Re: Option GT Ultra help

2 of 3 (2,046 Views)
0
(0)
  • Rate this reply
View profile
Apr 21, 2008 6:03:56 AM
0
(0)
Tutor
The answer was AT_OPSYS=5.
I got this from a tech at ATT. Thank you for setting me on the right path.
The answer was AT_OPSYS=5.
I got this from a tech at ATT. Thank you for setting me on the right path.

Re: Option GT Ultra help

3 of 3 (2,009 Views)
Share this post
Share this post