Option GT Ultra help

Tutor

Option GT Ultra help

I called tech because I am not getting the speeds I should be based on their maps. The lady had me change my card to 2g only to see if it helped. It did not. I thought we changed it back to automatic but I see it still says "2G only". I know I clicked on communications manager and then hit "ctrl,shift, and F9". What do I enter to get back to automatic selection? 
2,088 Views
Message 1 of 3
Master

Re: Option GT Ultra help

ot sure if this wil work for you, but you can give it a shot:


PPP setupOperation mode:
  • at_opsys=0,2 (GPRS only)
  • at_opsys=1,2 (UMTS only)
  • at_opsys=2,2 (prefer GPRS)
  • at_opsys=3,2 (prefer UMTS)

Message 2 of 3
Highlighted
Tutor

Re: Option GT Ultra help

The answer was AT_OPSYS=5.
I got this from a tech at ATT. Thank you for setting me on the right path.
Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Find the Unlimited Plan that works best for you at our Knowledge Sharing Session: Whole Lotta' Data Going On on Wed. 6/28 from 1-4pm ET / noon-3pm CT / 10am-1pm PT!

Find out the very latest about the new iPad Pros!

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support