Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jul 27, 2011
7:42:37 AM
View profile
OTA Update Corporate email not working for our entire Enterprise.

I work for a large corporation in Northbrook, IL Our entire user base has lost the ability to sync with Outlook 365 after the OTA Update on the Atrix devices. We've sent out a company email warning people to not update their phones but we still have a large number of staff that already ran the update. Is there a way to roll back theses changes? We could really use some support here.

 

Thank you.

I work for a large corporation in Northbrook, IL Our entire user base has lost the ability to sync with Outlook 365 after the OTA Update on the Atrix devices. We've sent out a company email warning people to not update their phones but we still have a large number of staff that already ran the update. Is there a way to roll back theses changes? We could really use some support here.

 

Thank you.

OTA Update Corporate email not working for our entire Enterprise.

370 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jul 27, 2011 9:03:15 AM
0
(0)
Master
I have heard that the exchange policy can be removed and re-added on the you exchange server side to resync the phone. You might also need to remove the exchange account from the phone and set it up again. I am not a expert by any means about this subject.

You can also check www.androidcentral.com and their forums to see if they have any tips.
Probably from mobile, maybe. Smiley Happy
I have heard that the exchange policy can be removed and re-added on the you exchange server side to resync the phone. You might also need to remove the exchange account from the phone and set it up again. I am not a expert by any means about this subject.

You can also check www.androidcentral.com and their forums to see if they have any tips.
Probably from mobile, maybe. :)
Posted by a mobile device.

Re: OTA Update Corporate email not working for our entire Enterprise.

2 of 3 (360 Views)
0
(0)
  • Rate this reply
View profile
Jul 27, 2011 1:20:16 PM
0
(0)
Contributor

Yes the removal and re-add was the fix we were intially using and that did indeed work. However, This isdifferent. After 2.3.4 it no longer works.

We just sent out a global email to the company warning people not to run the upgrade but we still have a big chunk of users that did run it and know they can't get their email. I called AT&T asking for help. AT&T conferenced me in with Motorola. Motorola had no idea how to help me and eventually the guy just left us on hold. After 45 minutes AT&T dropped Moto from the call and then she said "I'll be back in 2 minutes" 15 minutes later she had not returned so I hung up. Basically, I spent an hour on the phone and got absolutely nowhere.  

Yes the removal and re-add was the fix we were intially using and that did indeed work. However, This isdifferent. After 2.3.4 it no longer works.

We just sent out a global email to the company warning people not to run the upgrade but we still have a big chunk of users that did run it and know they can't get their email. I called AT&T asking for help. AT&T conferenced me in with Motorola. Motorola had no idea how to help me and eventually the guy just left us on hold. After 45 minutes AT&T dropped Moto from the call and then she said "I'll be back in 2 minutes" 15 minutes later she had not returned so I hung up. Basically, I spent an hour on the phone and got absolutely nowhere.  

Re: OTA Update Corporate email not working for our entire Enterprise.

3 of 3 (355 Views)
Share this post
Share this post