Not Compatible?

Mentor

Not Compatible?

I need to install the Hotfix onto my Tilt 2 for the SMS Application but everytime I click Setup on my phone a message pops up and says "This hotfix is not compatible with your device." and it won't allow me to install it. What do I need to do to get it to work and install properly?

754 Views
Message 1 of 3
Employee
Employee

Re: Not Compatible?

That usually means it has already been installed. Did you check?

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 3
Teacher

Re: Not Compatible?

I got the same error, so how do I check to see if it has been installed?

Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support