Nokia C1-01 MMS Settings

Highlighted
Contributor

Nokia C1-01 MMS Settings

Hello,

 

After searching for settings and testing different combinations, I found the combination that worked for me. You can further test these settings to find a more simple solution, but I stopped testing once I could send and receive MMS.

 

I did not test web connectivity. My settings were entered as shown below.

 

Menu/Settings/Configuration/Personal configuration settings/...

 

Account name: AT&T (or anything you prefer.)

Server address: http://mmsc.cingular.com (I could not send MMS until I placed this here.)

Use preferred access point: No

 

.../Access point settings/...

 

Proxy: Enabled

Proxy address: wireless.cingular.com

Proxy port: 80

 

.../Bearer settings/

 

Packet data access point: wap.cingular

Network type: IPv4

Authentication type: Normal

Username: WAP@CINGULARGPRS.COM

Password: CINGULAR1

 

1,763 Views
Message 1 of 1
You must type a description before you click preview or reply.
Share this topic
Announcements

Find the Unlimited Plan that works best for you at our Knowledge Sharing Session: Whole Lotta' Data Going On on Wed. 6/28 from 1-4pm ET / noon-3pm CT / 10am-1pm PT!

Find out the very latest about the new iPad Pros!

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support