Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Sep 3, 2011
5:39:04 PM
No service in Zurich
I signed up for world traveler, global messaging and int'l data on my iPhone3GS. Now I'm in Zurich and nothing. No service and I can't figure out how to get service. I can access wifi. I'm typing this on my iPad. Any suggestions? Thanks
I signed up for world traveler, global messaging and int'l data on my iPhone3GS. Now I'm in Zurich and nothing. No service and I can't figure out how to get service. I can access wifi. I'm typing this on my iPad. Any suggestions? Thanks

No service in Zurich

630 views
7 replies
(0) Me too
(0) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
Sep 3, 2011 6:41:28 PM
0
(0)
Master
Turn on settings>general>network>data roaming. It is probably off.
_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Turn on settings>general>network>data roaming. It is probably off.
_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Posted from my iPhone _____________________________ For service or support questions including existing order status, call: Customer Support: 1-800-331-0500 Information on iPhone unlocking can be found here by copying this link into your browser: https://www.att.com/deviceunlock/client/en_US/

Re: No service in Zurich

2 of 8 (626 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2011 6:48:04 PM
0
(0)
Tutor
I turned it on but still show No Service.
I turned it on but still show No Service.

Re: No service in Zurich

3 of 8 (624 Views)
0
(0)
  • Rate this reply
View profile
Sep 4, 2011 5:54:00 AM
0
(0)
Expert

the link here shows coverage, have you tried restarting the phone?

 

http://www.wireless.att.com/travelguide/coverage/coverage_details.jsp?CIDL=756&MNC=CING

 

 

the link here shows coverage, have you tried restarting the phone?

 

http://www.wireless.att.com/travelguide/coverage/coverage_details.jsp?CIDL=756&MNC=CING

 

 

Re: No service in Zurich

4 of 8 (604 Views)
0
(0)
  • Rate this reply
View profile
Sep 4, 2011 6:31:35 AM
0
(0)
ACE - Professor

Wenganna wrote:
I signed up for world traveler, global messaging and int'l data on my iPhone3GS. Now I'm in Zurich and nothing. No service and I can't figure out how to get service. I can access wifi. I'm typing this on my iPad. Any suggestions? Thanks

Should be working. Make sure roaming is on, 3G is on, and restart phone.

 

What version of the OS are you on? Jailbroken?

 

It's suggested on other forums, you should contact AT&T directly and let them know you are having roaming problems, as they can verify your account is provisioned correctly. If your device is functioning correctly and you still don't associate, that's usually due to AT&T and the other carrier not handing off credentials for your SIM correctly.

 

So, reboot, test, if no good call AT&T http://www.att.com/esupport/article.jsp?wtSlotClick=1-005YQJ-0-6&cv=820&sid=52724


Wenganna wrote:
I signed up for world traveler, global messaging and int'l data on my iPhone3GS. Now I'm in Zurich and nothing. No service and I can't figure out how to get service. I can access wifi. I'm typing this on my iPad. Any suggestions? Thanks

Should be working. Make sure roaming is on, 3G is on, and restart phone.

 

What version of the OS are you on? Jailbroken?

 

It's suggested on other forums, you should contact AT&T directly and let them know you are having roaming problems, as they can verify your account is provisioned correctly. If your device is functioning correctly and you still don't associate, that's usually due to AT&T and the other carrier not handing off credentials for your SIM correctly.

 

So, reboot, test, if no good call AT&T http://www.att.com/esupport/article.jsp?wtSlotClick=1-005YQJ-0-6&cv=820&sid=52724

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No service in Zurich

5 of 8 (599 Views)
0
(0)
  • Rate this reply
View profile
Sep 5, 2011 10:50:14 PM
0
(0)
Tutor
Thank you. I am finally on. It took my phone about 10 minutes of searching then finally connected. I got connected yesterday morning when it finally started searching. I was on trains all day yesterday and so was unable until now to let you know. Thanks!
Thank you. I am finally on. It took my phone about 10 minutes of searching then finally connected. I got connected yesterday morning when it finally started searching. I was on trains all day yesterday and so was unable until now to let you know. Thanks!

Re: No service in Zurich

6 of 8 (569 Views)
0
(0)
  • Rate this reply
View profile
Sep 5, 2011 11:00:36 PM
0
(0)
Tutor
I have just now checked my email and had a response from AT&T sent on 9/4 telling me that the reason I couldn't get service was because there was an international restriction on my phone that they have since removed allowing me access. I am annoyed that they didn't remove the restriction at the time I signed up for the service. And at the same time I feel better knowing that it was AT&T and not me making the problem. Thanks again forbyour help
I have just now checked my email and had a response from AT&T sent on 9/4 telling me that the reason I couldn't get service was because there was an international restriction on my phone that they have since removed allowing me access. I am annoyed that they didn't remove the restriction at the time I signed up for the service. And at the same time I feel better knowing that it was AT&T and not me making the problem. Thanks again forbyour help

Re: No service in Zurich

7 of 8 (567 Views)
0
(0)
  • Rate this reply
View profile
Sep 6, 2011 3:28:47 AM
0
(0)
Expert

Wenganna wrote:
I have just now checked my email and had a response from AT&T sent on 9/4 telling me that the reason I couldn't get service was because there was an international restriction on my phone that they have since removed allowing me access. I am annoyed that they didn't remove the restriction at the time I signed up for the service. And at the same time I feel better knowing that it was AT&T and not me making the problem. Thanks again forbyour help


Would suspect that  that the csr will not digs through the account at the unless the account holder makes the request they don;t know if an account holder place any form of restriction on the account. Personally prefer them not to dig into the account unless I request it, not sure how you feel.

 

The restriction is placed at the account holders request, so at some time you or anyone else that has authority placed the restriction on the account


Wenganna wrote:
I have just now checked my email and had a response from AT&T sent on 9/4 telling me that the reason I couldn't get service was because there was an international restriction on my phone that they have since removed allowing me access. I am annoyed that they didn't remove the restriction at the time I signed up for the service. And at the same time I feel better knowing that it was AT&T and not me making the problem. Thanks again forbyour help


Would suspect that  that the csr will not digs through the account at the unless the account holder makes the request they don;t know if an account holder place any form of restriction on the account. Personally prefer them not to dig into the account unless I request it, not sure how you feel.

 

The restriction is placed at the account holders request, so at some time you or anyone else that has authority placed the restriction on the account

Re: No service in Zurich

8 of 8 (563 Views)
Share this post
Share this post