Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Oct 28, 2011
5:10:45 PM
View profile
No PLMN found

Hi, I have LG CU720 & had problem with the charging system. After it has been repaired, the sim could not register and there was no network service. I tried to manually select the network and I only get "NO PLMN FOUND". I have reset it many times but the problem persist. I googled the problem and saw that people have got similar problem with regards to the "NO PLMN FOUND" message. Someone, suggested to "REPAIR THE NVM", He didn't show where it is or where to find it. I don't know where such settings can be found either. I will be very grateful if anyone would help me fix this problem. Thank you and I appreciate any suggestion and efforts to help me.

Hi, I have LG CU720 & had problem with the charging system. After it has been repaired, the sim could not register and there was no network service. I tried to manually select the network and I only get "NO PLMN FOUND". I have reset it many times but the problem persist. I googled the problem and saw that people have got similar problem with regards to the "NO PLMN FOUND" message. Someone, suggested to "REPAIR THE NVM", He didn't show where it is or where to find it. I don't know where such settings can be found either. I will be very grateful if anyone would help me fix this problem. Thank you and I appreciate any suggestion and efforts to help me.

No PLMN found

547 views
0 replies
(0) Me too
(0) Me too
Reply
Share this post
Share this post