Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jun 15, 2008
1:17:07 PM
View profile
New thing with MEdiaNet?
Edited by scoobydoo on Jun 15, 2008 at 2:50:18 PM
I have always been able to get on the MEdiaNet and download ringtones until this week. It now tells me Network not available and tells me to go to rtdownloads.congular.com. Well, when I try to go there it pops up an error and says server not found. Does anyone know what is going on? I can't recieve pictures on my phone anymore either.

Just wanted to know if this is just a temporary error that they are working on, if it is because the(keep it courteous)didn't update my card to an AT&T card when I extended my contract in January or if you now have to buy the MEdiaNet package in order to shop ringtones (which in my opinion would be ridiculous we have to pay for the bandwidth either way.)

And I have a RAZR V3 if that helps, but like I said I have been able to do it on this phone since I got it so I don't think it has anthing to do with the phone capabilities.

Thanks in advance, Beth


Message Edited by scoobydoo on 06-15-2008 02:50:18 PM
I have always been able to get on the MEdiaNet and download ringtones until this week. It now tells me Network not available and tells me to go to rtdownloads.congular.com. Well, when I try to go there it pops up an error and says server not found. Does anyone know what is going on? I can't recieve pictures on my phone anymore either.

Just wanted to know if this is just a temporary error that they are working on, if it is because the(keep it courteous)didn't update my card to an AT&T card when I extended my contract in January or if you now have to buy the MEdiaNet package in order to shop ringtones (which in my opinion would be ridiculous we have to pay for the bandwidth either way.)

And I have a RAZR V3 if that helps, but like I said I have been able to do it on this phone since I got it so I don't think it has anthing to do with the phone capabilities.

Thanks in advance, Beth


Message Edited by scoobydoo on 06-15-2008 02:50:18 PM

New thing with MEdiaNet?

[ Edited ]
2,457 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Jun 15, 2008 6:14:24 PM
0
(0)
Professor
sounds like the data feature might not be on the acct.  Call customer service and see if its there

sounds like the data feature might not be on the acct.  Call customer service and see if its there

Re: New thing with MEdiaNet?

2 of 5 (2,437 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2008 4:01:45 AM
0
(0)
Contributor
What is that exactly? LOL, sorry I'm not too tech saavy!
What is that exactly? LOL, sorry I'm not too tech saavy!

Re: New thing with MEdiaNet?

3 of 5 (2,421 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2008 4:24:13 AM
0
(0)
Master
Edited by chachmoe19 on Jun 16, 2008 at 4:24:41 AM


Bethanylauryn wrote:
What is that exactly? LOL, sorry I'm not too tech saavy!


Meaning Internet is not set up right on your account or not activate on your account.


Message Edited by chachmoe19 on 06-16-2008 04:24:41 AM


Bethanylauryn wrote:
What is that exactly? LOL, sorry I'm not too tech saavy!


Meaning Internet is not set up right on your account or not activate on your account.


Message Edited by chachmoe19 on 06-16-2008 04:24:41 AM

Re: New thing with MEdiaNet?

[ Edited ]
4 of 5 (2,421 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 22, 2008 6:31:51 AM
0
(0)
Contributor
Hi Beth,

Please let us know when you get this figured out.  I am getting the same message from my wife's V3 when trying to get on MediaNet to download a ringtone that she just bought.
Thanks!
Chris
Hi Beth,

Please let us know when you get this figured out.  I am getting the same message from my wife's V3 when trying to get on MediaNet to download a ringtone that she just bought.
Thanks!
Chris

Re: New thing with MEdiaNet?

5 of 5 (2,294 Views)
Share this post
Share this post