Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jan 31, 2012
10:43:45 PM
New feature: Prevent MicroCell from handing out to cell tower

As advertised in the FAQs on this page http://www.att.com/3GMicroCell :

"Yes, a new feature is now available to give you greater control over your MicroCell experience. Automatic hand-out from the MicroCell to an AT&T cell tower can be managed by you. Please go to www.att.com/3GMicroCell and select the "Manage Settings" tab. Log into the MicroCell web portal with your Personal or Business account username and password. On the "Manage your MicroCell settings page", select "disable" automatic hand-out. If you choose to disable automatic hand-out, this will apply to all numbers on the approved user list. Note: When automatic hand-out is disabled, MicroCell calls will drop when the handset is out of MicroCell range. As such, if you begin a call on your MicroCell, you will need to stay within range of the MicroCell in order to avoid a dropped call."

 

This could prevent the premature hand-offs that I frequently experience. However, I like others cannot find this setting in the "Manage your MicroCell settings page". C'mon AT&T. Does the right hand not know what the left is doing? Update the web portal.

 

 

As advertised in the FAQs on this page http://www.att.com/3GMicroCell :

"Yes, a new feature is now available to give you greater control over your MicroCell experience. Automatic hand-out from the MicroCell to an AT&T cell tower can be managed by you. Please go to www.att.com/3GMicroCell and select the "Manage Settings" tab. Log into the MicroCell web portal with your Personal or Business account username and password. On the "Manage your MicroCell settings page", select "disable" automatic hand-out. If you choose to disable automatic hand-out, this will apply to all numbers on the approved user list. Note: When automatic hand-out is disabled, MicroCell calls will drop when the handset is out of MicroCell range. As such, if you begin a call on your MicroCell, you will need to stay within range of the MicroCell in order to avoid a dropped call."

 

This could prevent the premature hand-offs that I frequently experience. However, I like others cannot find this setting in the "Manage your MicroCell settings page". C'mon AT&T. Does the right hand not know what the left is doing? Update the web portal.

 

 

New feature: Prevent MicroCell from handing out to cell tower

5,346 views
14 replies
(0) Me too
(0) Me too
Reply
View all replies
(14)
0
(0)
  • Rate this reply
View profile
Feb 4, 2012 6:20:11 AM
0
(0)
Scholar

I can't beleive that this new feature has been advertised for at least a week, but it's still not available in my MicroCell settings page. Does anyone else have the option to prevent MicroCell from handing out to cell tower in your settings?

I can't beleive that this new feature has been advertised for at least a week, but it's still not available in my MicroCell settings page. Does anyone else have the option to prevent MicroCell from handing out to cell tower in your settings?

Re: New feature: Prevent MicroCell from handing out to cell tower

2 of 15 (5,232 Views)
0
(0)
  • Rate this reply
View profile
Feb 5, 2012 2:52:22 PM
0
(0)
Employee
We've always had the feature on or end, cool that the customer can do it now
We've always had the feature on or end, cool that the customer can do it now
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: New feature: Prevent MicroCell from handing out to cell tower

3 of 15 (5,161 Views)
0
(0)
  • Rate this reply
View profile
Feb 6, 2012 6:39:03 AM
0
(0)
Mentor

I've just logged in to the Manage Settings page for the MicroCell, and this option is still not available. I wonder if this option is available to all MicroCells, regardless of age? Mine is 8 months old.

I've just logged in to the Manage Settings page for the MicroCell, and this option is still not available. I wonder if this option is available to all MicroCells, regardless of age? Mine is 8 months old.

Re: New feature: Prevent MicroCell from handing out to cell tower

4 of 15 (5,124 Views)
0
(0)
  • Rate this reply
View profile
Feb 7, 2012 12:31:11 PM
0
(0)
ACE - Master

bob550 wrote:

I've just logged in to the Manage Settings page for the MicroCell, and this option is still not available. I wonder if this option is available to all MicroCells, regardless of age? Mine is 8 months old.


Probabaly not. But it is typical of AT&T to announce a feature that is not available, or ready, for the consumer yet.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare


bob550 wrote:

I've just logged in to the Manage Settings page for the MicroCell, and this option is still not available. I wonder if this option is available to all MicroCells, regardless of age? Mine is 8 months old.


Probabaly not. But it is typical of AT&T to announce a feature that is not available, or ready, for the consumer yet.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New feature: Prevent MicroCell from handing out to cell tower

5 of 15 (5,054 Views)
0
(0)
  • Rate this reply
View profile
Feb 10, 2012 11:47:51 PM
0
(0)
Scholar
As of today AT&T has removed mention of the feature on the FAQ page. Not happy.
As of today AT&T has removed mention of the feature on the FAQ page. Not happy.

Re: New feature: Prevent MicroCell from handing out to cell tower

6 of 15 (4,944 Views)
0
(0)
  • Rate this reply
View profile
Feb 17, 2012 7:54:54 AM
0
(0)
Scholar

Update: I called 611 the other day and asked about enabling this feature on my MicroCell. The very helpful and informative rep told me that he could see the option to add the feature, but it was "greyed out". He went on to mention that this was a feature they have been planning to roll-out, and it was available for a very short time, but they have since pulled the feature. He was unsure why it was pulled and if it will come back. He agreed that the feature would be helpful for someone like me where the macro network works well in one area of my house, but not the other. 

 

The rep described the MicroCell as behaving like a roaming tower. Phone are programmed to prefer the non-roaming (macro cell) towers when the signals are sufficient.

 

Hopefully the feature will come back - and fixes the premature hand-off issue.

 

Update: I called 611 the other day and asked about enabling this feature on my MicroCell. The very helpful and informative rep told me that he could see the option to add the feature, but it was "greyed out". He went on to mention that this was a feature they have been planning to roll-out, and it was available for a very short time, but they have since pulled the feature. He was unsure why it was pulled and if it will come back. He agreed that the feature would be helpful for someone like me where the macro network works well in one area of my house, but not the other. 

 

The rep described the MicroCell as behaving like a roaming tower. Phone are programmed to prefer the non-roaming (macro cell) towers when the signals are sufficient.

 

Hopefully the feature will come back - and fixes the premature hand-off issue.

 

Re: New feature: Prevent MicroCell from handing out to cell tower

7 of 15 (4,726 Views)
0
(0)
  • Rate this reply
View profile
Feb 20, 2012 7:29:56 AM
0
(0)
Contributor

just checked in to my account and the option is now there. checked it and hope it works. check it out

just checked in to my account and the option is now there. checked it and hope it works. check it out

Re: New feature: Prevent MicroCell from handing out to cell tower

8 of 15 (4,628 Views)
0
(0)
  • Rate this reply
View profile
Feb 20, 2012 8:36:45 AM
0
(0)
Scholar

Thanks for the notice. I just disabled Automatic Hand-Out on my device - it should be interesting to see if this improves call reliability around my house. 

Thanks for the notice. I just disabled Automatic Hand-Out on my device - it should be interesting to see if this improves call reliability around my house. 

Re: New feature: Prevent MicroCell from handing out to cell tower

9 of 15 (4,619 Views)
0
(0)
  • Rate this reply
View profile
Feb 23, 2012 12:34:58 AM
0
(0)
Scholar
Edited by Wireless_Guru on Feb 23, 2012 at 12:37:29 AM

After a few days of "disable automatic hand-out" being selected on my MicroCell settings page, my initial thoughts are that the setting is a like a medical placebo - it doesn't appear to make a difference from the prior setting. Some of our phones still switch to the macro network while in standby, even when 20-30' from the MicroCell. I did have a dropped call while sitting in my office <20' from the MicroCell, but was unable to tell if it switched to the macro network before dropping. My thought now is the setting only disables in-call hand-offs. Can someone confirm this to be the case?

 

What are others experiencing with the new feature setting?

After a few days of "disable automatic hand-out" being selected on my MicroCell settings page, my initial thoughts are that the setting is a like a medical placebo - it doesn't appear to make a difference from the prior setting. Some of our phones still switch to the macro network while in standby, even when 20-30' from the MicroCell. I did have a dropped call while sitting in my office <20' from the MicroCell, but was unable to tell if it switched to the macro network before dropping. My thought now is the setting only disables in-call hand-offs. Can someone confirm this to be the case?

 

What are others experiencing with the new feature setting?

Re: New feature: Prevent MicroCell from handing out to cell tower

[ Edited ]
10 of 15 (4,537 Views)
0
(0)
  • Rate this reply
View profile
Feb 23, 2012 11:36:23 PM
0
(0)
Scholar

Today I was on a call in my office (about 20' from the MicroCell) and the call switched from the 3G MicroCell to a GPRS macro cell. So disabling automatic hand-out is not working for me. Anyone else having similar issues?

Today I was on a call in my office (about 20' from the MicroCell) and the call switched from the 3G MicroCell to a GPRS macro cell. So disabling automatic hand-out is not working for me. Anyone else having similar issues?

Re: New feature: Prevent MicroCell from handing out to cell tower

11 of 15 (4,034 Views)
0
(0)
  • Rate this reply
View profile
Feb 24, 2012 7:34:35 AM
0
(0)
Contributor

hey wireless guru, i didnt notice any diff either. then again i dont have any troubles whatsoever with my system (as of yet!!). i can walk all around my property at a distance of about 800 feet and still have 3g 3 to four bars on my captivate. guess im lucky, live in the mountains with only edge network at 2 bars up the hill. hope ya figure it out.

hey wireless guru, i didnt notice any diff either. then again i dont have any troubles whatsoever with my system (as of yet!!). i can walk all around my property at a distance of about 800 feet and still have 3g 3 to four bars on my captivate. guess im lucky, live in the mountains with only edge network at 2 bars up the hill. hope ya figure it out.

Re: New feature: Prevent MicroCell from handing out to cell tower

12 of 15 (4,024 Views)
0
(0)
  • Rate this reply
View profile
Feb 24, 2012 10:04:56 AM
0
(0)
Contributor
typo 80 feet sorry!!!!
typo 80 feet sorry!!!!

Re: New feature: Prevent MicroCell from handing out to cell tower

13 of 15 (4,014 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2012 10:29:48 PM
0
(0)
Explorer

The choice is now available (for me at least) on the Microcell management page. A user reported on Howard forums that the hand out shut off did not work until they power cycled the Microcell. I will try to remember to come back here in a few days and report on my experience with the hand offs. 

 

Now I wish they could make it stronger. I have an detached garage that is about 40 feet from my microcell. WiFi is rock solid out there, but the microcell can vary from full bars to one bar to handed off. I just don't think it is unreasonable for users to expect it to mirror wifi in range. If it can't do that, just allow us to make internet calls! I would even be willing to buy more Microcells if they could be configured to hand of to each other. I must be able to receive calls anywhere on my little 6000 square foot lot. I am sick of apologizing to clients and needing to call them back on my landline. It was not so bad back in the 1990s as a Pacific bell Wireless beta tester, but it's 2012 for gods sake!

The choice is now available (for me at least) on the Microcell management page. A user reported on Howard forums that the hand out shut off did not work until they power cycled the Microcell. I will try to remember to come back here in a few days and report on my experience with the hand offs. 

 

Now I wish they could make it stronger. I have an detached garage that is about 40 feet from my microcell. WiFi is rock solid out there, but the microcell can vary from full bars to one bar to handed off. I just don't think it is unreasonable for users to expect it to mirror wifi in range. If it can't do that, just allow us to make internet calls! I would even be willing to buy more Microcells if they could be configured to hand of to each other. I must be able to receive calls anywhere on my little 6000 square foot lot. I am sick of apologizing to clients and needing to call them back on my landline. It was not so bad back in the 1990s as a Pacific bell Wireless beta tester, but it's 2012 for gods sake!

Re: New feature: Prevent MicroCell from handing out to cell tower

14 of 15 (3,879 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2012 11:32:01 PM
0
(0)
Scholar
Last week I not only power-cycled the MC, I pushed and held the reset button for about 30 seconds. End result was the same - even though it's selected to not hand-out, it still does. Whether in a call or in standby, my phones will often prefer the macro network.
Last week I not only power-cycled the MC, I pushed and held the reset button for about 30 seconds. End result was the same - even though it's selected to not hand-out, it still does. Whether in a call or in standby, my phones will often prefer the macro network.

Re: New feature: Prevent MicroCell from handing out to cell tower

15 of 15 (3,875 Views)
Share this post
Share this post