New USBConnect 881 installed. Now WiFi or LAN "no connectivity".

Tutor

New USBConnect 881 installed. Now WiFi or LAN "no connectivity".

I am lost on this.  I installed the USBConnect 881 today on my new Lenovo 3000 N200 and the USBConnect 881 connects and works no problem.  Prior to 881 being installed WiFi and LAN worked no problem.  After install I cannot connect to my wireless router or via wired connection.  Wireless adapter appears to connect but can't obtain IP address and errors out with "no connectivity" message. 
 
AT&T Communication Manager (ATT Comm) is setup to control WiFi connection.  I have tried unchecking the option for ATT Comm to control WiFil; same result.  I uninstalled ATT Comm; same result.  I tried to re-configure my WiFi with the internet connection wizard; same result.  It seems that installing the ATT Comm has overriden my previous setup and in the processes disabled my onboard internet adapters. 
 
Other troubleshooting I have tried: my LAN internet connection with different PC and it works fine.  Disabled internet adapters.  I am running out of ideas and don't want to start reinstalling drivers.  Let me know if there is something I am missing. 
 
Message 1 of 2 (1,628 Views)
Tutor

Re: New USBConnect 881 installed. Now WiFi or LAN "no connectivity".

UPDATE:
 
I have narrowed down the problem.  I have been able to connect to the interent via LAN connection if I manually assign my computer an IP address and manually configure the router as the default gateway and DNS server.  So the problem is my laptop can't automatically obtain an IP address from the router.  It will just attempt, attempt, attempt, and fail.  And this is consistent for the WiFi connection and the LAN connection.   Any thoughts on this??
Message 2 of 2 (1,611 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.