Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 1, 2011
7:21:05 PM
View profile
New Microcell works great with iPhone 4s except...

When it said "searching" for 4 hours straight and the only fix was to restore from iTunes.  Anyone else experieince this yet?

When it said "searching" for 4 hours straight and the only fix was to restore from iTunes.  Anyone else experieince this yet?

New Microcell works great with iPhone 4s except...

1,042 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Nov 3, 2011 10:01:16 PM
0
(0)
Mentor

im starting to see this today, the iphone 4 running ios 5 is stuck on searching. i unplugged and pluged back the microcell and i rebooted the iphone and it works again but only to go back to searching in an hour or so. i did the reload from itunes, same old one hour or so time period elapsed and it was stuck on searching. i don't think i am missing any calls, because i don't use my cell much. but i did make a test call on "searching", and it connected to the microcell in  5 seconds and i was able to make a call out

 

im starting to see this today, the iphone 4 running ios 5 is stuck on searching. i unplugged and pluged back the microcell and i rebooted the iphone and it works again but only to go back to searching in an hour or so. i did the reload from itunes, same old one hour or so time period elapsed and it was stuck on searching. i don't think i am missing any calls, because i don't use my cell much. but i did make a test call on "searching", and it connected to the microcell in  5 seconds and i was able to make a call out

 

Re: New Microcell works great with iPhone 4s except...

2 of 4 (967 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Nov 4, 2011 8:59:59 AM
0
(0)
Mentor

For the iPhone 4S try this:

 

Settings->General->Reset->Reset Network Settings

 

This cured my iPhone 4S / 3G Microcell woes.

 

YMMV

For the iPhone 4S try this:

 

Settings->General->Reset->Reset Network Settings

 

This cured my iPhone 4S / 3G Microcell woes.

 

YMMV

Re: New Microcell works great with iPhone 4s except...

3 of 4 (941 Views)
0
(0)
  • Rate this reply
View profile
Nov 9, 2011 10:14:10 AM
0
(0)
Guru

I've been seeing odd things where I have "m-cell" but 0 bars.  If I place a call it goes back to 5 bars and works fine.  Sometimes it'll go to searching for a while and then come back.  I power cycled my m-cell a few times and did general>reset>reset network settings on the phone several times.  Neither helped.

 

So I rebooted my cable modem, then my router, then the microcell.  So far I have had no problems.  Maybe just coincidence.

I've been seeing odd things where I have "m-cell" but 0 bars.  If I place a call it goes back to 5 bars and works fine.  Sometimes it'll go to searching for a while and then come back.  I power cycled my m-cell a few times and did general>reset>reset network settings on the phone several times.  Neither helped.

 

So I rebooted my cable modem, then my router, then the microcell.  So far I have had no problems.  Maybe just coincidence.

Re: New Microcell works great with iPhone 4s except...

4 of 4 (846 Views)
Share this post
Share this post