Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Sep 3, 2011
8:41:31 PM
View profile
My Atrix 4G Cannot connect to my home wi-fi network

Help! I've had my Atrix for  week now, and I've tried repeatedly to connect to my home wi-fi network. It actually finds the network and its SSID, but it goes no further than "obtaining i.p. address". I've entered my passwords, my WEP Key, everything. But it won't connect, no matter what.

 

Thanks in Advance

DMCal

Help! I've had my Atrix for  week now, and I've tried repeatedly to connect to my home wi-fi network. It actually finds the network and its SSID, but it goes no further than "obtaining i.p. address". I've entered my passwords, my WEP Key, everything. But it won't connect, no matter what.

 

Thanks in Advance

DMCal

My Atrix 4G Cannot connect to my home wi-fi network

9,070 views
9 replies
(0) Me too
(0) Me too
Reply
View all replies
(9)
0
(0)
  • Rate this reply
View profile
Sep 3, 2011 10:45:55 PM
0
(0)
Guru

Did you check to see if the router is configured to something similar to Wireless MAC Filter?  This is a setting that people sometimes forget that they have enabled.  When enabled wireless connections are allowed or rejected based upon the MAC address of the wireless device.  If needed you can get the MAC address for the Atrix by Settings > About Phone > Status and scroll down to find the Wi-Fi MAC address.

 

Sometimes just deleting the Wi-Fi connection on the mobile device and reentering the information can clear up any difficulties.  Just go to Settings > Wireless & Network Settings > Wi-Fi > Wi-Fi Settings and long tap your network and you should get an option to delete/forget.  You might have to go into Manage Networks and have it forget all under the first item.

 

Is firmware up to date on the router?  The router's operating manual will give you notes on how to do this.  Sometimes the firmware is old enough to be the problem.

 

It also seems that some times newer devices just will not work with older routers.  You might perform a search using the specific router model (don't forget to include variants or revisions) and "Atrix."

 

Based upon your wording I believe that you have already checked things like the password but sometimes people have had problems with getting the password or SSID typed in correctly if they are not used to an on-screen keyboard and the password is not very well displayed when entering plus it is easy to have entry problems with the keys at the farthest right such as "P."  Recreating the connection should help fix this.

 

Good Luck, it most likely is something simple.

 

Did you check to see if the router is configured to something similar to Wireless MAC Filter?  This is a setting that people sometimes forget that they have enabled.  When enabled wireless connections are allowed or rejected based upon the MAC address of the wireless device.  If needed you can get the MAC address for the Atrix by Settings > About Phone > Status and scroll down to find the Wi-Fi MAC address.

 

Sometimes just deleting the Wi-Fi connection on the mobile device and reentering the information can clear up any difficulties.  Just go to Settings > Wireless & Network Settings > Wi-Fi > Wi-Fi Settings and long tap your network and you should get an option to delete/forget.  You might have to go into Manage Networks and have it forget all under the first item.

 

Is firmware up to date on the router?  The router's operating manual will give you notes on how to do this.  Sometimes the firmware is old enough to be the problem.

 

It also seems that some times newer devices just will not work with older routers.  You might perform a search using the specific router model (don't forget to include variants or revisions) and "Atrix."

 

Based upon your wording I believe that you have already checked things like the password but sometimes people have had problems with getting the password or SSID typed in correctly if they are not used to an on-screen keyboard and the password is not very well displayed when entering plus it is easy to have entry problems with the keys at the farthest right such as "P."  Recreating the connection should help fix this.

 

Good Luck, it most likely is something simple.

 

Re: My Atrix 4G Cannot connect to my home wi-fi network

2 of 10 (9,054 Views)
0
(0)
  • Rate this reply
View profile
Sep 4, 2011 12:27:59 AM
0
(0)
Tutor
Edited by DMCal on Sep 4, 2011 at 12:43:08 AM

Thanks for all the advice. It is now connected to my home wi-fi, but it won't open webpages or update my weather or anything else that depends on the internet. This is pretty frustrating, as I've nearly reached the limit on my wireless data plan AND my patience.

Thanks for all the advice. It is now connected to my home wi-fi, but it won't open webpages or update my weather or anything else that depends on the internet. This is pretty frustrating, as I've nearly reached the limit on my wireless data plan AND my patience.

Re: My Atrix 4G Cannot connect to my home wi-fi network

[ Edited ]
3 of 10 (9,049 Views)
0
(0)
  • Rate this reply
View profile
Sep 4, 2011 9:50:22 AM
0
(0)
Guru

Have you been able to connect to other Wi-Fi sources?  This will help narrow things down.

 

When is the last time that you rebooted the phone?  Some changes require that the phone be rebooted to properly take effect.  Just long hold the power button then select Power Off, wait a few seconds or minutes then turn the phone back on.

 

Did you verify that you were using the most recent firmware on the router?  Some people have reported that updating router firmware fixed Wi-Fi not being able to load web pages.

 

Also try connecting to the router that you are having trouble with then Settings > Wireless & Network Settings > Wi-Fi > Wi-Fi Settings > Manage Networks then long tap the network and select Proxy settings.  On my phone Use Proxy Server is checked with Proxy Server and Proxy Port both are not filled in.  Everywhere else the proxy server is blank or unchecked.

Have you been able to connect to other Wi-Fi sources?  This will help narrow things down.

 

When is the last time that you rebooted the phone?  Some changes require that the phone be rebooted to properly take effect.  Just long hold the power button then select Power Off, wait a few seconds or minutes then turn the phone back on.

 

Did you verify that you were using the most recent firmware on the router?  Some people have reported that updating router firmware fixed Wi-Fi not being able to load web pages.

 

Also try connecting to the router that you are having trouble with then Settings > Wireless & Network Settings > Wi-Fi > Wi-Fi Settings > Manage Networks then long tap the network and select Proxy settings.  On my phone Use Proxy Server is checked with Proxy Server and Proxy Port both are not filled in.  Everywhere else the proxy server is blank or unchecked.

Re: My Atrix 4G Cannot connect to my home wi-fi network

4 of 10 (9,022 Views)
0
(0)
  • Rate this reply
View profile
Sep 4, 2011 11:41:07 PM
0
(0)
Tutor
Edited by DMCal on Sep 4, 2011 at 11:41:42 PM

I am now able to connect to my in house wi-fi. The problem now is it won't connect to the internet. At all. I'm running out of data useage via the wireless connection, and I use the internet a lot when I'm on the go.

 

I don't know anything about the router and its firmware. My provider is Windstream, and they are the most useless, incompetent company I've ever used for internet service. And the location where I live is serviced by Windstream only. I can't use AT&T's wireless system.

 

So, that's where it stands. It connects to the router now, but it won't connect to the internet. I'm at a complete standstill, now.

 

Oh, and I reboot my phone once a day.

I am now able to connect to my in house wi-fi. The problem now is it won't connect to the internet. At all. I'm running out of data useage via the wireless connection, and I use the internet a lot when I'm on the go.

 

I don't know anything about the router and its firmware. My provider is Windstream, and they are the most useless, incompetent company I've ever used for internet service. And the location where I live is serviced by Windstream only. I can't use AT&T's wireless system.

 

So, that's where it stands. It connects to the router now, but it won't connect to the internet. I'm at a complete standstill, now.

 

Oh, and I reboot my phone once a day.

Re: My Atrix 4G Cannot connect to my home wi-fi network

[ Edited ]
5 of 10 (9,003 Views)
0
(0)
  • Rate this reply
View profile
Sep 5, 2011 10:57:34 AM
0
(0)
Guru

Can you try to see if you are able to get to the Internet using the phone connected to other Wi-Fi sources such as those found at a McDonalds, Starbucks, a neighbor/friend, local AT&T store, etc.?  If you can get to the web using someone else's Wi-Fi then that tells us that the problem is with the ISP or proxy settings, if you cannot then something amiss with the phone settings.

 

Did you try the toggling the proxy settings on the phone?  That just might fix things.  See steps posted in the last part of message 4 above.  Try it with the proxy enabled and disabled.

 

Have you tried to reboot the router?  To do this you need to have anything connected to the router first turned off, then turn off or unplug the router and then turn off or unplug the modem if a separate DSL modem is used.  Wait 2 minutes then restart the modem, wait another two minutes turn on the router, wait another 2 minutes and then restart any computers, etc., that you want on and retry the Atrix.

 

Does Windsong require a proxy server?  They have a FAQ section on their website that should address this and the settings that you have to include when configuring your phone.

 

If all else fails you can try calling the AT&T support number listed on your purchasing documentation.

 

All of the above assumes that you purchased the phone from AT&T, Amazon or some other authorized reseller.  If purchased on ebay or some classified ad then you might have a phone that has been rooted and that will require researching the OS that was installed.

Can you try to see if you are able to get to the Internet using the phone connected to other Wi-Fi sources such as those found at a McDonalds, Starbucks, a neighbor/friend, local AT&T store, etc.?  If you can get to the web using someone else's Wi-Fi then that tells us that the problem is with the ISP or proxy settings, if you cannot then something amiss with the phone settings.

 

Did you try the toggling the proxy settings on the phone?  That just might fix things.  See steps posted in the last part of message 4 above.  Try it with the proxy enabled and disabled.

 

Have you tried to reboot the router?  To do this you need to have anything connected to the router first turned off, then turn off or unplug the router and then turn off or unplug the modem if a separate DSL modem is used.  Wait 2 minutes then restart the modem, wait another two minutes turn on the router, wait another 2 minutes and then restart any computers, etc., that you want on and retry the Atrix.

 

Does Windsong require a proxy server?  They have a FAQ section on their website that should address this and the settings that you have to include when configuring your phone.

 

If all else fails you can try calling the AT&T support number listed on your purchasing documentation.

 

All of the above assumes that you purchased the phone from AT&T, Amazon or some other authorized reseller.  If purchased on ebay or some classified ad then you might have a phone that has been rooted and that will require researching the OS that was installed.

Re: My Atrix 4G Cannot connect to my home wi-fi network

6 of 10 (8,988 Views)
0
(0)
  • Rate this reply
View profile
Sep 5, 2011 7:46:31 PM
0
(0)
Tutor

I can connect at other places with wi-fi, so it may be the proxy settings, then. I'll monkey around with them and see what happens, as well as reboot the router.

 

Thanks for all the advice!

I can connect at other places with wi-fi, so it may be the proxy settings, then. I'll monkey around with them and see what happens, as well as reboot the router.

 

Thanks for all the advice!

Re: My Atrix 4G Cannot connect to my home wi-fi network

7 of 10 (8,978 Views)
0
(0)
  • Rate this reply
View profile
Jan 29, 2012 10:27:00 PM
0
(0)
Contributor
SOLVED. Make sure you let your router select the channel (Set to AUTO).
It did the trick for me. I had selected channel 10 but could not connect. Once I set it to Auto, it worked like a charm. Hope it helps!
SOLVED. Make sure you let your router select the channel (Set to AUTO).
It did the trick for me. I had selected channel 10 but could not connect. Once I set it to Auto, it worked like a charm. Hope it helps!

Re: My Atrix 4G Cannot connect to my home wi-fi network

8 of 10 (7,873 Views)
0
(0)
  • Rate this reply
View profile
May 14, 2012 12:10:39 PM
0
(0)
Contributor

I have the same problem, but there arer a number o wi-fi networks available, but the phone isn't showing any of them, whereas it used to show about 5 networks in my area. I had a problem with my own network, which also kicked out my laptop. However, my wife's iPhone continued to receive the signal. I haven't changed any settings on my phone, so why isn't it connecting, or at least finding the other networks?

I have the same problem, but there arer a number o wi-fi networks available, but the phone isn't showing any of them, whereas it used to show about 5 networks in my area. I had a problem with my own network, which also kicked out my laptop. However, my wife's iPhone continued to receive the signal. I haven't changed any settings on my phone, so why isn't it connecting, or at least finding the other networks?

Re: My Atrix 4G Cannot connect to my home wi-fi network

9 of 10 (6,293 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 2, 2012 8:10:13 AM
0
(0)
Contributor

Same problems here. At some pointin the conntection process the phone instructed me to "push the WPS button"...but where? Well, I found in on my router. I didn't even know it was a button! Anyway, I did that, the phone then acquired the IP address and I was connected up.

Same problems here. At some pointin the conntection process the phone instructed me to "push the WPS button"...but where? Well, I found in on my router. I didn't even know it was a button! Anyway, I did that, the phone then acquired the IP address and I was connected up.

Re: My Atrix 4G Cannot connect to my home wi-fi network

10 of 10 (6,056 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post