Helpful Links

Motorola ATRIX and 3G Microcell connection loss

Contributor

Motorola ATRIX and 3G Microcell connection loss

I have a Motorola ATRIX and an AT&T 3G Microcell.

 

The Atrix will roam onto the Microcell just fine.  But after a while, it will disconnect from the Microcell and not connect to anything else.

 

I do have AT&T service at my house (but the cell sites around me are overloaded.)

 

When connected to the Microcell, I get 4 or 5 bars.  But sometimes when I check my phone, it will not be connected to any network (except WiFi.)  To get it to connect to anything, I have to switch to airplane mode and back, or reboot the phone.

 

When I am at work (ie. not near a Microcell) I seem to have no issues.

 

When the phone is not connected, I can't make or receive any calls.

 

Anyone have any suggestions?

(The symptoms look very much like the IOS5 issue, except this is Android 2.3.4.)

 

1,566 Views
Message 1 of 2
Contributor

Re: Motorola ATRIX and 3G Microcell connection loss

I am having the same issues, we have 2 Atrix phones and both are doing the same exact thing. It's very annoying.

 

Our location has 0 to 1 bar only and the microcell is the only way we can get signal... Is there any tweaks we can do to the atrix and or microcell to get this working as it should?

Regards,

 

Brent

Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support