Mircocell Has suddenly stopped working regularly

Tutor

Mircocell Has suddenly stopped working regularly

[ Edited ]

 

Ok so on Wednesday of last week. My mirocell That I have only had for 6 months has suddenly started going haywire. It will not stay up and running. Most times it's down and when it does work it is only for a few minutes. 

 

While I have had the microcell it has worked flawlessly up untill last Wednesday, Also in the interim the cell service in my house has gotten even worse ? (how's that even posible ?) Most of the time I have "no Signal" inside my my house. The cell service is notoriously spotty in my area, Which is why i got my micro cell for free. Well almost free they told me $150.00 credit to my bill but then the store charged me $200.00 but that is another story

 

I know it is not the phone becuase the phone works perfctly everywhere else. I should mention that it is a iPhone 4S and the same thing occurs on my wife's Samsung ... whatever that thing is.

 

I have tried the unplug it for 10 seconds as a reset and that worked for about an hour. Then back to same old tricks. I think that is a "soft" reset ? is there a hard reset I can try ? any ideas ?

 

I use this phone for work and I can't keep leaving the house and my home office everytime I have a imporant call to make.

 

Please help !!

 

Thanks in advance

Message 1 of 2 (1,446 Views)
Tutor

Re: Mircocell Has suddenly stopped working regularly

There is a small hole above the power (AC) jack on the back of the unit.  It's my understanding that this is a hard reset.  If you straighten a paper clip and insert it into the hole for several seconds, this should reset it to factory (new) condition.

 

I would call 3g Microcell support before pressing it - I had one support person tell me to be very careful with it.

Message 2 of 2 (1,376 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.