Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 28, 2011
3:48:04 PM
Microcell will not connect

I bought my first microcell in July 2010, brought it home and after about an hour had it working. Everything worked great until March 2nd 2011. The Microcell will not connect. I have not made any changes of any kind. Contacted AT&T support. After the 3rd replacement they figured it was not the microcell. I have been working with support for 8 weeks now. They said it was my internet connection. I took the microcell to a house that uses the same provider as I do. Same problem. Then I took it to a house that has AT&T internet. Didn’t reregister it or anything. Hooked it up and in a few minutes it was up and working. Brought it home and called AT&T. Now they say 3g service is not available in my area and the Microcell requires 3g service. I asked why it worked for 7 Months and why it would work on the AT&T connection that is in the same area. Their answer was to hang up on me.

Is there anybody that can give an answer that makes sense?

I bought my first microcell in July 2010, brought it home and after about an hour had it working. Everything worked great until March 2nd 2011. The Microcell will not connect. I have not made any changes of any kind. Contacted AT&T support. After the 3rd replacement they figured it was not the microcell. I have been working with support for 8 weeks now. They said it was my internet connection. I took the microcell to a house that uses the same provider as I do. Same problem. Then I took it to a house that has AT&T internet. Didn’t reregister it or anything. Hooked it up and in a few minutes it was up and working. Brought it home and called AT&T. Now they say 3g service is not available in my area and the Microcell requires 3g service. I asked why it worked for 7 Months and why it would work on the AT&T connection that is in the same area. Their answer was to hang up on me.

Is there anybody that can give an answer that makes sense?

Microcell will not connect

1,894 views
13 replies
(0) Me too
(0) Me too
Reply
View all replies
(13)
0
(0)
  • Rate this reply
View profile
Apr 28, 2011 9:23:25 PM
0
(0)
ACE - Master

 


texas621 wrote:

I bought my first microcell in July 2010, brought it home and after about an hour had it working. Everything worked great until March 2nd 2011. The Microcell will not connect. I have not made any changes of any kind. Contacted AT&T support. After the 3rd replacement they figured it was not the microcell. I have been working with support for 8 weeks now. They said it was my internet connection. I took the microcell to a house that uses the same provider as I do. Same problem. Then I took it to a house that has AT&T internet. Didn’t reregister it or anything. Hooked it up and in a few minutes it was up and working. Brought it home and called AT&T. Now they say 3g service is not available in my area and the Microcell requires 3g service. I asked why it worked for 7 Months and why it would work on the AT&T connection that is in the same area. Their answer was to hang up on me.

Is there anybody that can give an answer that makes sense?


My MC stopped working around March 17th due to an upgrade. It took about 2 weeks to get it back up and running but I had to go thru a lot of crap to get it working again. I'm not surprised that your MC didn't work at other locations because it only registers to the owner of the account which is partially based on the address of the account owner. I'd call back again and ask about the 3G coverage or go to your local corporate store and ask about coverage.

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

 


texas621 wrote:

I bought my first microcell in July 2010, brought it home and after about an hour had it working. Everything worked great until March 2nd 2011. The Microcell will not connect. I have not made any changes of any kind. Contacted AT&T support. After the 3rd replacement they figured it was not the microcell. I have been working with support for 8 weeks now. They said it was my internet connection. I took the microcell to a house that uses the same provider as I do. Same problem. Then I took it to a house that has AT&T internet. Didn’t reregister it or anything. Hooked it up and in a few minutes it was up and working. Brought it home and called AT&T. Now they say 3g service is not available in my area and the Microcell requires 3g service. I asked why it worked for 7 Months and why it would work on the AT&T connection that is in the same area. Their answer was to hang up on me.

Is there anybody that can give an answer that makes sense?


My MC stopped working around March 17th due to an upgrade. It took about 2 weeks to get it back up and running but I had to go thru a lot of crap to get it working again. I'm not surprised that your MC didn't work at other locations because it only registers to the owner of the account which is partially based on the address of the account owner. I'd call back again and ask about the 3G coverage or go to your local corporate store and ask about coverage.

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Microcell will not connect

2 of 14 (1,873 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 3:48:23 AM
0
(0)
Employee
so the microcell worked in a house that had a different internet provider? your ISP could be blocking or throttling ports needed to use the microcell
so the microcell worked in a house that had a different internet provider? your ISP could be blocking or throttling ports needed to use the microcell
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Microcell will not connect

3 of 14 (1,864 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 12:04:16 PM
0
(0)
Tutor

AT&T tech had me go to http://www.yougetsignal.com/tools/open-ports/ and check port 443, the site says it is blocked. My IP tech says this is checking the port in the wrong direction. If you know the answer to this can you tell me if the MC has to have 3g service to work? I know it requires 3g phones but I have never been told it needs 3g coverage.

AT&T tech had me go to http://www.yougetsignal.com/tools/open-ports/ and check port 443, the site says it is blocked. My IP tech says this is checking the port in the wrong direction. If you know the answer to this can you tell me if the MC has to have 3g service to work? I know it requires 3g phones but I have never been told it needs 3g coverage.

Re: Microcell will not connect

4 of 14 (1,847 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 2:26:27 PM
0
(0)
Explorer

Hi,

 

You need a GPS signal / lock, an Internet connection and your phone needs to be set to 3G service.

That should do it.

 

 

Hi,

 

You need a GPS signal / lock, an Internet connection and your phone needs to be set to 3G service.

That should do it.

 

 

Re: Microcell will not connect

5 of 14 (1,834 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 2:27:28 PM
0
(0)
Explorer
Edited by jpiszcz on Apr 29, 2011 at 2:28:42 PM

Do you have a GPS lock?

Take a picture of what your MCELL looks like (led/status)?

 

Do you have a GPS lock?

Take a picture of what your MCELL looks like (led/status)?

 

Re: Microcell will not connect

[ Edited ]
6 of 14 (1,833 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 2:52:49 PM
0
(0)
Tutor

yes I have a gps lock. The only thing is the light on the bottom flashes slow showing that it is not connected.

yes I have a gps lock. The only thing is the light on the bottom flashes slow showing that it is not connected.

Re: Microcell will not connect

7 of 14 (1,825 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 2:57:44 PM
0
(0)
Explorer
Edited by jpiszcz on Apr 29, 2011 at 2:58:42 PM

One thing that helped me when I had outages was to unregister the microcell completely from my account.

Wait a bit.

Re-register it, then try again.

 

Have you tried attaching the MCELL in priority mode?  If you are blocking ATT's traffic via router/firewall, it will cause MCELL not to work, e.g. I have redundant DHCP servers w/ two separate connections and if one host goes down or connection fails, it takes a bit of time for the unit to re-establish connection with the other connection/host.

 

What Internet service do you have?

Is it stable?

 

One thing that helped me when I had outages was to unregister the microcell completely from my account.

Wait a bit.

Re-register it, then try again.

 

Have you tried attaching the MCELL in priority mode?  If you are blocking ATT's traffic via router/firewall, it will cause MCELL not to work, e.g. I have redundant DHCP servers w/ two separate connections and if one host goes down or connection fails, it takes a bit of time for the unit to re-establish connection with the other connection/host.

 

What Internet service do you have?

Is it stable?

 

Re: Microcell will not connect

[ Edited ]
8 of 14 (1,823 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 3:55:49 PM
0
(0)
Tutor

Done all of that several times. I just had the guy who has the AT&T connection I used to test the MC check port 443 and it shows blocked. My service is wtconnect.com

Done all of that several times. I just had the guy who has the AT&T connection I used to test the MC check port 443 and it shows blocked. My service is wtconnect.com

Re: Microcell will not connect

9 of 14 (1,809 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 4:11:37 PM
0
(0)
Explorer

Ok in that case you'll need to talk to your ISP about getting the ports that MC uses unblocked..

Ok in that case you'll need to talk to your ISP about getting the ports that MC uses unblocked..

Re: Microcell will not connect

10 of 14 (1,803 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 4:51:49 PM
0
(0)
Tutor

How do I know which ports need to be open?

How do I know which ports need to be open?

Re: Microcell will not connect

11 of 14 (1,439 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 5:02:36 PM
0
(0)
Explorer

http://www.anandtech.com/show/3626/att-3g-microcell-a-comprehensive-exploration/4

http://www.wireless.att.com/answer-center/main.jsp?t=solutionTab&solutionId=KB110286

 

I'd take ATT's page as authoritative:

 

  • NOTE:  All ports listed need to be configured for inbound and outbound connections.
    • 123/UDP: NTP timing (NTP traffic)
    • 443/TCP: Https over TLS/SSL for provisioning and management traffic
    • 4500/UDP: IPSec NAT Traversal (for all signaling, data, voice traffic)
    • 500/UDP: IPSec Phase 1 prior to NAT detection (after NAT detection, 4500/UDP is used)
    • 4500/UDP: After NAT detection, 4500/UDP is used

http://www.anandtech.com/show/3626/att-3g-microcell-a-comprehensive-exploration/4

http://www.wireless.att.com/answer-center/main.jsp?t=solutionTab&solutionId=KB110286

 

I'd take ATT's page as authoritative:

 

  • NOTE:  All ports listed need to be configured for inbound and outbound connections.
    • 123/UDP: NTP timing (NTP traffic)
    • 443/TCP: Https over TLS/SSL for provisioning and management traffic
    • 4500/UDP: IPSec NAT Traversal (for all signaling, data, voice traffic)
    • 500/UDP: IPSec Phase 1 prior to NAT detection (after NAT detection, 4500/UDP is used)
    • 4500/UDP: After NAT detection, 4500/UDP is used

Re: Microcell will not connect

12 of 14 (1,436 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 5:09:35 PM
0
(0)
Tutor

Ok maybe we are getting somewhere, That is the first I have seen of these links. Only been working with support for 8 weeks.

Ok maybe we are getting somewhere, That is the first I have seen of these links. Only been working with support for 8 weeks.

Re: Microcell will not connect

13 of 14 (1,434 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 30, 2011 11:59:10 AM
0
(0)
ACE - Master

 


texas621 wrote:

Ok maybe we are getting somewhere, That is the first I have seen of these links. Only been working with support for 8 weeks.


Those are the port forwarding settings that I used to get mine back up and running after the disastrous AT&T update a month ago. BTW, the second 4500 UDP is redundant. You only need to set that once. It's also a little more robust if you can assign a permanent ip address to the MC via it's MAC address. Support, as you are well aware of, is totally clueless for the most part. Come here for help. Most of us have already been thru the support mess and are good "counselors" Smiley Happy

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

 


texas621 wrote:

Ok maybe we are getting somewhere, That is the first I have seen of these links. Only been working with support for 8 weeks.


Those are the port forwarding settings that I used to get mine back up and running after the disastrous AT&T update a month ago. BTW, the second 4500 UDP is redundant. You only need to set that once. It's also a little more robust if you can assign a permanent ip address to the MC via it's MAC address. Support, as you are well aware of, is totally clueless for the most part. Come here for help. Most of us have already been thru the support mess and are good "counselors" Smiley Happy

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Microcell will not connect

14 of 14 (1,394 Views)
Share this post
Share this post