Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jan 18, 2011
9:46:14 PM
View profile
Microcell problems with windstream 1704 sagemcom modem/rouder

switched from windstream 4200 modem and my microcell no longer works.  Have reconnected with speedstream 4200 and microcell works again.  Back to the 1704 and the microcell 3G light will not go solid and provide service.  I have dealt with customer service for 2 weeks trying to resolve this issue with no result.  Has anyone else had this problem or more importantly a solution?

switched from windstream 4200 modem and my microcell no longer works.  Have reconnected with speedstream 4200 and microcell works again.  Back to the 1704 and the microcell 3G light will not go solid and provide service.  I have dealt with customer service for 2 weeks trying to resolve this issue with no result.  Has anyone else had this problem or more importantly a solution?

Microcell problems with windstream 1704 sagemcom modem/rouder

4,304 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Jan 19, 2011 3:30:26 AM
0
(0)
Master

What have you attempted so far?  Have you properly set up port forwarding?  Tried turning off the firewall?

 

The first thing I would try doing (if you haven't) is setting up a static IP address for the MicroCell on the router and then set the MicroCell's static IP to the DMZ on the router.  This will place the Microcell outside of the firewall.

Pages 5-44 and 5-53

http://support.sagemcom.com/site/livret/RM_253272861A_Fast_1704_ENG.pdf

What have you attempted so far?  Have you properly set up port forwarding?  Tried turning off the firewall?

 

The first thing I would try doing (if you haven't) is setting up a static IP address for the MicroCell on the router and then set the MicroCell's static IP to the DMZ on the router.  This will place the Microcell outside of the firewall.

Pages 5-44 and 5-53

http://support.sagemcom.com/site/livret/RM_253272861A_Fast_1704_ENG.pdf

Re: Microcell problems with windstream 1704 sagemcom modem/rouder

2 of 6 (4,269 Views)
0
(0)
  • Rate this reply
View profile
Jan 12, 2012 12:59:16 PM
0
(0)
Contributor

Did DMZing it fix the issue?

 

Did DMZing it fix the issue?

 

Re: Microcell problems with windstream 1704 sagemcom modem/rouder

3 of 6 (2,939 Views)
0
(0)
  • Rate this reply
View profile
Jan 12, 2012 1:08:11 PM
0
(0)
Contributor

Chris: I'll be more than happy to assist you, one moment please.

Jack Forester: I found several "check settings" pages, but none for the Sagem Fast 1704 DSL router

Chris: Go to speedtest.net and run a speed test.  Let me know what your results are please.

Jack Forester: not sure if it's the router or what.  It connects (full bars on microcell), then disconnects.  Ok

Chris: Thanks.

Jack Forester:http://www.speedtest.net/result/1703400345.png

Jack Forester: 12.46 Mbps down, 0.48Mbps up

Chris: Thanks.

Chris: What's the zip code of the location that you're using the MicroCell?

Jack Forester: 30534

Chris: Thank you.

Chris: May I please have 1 to 3 minutes to research this issue?

Jack Forester: right now, it's showing internet connection, but that won't last long

Jack Forester: sure

Jack Forester: thanks

Chris: Thanks.  I'll be up to three minutes.

Jack Forester: hmm...this suggests making the microcell DMZ: http://forums.att.com/t5/3G-MicroCell/Microcell-problems-with-windstream-1704-sagemcom-modem-rouder/...

Chris: Thanks for waiting.  Are you saying that your home internet connection is dropping, or the internet connection when using the MicroCell?

Jack Forester: just the MicroCell is losing connection

Chris: Ok.

Chris: May I please have 1 to 3 minutes to research this issue?

Jack Forester: of course

Chris: Thanks.  I'll be up to three minutes.

Chris: Thanks for waiting.  

Chris: May I please have 1 to 3 minutes to research this issue?

Jack Forester: sure

Chris: Thanks.  I'll be up to three minutes.

Jack Forester: MicroCell just disconnected and reconnected. And my VOIP call (different device) is still going fine (so, I didn't drop my connection to the internet, only the MicroCell did)

Chris: Ok.

Chris: Thanks for waiting.  I apologize for the delay.

Chris: We have identified that this issue is most likely a result of your home network configuration. We are tracking these issues to gain further insight, so before you contact your ISP/ConnecTech, I'd like to ask a few additional questions.

Jack Forester: great. "not our problem"

Chris: May I please have 1 to 3 minutes to research this issue?

Chris: I'll be more than happy to assist you, one moment please.

Jack Forester: I found several "check settings" pages, but none for the Sagem Fast 1704 DSL router

Chris: Go to speedtest.net and run a speed test.  Let me know what your results are please.

Jack Forester: not sure if it's the router or what.  It connects (full bars on microcell), then disconnects.  Ok

Chris: Thanks.

Jack Forester:http://www.speedtest.net/result/1703400345.png

Jack Forester: 12.46 Mbps down, 0.48Mbps up

Chris: Thanks.

Chris: What's the zip code of the location that you're using the MicroCell?

Jack Forester: 30534

Chris: Thank you.

Chris: May I please have 1 to 3 minutes to research this issue?

Jack Forester: right now, it's showing internet connection, but that won't last long

Jack Forester: sure

Jack Forester: thanks

Chris: Thanks.  I'll be up to three minutes.

Jack Forester: hmm...this suggests making the microcell DMZ: http://forums.att.com/t5/3G-MicroCell/Microcell-problems-with-windstream-1704-sagemcom-modem-rouder/td-p/2657459

Chris: Thanks for waiting.  Are you saying that your home internet connection is dropping, or the internet connection when using the MicroCell?

Jack Forester: just the MicroCell is losing connection

Chris: Ok.

Chris: May I please have 1 to 3 minutes to research this issue?

Jack Forester: of course

Chris: Thanks.  I'll be up to three minutes.

Chris: Thanks for waiting.  

Chris: May I please have 1 to 3 minutes to research this issue?

Jack Forester: sure

Chris: Thanks.  I'll be up to three minutes.

Jack Forester: MicroCell just disconnected and reconnected. And my VOIP call (different device) is still going fine (so, I didn't drop my connection to the internet, only the MicroCell did)

Chris: Ok.

Chris: Thanks for waiting.  I apologize for the delay.

Chris: We have identified that this issue is most likely a result of your home network configuration. We are tracking these issues to gain further insight, so before you contact your ISP/ConnecTech, I'd like to ask a few additional questions.

Jack Forester: great. "not our problem"

Chris: May I please have 1 to 3 minutes to research this issue?

Re: Microcell problems with windstream 1704 sagemcom modem/rouder

4 of 6 (2,936 Views)
0
(0)
  • Rate this reply
View profile
Jan 23, 2012 7:20:09 AM
0
(0)
Contributor

Can you please give details on how to configure this on both the Windstream modem and on the ATT Microcell?

 

Thanks,

Can you please give details on how to configure this on both the Windstream modem and on the ATT Microcell?

 

Thanks,

Re: Microcell problems with windstream 1704 sagemcom modem/rouder

5 of 6 (2,851 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 24, 2012 4:43:52 PM
0
(0)
Contributor

Just had the same problem when upgrading to a new ASUS router.  Had to disable the firewall on the router and it's now working.  Also not sure if there was some issue with the NAT settings but will have to test further.

Just had the same problem when upgrading to a new ASUS router.  Had to disable the firewall on the router and it's now working.  Also not sure if there was some issue with the NAT settings but will have to test further.

Re: Microcell problems with windstream 1704 sagemcom modem/rouder

6 of 6 (2,828 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post