Microcell loses connection to the mother ship every day

Scholar

Microcell loses connection to the mother ship every day

Every morning I come down and the 3G light is blinking.  Once a day only.  I unplug and reboot the microcell and all is well - until tomorrow.  I used to have this problem, then it went away for a while, now it has been back for a while.  Others seeing this?

Message 1 of 10 (1,440 Views)
ACE - Master

Re: Microcell loses connection to the mother ship every day


nategold wrote:

Every morning I come down and the 3G light is blinking.  Once a day only.  I unplug and reboot the microcell and all is well - until tomorrow.  I used to have this problem, then it went away for a while, now it has been back for a while.  Others seeing this?


It's possible that AT&T is doing an update (they usually do them in the middle of the night) but every morning sounds suspicious. A brief power outage maybe?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 10 (1,425 Views)
Scholar

Re: Microcell loses connection to the mother ship every day

No power outage, and updates are rare.

 

Nate

Message 3 of 10 (1,421 Views)
ACE - Master

Re: Microcell loses connection to the mother ship every day


nategold wrote:

No power outage, and updates are rare.

 

Nate


I don't mean to sound like support so forgive me but could your ISP be doing something at night? Maintenance? No problems during the day, just night. That is really odd. Wonder if the MicroCell itself is just flaky and after about 12 hours of being on just loses its connection.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 10 (1,410 Views)
Guru

Re: Microcell loses connection to the mother ship every day

This is very likely due to your IPv4 address changing. This is particularly notorious with PPPoE based ISPs. You tend to get a different address every time you connect, and some providers enforce maximum session time. While less common, this sort of behavior can happen with DHCP based ISPs as well.

 

The Microcell has had a history of dealing with IP address changes poorly. This is likely another manifestation of that.

 

Message 5 of 10 (1,397 Views)
Scholar

Re: Microcell loses connection to the mother ship every day

Microcell has a static IP address on my network, and my overall IP address never changes.  Suddenly for a few days all lights have been solid green.

Message 6 of 10 (1,352 Views)
ACE - Master

Re: Microcell loses connection to the mother ship every day


nategold wrote:

Microcell has a static IP address on my network, and my overall IP address never changes.  Suddenly for a few days all lights have been solid green.


Maybe somebody from AT&T read  your post? Naw, that can't possibly beSmiley Wink

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 10 (1,330 Views)
Tutor

Re: Microcell loses connection to the mother ship every day

The Mcell is a boring little tool, it has no understanding of your modem, when then modem (your ISP) cycles at night it, will give you another ip, the little Mcell has to think, but it's not a smart guy like us.  to start wih set up as this modem> MicroCell> Router. The Mcell was made to have latency on recover of power/swirtch issues. Meaning the modem IP Dynamic changes and the the AP (Mcell) follows and the other stuff which of course comes after the Mcell is plug into the grey COMP port on the Mcell will and shoulr reconcile itself.

Message 8 of 10 (1,294 Views)
Tutor

Re: Microcell loses connection to the mother ship every day

[ Edited ]

Mcell the FTCell was made to have a static not a dynamic IP.  to create a cell bubble approx 12M takes a lot of show. 1. you are the Tower,  2. MSC creates a cell site for you. 3. GPS locates you just in cause your little bubble is there.  4. If you do not like AT&T go away, [please be courteous]. I can be contacted at  the following as the will shut me down.. smart ones are you? of course don't fill in th Blanks.   I will walk you through all.

 

[personal content edited]

Please use private message box --> List Private Messages Thank you.

Message 9 of 10 (1,292 Views)
Highlighted
Tutor

Re: Microcell loses connection to the mother ship every day

Mine started doing that as well the second or third week of June. No other light would go out or blink except the 3G bar light. Mine did it any time of the day, multiple times per day, EVERY DAY. This went on about a week and then one day I came home to a solid power and GPS light with the network, computer, and 3G lights blinking in random sequences. M-Cell hasn't worked since.
Message 10 of 10 (1,168 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.