Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 30, 2012
8:09:02 AM
Microcell calls fade in and out for 5-10 seconds

I've had severe issues with Microcell calls fading in and out for 5-10 seconds and tech support suggested I connect the Mcell directly to my cable modem.  The issue stopped for a couple of weeks but started again.  Went back to support and they reregistered the Mcell as if it were new, couple of days all OK but problem again.  Called support and they said could bump up problem but that was just a raising of the flag to engineers and there would be no call back as to if resolution.

 

Needless to say I'm growing tired of this and no follow up on AT&T's part is ridiculous.  Anyone out there had the same problem with a positive permanent solution? 

I've had severe issues with Microcell calls fading in and out for 5-10 seconds and tech support suggested I connect the Mcell directly to my cable modem.  The issue stopped for a couple of weeks but started again.  Went back to support and they reregistered the Mcell as if it were new, couple of days all OK but problem again.  Called support and they said could bump up problem but that was just a raising of the flag to engineers and there would be no call back as to if resolution.

 

Needless to say I'm growing tired of this and no follow up on AT&T's part is ridiculous.  Anyone out there had the same problem with a positive permanent solution? 

Microcell calls fade in and out for 5-10 seconds

1,251 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
May 4, 2016 7:15:48 AM
0
(0)
Contributor

Having the same issue.  A re-boot of the M-cell seems to address the issue for a while

Having the same issue.  A re-boot of the M-cell seems to address the issue for a while

Re: Microcell calls fade in and out for 5-10 seconds

2 of 2 (73 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post