Helpful Links

Microcell Activation Help

Microcell Activation Help

Hello Ladies and Gentlemen,

 

I seek help setting up my Microcell with my network. Here are the facts:

 

1) It used to work when i first set it up (bought it about a month ago and worked fine for about a week and a half).

2) I did not change any configuration what so ever.

3) After about a week and the Bars light on the Microcell started to blink so i unplugged it and replugged it back in (like att instructs us to do). but that did not fix it. i tried set up Options A B C for physical setup. to my disappointment, nothing worked.  Its been about 2 weeks now and it hasnt worked (all lights are solid but the 3G bars light)

4) Here is my set-up: I have Comcast as my ISP. Motorola SB5101 > Belkin N1 Vision router > 3G Microcell.

5) I have tried all the troubleshoots found on this forum; from using coordinates to find out exact address to just about anything!)

 

I am now very frustrated with this POS! I called customer care about a dozen times and they were absolutely of no help. So i come to you brilliant folks. Please if you have any insight or solutions to this problem, please let me know! It would be of great help!

 

Thank You

 

3,609 Views
Message 1 of 10

Re: Microcell Activation Help

is there no one out there who can help?

Message 2 of 10
Contributor

Re: Microcell Activation Help

I have the same issue... and, while there is lots of information about this problem, it doesn't seem to fix my issue either.  Just letting you know I'm out looking for answers myself...

Message 3 of 10
Teacher

Re: Microcell Activation Help

captaindesai,

Set the MicroCell back up the way you originally had it when it was working. Login to AT&T to manage your MicroCell and deactivate it. Now go through te entire process of activating it. This should get you back up and running.
When the 3G light starts flashing after you have had the MicroCell working and haven't changed anything on your network, this usually means that AT&T is having an outage on your area. Best thing to do is first just wait it out. Second, login to these forums and see if anyone else in your area is out. Third, reboot the MicroCell. Fourth, deactivate and reactivate your MicroCell. Before trying the fourth step give it at least a couple of days.
Message 4 of 10

Re: Microcell Activation Help

ytsenam1138,

 

Thanks for you response. I left it the way it was and deactivated and reactivated it with the same settings that i had when it was working. Waited it out for 2 weeks and still nothing. 

 

So i contacted Belkin and they tell me that the microcell is not compatible with my Router????

 

So i gave up and then i put my microcell behind my Vonage modem and to my surprise, Vonage portal gives you all those options that AT&T requires inorder for the microcell to work. So i set everything to their specifications and now its been 7 hours, still the light is blinking. i'll wait till morning to see if it has activated and if not then i'll exchange it for a different one.

 

So we'll see what happens. I'll post back with results tomorrow.

 

Thanks again.

Message 5 of 10
Contributor

Re: Microcell Activation Help

Have had my microcell for a couple months- need it as the towers are weak here... periodically the bars flash and I lose service, weekly at least but usually only for an hour or so. Its been out for two days this time and despite all the serious warnings i've seen on line about not resetting, i unplugged it and plugged it back in... up and working 15 minutes later.

Message 6 of 10
Tutor

Re: Microcell Activation Help

Something is definately up with Belkin - I have a Belkin G Wireless router & updated firmware, then, my microcell went out. Had to restore older firmware 3.00.02......back working again. Drove me nuts!

Message 7 of 10
Contributor

Re: Microcell Activation Help

I have a Cisco router (Cisco makes Linksys, so it might apply there too). After 2 weeks of failure at everything I tried, this suggestion worked for me:

I just had to go into the setting of my router and unblock multicast packets and my microcell activated a few short minutes later.

 

My Cisco blocks multicast packets by default. The router sees that as an attack. I just had to tell it to stop that. The settings for me are under the Firewall, in a section called Attacks. This will be different on most people's routers, of course, but maybe that will give you an idea on what to look for.

Message 8 of 10
ACE - Master

Re: Microcell Activation Help

Welcome to the club! My MicroCell worked flawlessly for over 5 months, then around the 18th of this month (when I'm sure AT&T did an upgrade to their MicroCell system), it died. Nothing has changed in our environment or my setup. I got another MicroCell under warranty and it wouldn't even get a GPS lock. Took it back and got *another* MicroCell under warranty. This one was able to get a GPS lock in about 8 minutes but no 3G signal. This has been going on for about 2 weeks now with countless calls to support, priority mode, non-priority mode setup, cable games, power cycles, etc. I just set the router (AEBS) using the port forwarding settings, IPSec pass-thu settings, etc as suggested by support. We'll see. AT&T has agreed to send a ConnecTech person out to my house this weekend, free of charge, to see if they can figure it out. I've also managed to get AT&T to credit by phone bill by about $80 to cover for loss of coverage and the cost of the ConnecTech. My guess is that their MicroCell servers are screwed and they just don't know how to fix it.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 10
Teacher

Re: Microcell Activation Help

Are your port settings set up correctly on the firewall? Here are the settings that I used. I just got my Microcell so I don't know what ATT had set up in the past.

 

http://forums.att.com/t5/3G-MicroCell/Dlink-DIR-655-Microcell/td-p/2721853

 

 

Message 10 of 10
Share this topic
Announcements

Is the iPhone X worth it? Find out why it totally is!

Find out how to track your iPhone's delivery!

Let us help you Give the Gift of AT&T Wireless this holiday season!

Additional Support