Helpful Links

Microcel Issues


Microcel Issues

I am not an AT&T customer, I work at an WISP in a rural area that is not within reach of AT&T nor Verizon cell coverage.  One of my customers had recently (6 months or so) got one of these Microcel products recently and asked me to come up and set it up for them.  took it out of the box plugged it in waited 20 mins and everything was fine. (other than one of their phones was not 3g ready).  just again recently another customer got one and i was called to come out and take a look.  this one did not go so smooth.


after the technician that had installed the entertainment system could not get the microcel to activate he gave me a call and said there was an issue with port 443 no being opened.  I added a permit eq 443 to his ip on our main ACL (also verified no ACL in place otherwise between core router and customer).  still no love, no activation.  at this point a site visit was required. Cisco router rvs4000 with WAN (public routable IP) input from Cisco 1242 AP with a Ubiquiti Bullet CPE.  i verified the port forwarding/firewall etc settings(also added permit statements to main ACL on core router to puts mentioned in the user guide) we could ping from the inside to the ip of the microsel, even setup a static ip map so it always got the same ip.


i should add that after each change we rebooted router and microcel, "Disconnecting" after each and adding account.  Admittedly we didnt wait a full 90 minutes, but we did wait til the website indicated activation failed.  (and our prior experiences showed it took about 25 minutes on the long side to activate.


We tested some other port forwarding to verify that at least there were no issues with that not functioning. it functioned we could RDP into one of our laptops we setup to verify that.  tried single port forwards as the user guide stated, tried also ranges that included those ports under the forward range option (.  tried placing microcel in DMZ. same result. 


we took the microcel out and placed it in front of cisco router we had been playing with.  At this point the the ip it was getting was part of a larger NAT pool  (we have about 80 users that share 2 ip's on our wireless network and the microcel gets one of those ip's when plugged inline before the router {Incidentally the same network that the original clients microcel is on}). Same Result


A few calls here and there throughout the day to AT&T and their instructions were to "disconnect" and reboot most of the time.  At one point in the day we saw the AT&T tech change the address to another down the road (Google Maps shows the location about 1/4 - 1/2 mile away {this website reports "We cannot find your address""})  


As my ISP i offer VOIP services and am aware of different spellings of addresses and that causing issues (RD vs ROAD, ST vs Street, etc) and tried those as well. I also understand how important in any area, rural or not, how important, critical even, it is that the address info matches correctly in case you ever do need to use 911 service while connected to the device, this is only amplified exponentially the more and more rural you get.  I suspect that it is possible that this may not have made it into the e-911 database seeing that it is a new construction and a rather rural community.  Thus the reason for WISP connectivity. 


I think i got about all the relevant info in here.  I didnt do much forum searching while on site, but did after i got home this evening (I am only 90% convinced that it is not an issue of mine as the ISP)  The total timeline at the site has been spread over the past month.  the tech that had installed the entertainment system had recently installed one behind a satellite provided connection and he said it went easier, that doesnt rest well with me.  If anyone has any idea what I might look at instead of what I had mentioned here please do let me know.  If the suggestion is being determined on the phone that they need to update the e-911 data base i may have a route to do that, and will maybe look into that tomorrow.





Message 1 of 3

Re: Microcel Issues

Message 2 of 3

Re: Microcel Issues

defintely.  Not only on the router on-site but on the main ACL for ALL traffice into my network

Message 3 of 3
Share this topic

Find out how to track your iPhone's delivery!

Have questions about International Plans? Get the answers on Wed. 10/25 at Hello World: International Plans, from 1-4pm ET / 10am-1pm PT!

Let us help you upgrade and activate your device!

Additional Support