MicroCell

Visitor

MicroCell

I today purchased a MicroCell. I use a SPRINT MIFI to connect to the internet. I have the cell activated but it doesn't seem to work. It has been way over the 90 minutes they talk about. What is it that I am missing. Thank you for your help.

494 Views
Message 1 of 3
Highlighted
Scholar

Re: MicroCell

Check on the activation process by logging in to your AT&T account.  If it says its good to go, then I would try the activation process again.  Unplug your router and the Microcell and plug them all in at the same time and set it up again.  

Message 2 of 3
ACE - Master

Re: MicroCell

I'm not familiar with the Sprint MiFi but my guess is that it uses the Sprint servers at some point. If that's the case, then AT&T is not going to let you thru unless I've missed something.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Find the Unlimited Plan that works best for you at our Knowledge Sharing Session: Whole Lotta' Data Going On on Wed. 6/28 from 1-4pm ET / noon-3pm CT / 10am-1pm PT!

Find out the very latest about the new iPad Pros!

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support