MicroCell Etherniet Light on when first turned on and plaugged in?

Contributor

MicroCell Etherniet Light on when first turned on and plaugged in?

Is the Ethernet light supposed to turn on when the Microcell is first turned on? The power light is on but no other lights.

488 Views
Message 1 of 6
ACE - Master

Re: MicroCell Etherniet Light on when first turned on and plaugged in?

The MicroCell needs to have the power light, the internet light, the GPS light, and the 3G light all lit and solid. If your internet (ethernet) light is off, you're not connected to the internet so I'd check your router/modem connection. The GPS light needs to be solid so make sure your MicroCell has an unblocked view of the sky (or use an extension antenna). If those three lights are lit solidly (no blinking), then all you have to do is wait for the 3G light to go solid, which doesn't always happen so you have to make sure that all the other lights (with the exception of the computer light) are solid first.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 6
Contributor

Re: MicroCell Etherniet Light on when first turned on and plaugged in?

Think I'm going to have to return it. DOA. Only one light and I had to really force the power connector. 

Message 3 of 6
Contributor

Re: MicroCell Etherniet Light on when first turned on and plaugged in?

I'm a complete and utter m*o*ron. Totally my fault why the MicroCell wasn't working. Note to myself: When unpacking boxes, don't mix up the power cables.

 

Seems to be working great so far.

Message 4 of 6
ACE - Master

Re: MicroCell Etherniet Light on when first turned on and plaugged in?

 


lrlee wrote:

I'm a complete and utter m*o*ron. Totally my fault why the MicroCell wasn't working. Note to myself: When unpacking boxes, don't mix up the power cables.

 

Seems to be working great so far.


Glad to hear that's all it was Smiley Wink Consider yourself very lucky that the problem was as simple as that.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 6
Contributor

Re: MicroCell Etherniet Light on when first turned on and plaugged in?

Anyone else experienced this problem with the correct power adapter? My M-Cell has worked fine for over a year and two moves but today the power light is on but none of the other lights are. I have tested the Ethernet cable and know its good. I have tried to power cycle it while waiting 10 minutes before plugging it in and I have tried to use the reset button on the back.
Message 6 of 6
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support