MMS not sending

Contributor

MMS not sending

So, problem....  I've tried sending a couple of photos to friends via text (one on ATT and one on Sprint) and have had no luck.  Started on 11/3 and so far still hasn't wanted to work; tried again tonight.  Haven't checked yet to see if i can recieve any pics.  First couple times it tried sending and the status would change to "queued for sending", sit like that for a while and finally come back saying "could not send."  Regular texts have been sending and receiving with no problems.  Tonight, I got a message saying "could not send. will send when network is available."  (text is currently saying "sending")  So, was I correct in assuming it was an issue with the network?  I'd been sending and receiving photos just fine until now.  And, if it is a network issue.....well, of course my next question is whether or not it's being fixed?!  heh.  Phone's an Xperia Play, btw, if that helps any.  Any suggestions or insights welcome.  Thanks!

1,654 Views
Message 1 of 2
Master

Re: MMS not sending

Sounds like it is a network related problem. If you didn't already try doing so, power your Play off for a few minutes, then turn it back on. That may resolve the issue by forcing the phone to update it's registration on the network.
                                                                                                                         =^..^=
There must be a happy medium somewhere between being totally informed and blissfully unaware.

     - Doug Larson

Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support