MMS from Sender "1"

Contributor

MMS from Sender "1"

 

Is anyone else experiencing this issue?

 

When an MMS(not all) comes in to my phone, it shows the sender being "1" then after downloaded, it will go under the correct Contact.  I am using Handcent on my Atrix.  Have also seen the issue on phones running GOSMS, stock messaging and also Palm devices.

 

Thank you.

Message 1 of 34
Former Community Manager

Re: MMS from Sender "1"


brt2me wrote:

I just got this same message on my Pantech Laser, so it doesn't appear to be phone specific at all.


PM coming your way Smiley Happy

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 16 of 34
Highlighted

Re: MMS from Sender "1"

I also have been getting this on my Pantech Impact..

Message 17 of 34
Former Community Manager

Re: MMS from Sender "1"


catcitytictac wrote:

I also have been getting this on my Pantech Impact..


Since I've already got your info from the other issue you're having, all I need is to know how long you've been experiencing this particular issue. 

 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 18 of 34
Master

Re: MMS from Sender "1"

I have a Samsung Captivate and I received two MMS messages last night (for which both never downloaded...) from my brother who was sitting right beside me. Both messages came through from the sender being '1' instead of my brother's name and phone number.

I have a screen capture I took to prove that the issue is happening, as well. I will try to post it when I get the chance from my Captivate itself.

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 19 of 34
Former Community Manager

Re: MMS from Sender "1"

Sending you a PM too. Smiley Happy

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 20 of 34
Master

Re: MMS from Sender "1"



Here is the screen capture photo I had promised to post. Very odd indeed...

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 21 of 34
Former Community Manager

Re: MMS from Sender "1"

Thanks, got your PM too. Smiley Happy

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 22 of 34
Master

Re: MMS from Sender "1"

Yep, you're welcome. I'll respond pretty soon. Smiley Wink

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 23 of 34
Contributor

Re: MMS from Sender "1"

I'm experiencing the same issue now for weeks.  At first it was sporadic, but now it's every MMS is coming in this way.

 

I have a Samsung Infuse.

 

Is this resolved?  Or what can be done to fix this?

Message 24 of 34
Contributor

Re: MMS from Sender "1"

I'm having the same problem - and have a coworker who's had this happening too. *most* photos come through from 1, have been for at least 2-4 weeks.

Message 25 of 34
Former Community Manager

Re: MMS from Sender "1"

Gigster & jopdi - Will you please send me a private message with the following info?


Name:
Your Mobile Number:
Your Account Number:
Type of Phone (Brand & Model):
How long have you been experiencing this issue:

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 26 of 34
Contributor

Re: MMS from Sender "1"

I have the same issue with my Pre 3.  I've spent many hours with AT&T on this and because this is not a supported device, they don't know what to do about it.  They did try to figure out the pathway of how the MMS comes through to the device, and all appeared to be correct.  They even said it didn't appear to be a device issue, however, because this is not a supported device, they recommended I call HP who created the Pre 3.  When I download the pic, it does not go back to the correct contact.  It stays with the string from '1' or from a conversation string from a AT&T number that cannot be replied to.

Message 27 of 34
Former Community Manager

Re: MMS from Sender "1"


ccbabz wrote:

I have the same issue with my Pre 3.  I've spent many hours with AT&T on this and because this is not a supported device, they don't know what to do about it.  They did try to figure out the pathway of how the MMS comes through to the device, and all appeared to be correct.  They even said it didn't appear to be a device issue, however, because this is not a supported device, they recommended I call HP who created the Pre 3.  When I download the pic, it does not go back to the correct contact.  It stays with the string from '1' or from a conversation string from a AT&T number that cannot be replied to.


Can you please send me the same information I requested in my post above? I know you've spent a lot of time troubleshooting this issue. We're trying to collect as much information as possible to resolve it for a couple folks. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 28 of 34
Contributor

Re: MMS from Sender "1"

I just sent you a private message with the details.

Message 29 of 34
Contributor

Re: MMS from Sender "1"

I am also having this problem. It started the end of September. I cannot receive any pictures via text messages. It shows up sender "1" and sometimes the actual sender. It tells me I have to retrieve it but always says retrieve fails. It is beginning to upset me. I have pay as you go service with the pantech for it. Please help ASAP. My fiance is on a boat and gone for 20 days at a time. This is the only way we see each other.

Message 30 of 34
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support