MMS Configuration

Tutor

MMS Configuration

So I recently bought an unlocked LG KS360, which works perfect with ATT by the way, even though its a Tri-band phone. Anyway, so far voice calls are crystal clear, text messages work fine, and I've also managed to get the internet working by getting the right settings.

The only thing that's left is the MMS configuration, which I'm stuck on.

Here's what its settings ask for: 

 Profile Name:

MMSC:

Internet Mode: (which can be set to WAP, HTTP, HTTP with Proxy)

Proxy IP:

Proxy Port:

 

Then it asks for the connection, which I've set to my internet's because that was the only option there.

 

I appreciate it if anybody can help me with the solution and thanks. 

52,692 Views
Message 1 of 22
Tutor

Re: MMS Configuration

Actually, I found it on this website. If anybody comes across this problem, you can check out this site here:

 

 http://www.fixya.com/support/t1357836-proxy_ip_att_lg_ks360

Message 2 of 22
Expert

Re: MMS Configuration


desijay07 wrote:

     Actually, I found it on this website. If anybody comes across this problem, you can check out this site here:

 http://www.fixya.com/support/t1357836-proxy_ip_att_lg_ks360


     This is what is found at the link above.

 

***First Step***
1.Main menu --> Select Services
3.Select Data Account --> Select GPRS
5.Select the first entry
6.Edit the account name to whatever you would like
7.Edit APN to wap.cingular (lowercase)
8.Edit Username to WAP@CINGULARGPRS.COM (UPPERCASE)
9.Edit Password to CINGULAR1 (UPPERCASE)
10.Edit Auth Type. to Secure
11. Save
Select Back --> Select Back
***Second Step***
Select WAP
1.Select Settings --> Edit Profile
3.Select the first entry --> Edit Profile
5.edit the name to whatever you would like
6.Edit Homepage to http://device.home
7.Edit Data Account to the Name you established in the First Step
8.Edit Connection type to HTTP
9.The IP address is 066.209.011.032 and the port number is 8080
10.Edit Username to WAP@CINGULARGPRS.COM
11.Edit Password to CINGULAR1
Select back or done
Select Activate Account
You should now see a Black [G] in the upper left of your screen fill in the best you can i still cant get the mms working though

Go to :

Menu> Messaging> Settings> Multimedia message>

the following should be entered:

1. slide duration :5
2: Priority: normal
3:Validity Period: max
4. Delivery report: request report
5. Read report: request report
6. Auto download: Home network: auto
roaming: manual
7.Network Profile> New profile, or edit if you attempted to set up

Profile name: MMS
MMSC: http://mmsc.cingular.com
Internet Mode: http with proxy
Proxy Id: same as the other post:066.209.011.032
Port Proxy: 8080
Connection: select name from Step 1: # 6 from above (name given to network set up)

Hit save!! and activate!!!

Also note for setting up network from the above comment you dont need to set up a user name or password for ** step 1 items:8 &9; nor for **step 2 items:10&11

Message 3 of 22
Tutor

Re: MMS Configuration

Hi,

I am considering the LG KS360...but I wanted to ask you about all the info I am reading on the internet.  It states you cannot receive picture messages or do anything on the internet/browser.  I wanted to see if you had your problems resolved after starting this thread???  I live in Charlotte, NC and cannot figure out the signal used in this area, but I assume it is compatible. Do you live in an urban area?  Does the phone operate correctly??  Are you happy with the phone?

 

Thanks for letting me know when you have a chance.

James 

Message 4 of 22
Tutor

Re: MMS Configuration

The thing is, if you get a KS360 for ATT, you'll only get the 1900 mHz network connectivity, since it's a tri-band phone. The KS360 works perfectly for me, because I'm in Florida and we have both the 850 mhZ and 1900 mHz in vast areas of the state. But I think that in the north, however, there is little support for 1900 mhZ. If I were you, I'd call up ATT and ask them what is supported in your area.

 

And yes, if your area supports that frequency and your Ks360 is fully unlocked, then MMS and internet will BOTH work just fine. It works perfectly for me. 

Message 5 of 22
Tutor

Re: MMS Configuration

Hey!  I check with AT&T and I have the recommended signal...so I got the phone.  Wondering if you would help me again???
I am trying to set-up the MMS on the phone and I am having an issue with the very first step listed...  It says from the main menu to select
"services".  I'm not sure what my issue is...but I cannot find the word "services" anywhere on my phone!  I went into settings and the messaging menus and couldn't find it.  Did you have this problem???
 
James 
Message 6 of 22
Tutor

Re: MMS Configuration

Disregard the request for help!   Smiley Happy  I figured it out...

 

Thanks again! 

Message 7 of 22
Professor

Re: MMS Configuration


jlminton2 wrote:

Disregard the request for help!   Smiley Happy  I figured it out...

 

Thanks again! 


Tell us how you figured it out so others will have the answer when they can't find it.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Zombie Hunter Mission Statement

Exterminate the living dead and keep our fellow citizens alive and safe. We will be connecting with our fellow businesses, the police department, funeral home, and weapon manufacturers to help map out, and exterminate the pesky living dead from our community.

~~~Seth Mendenhall
Message 8 of 22
Contributor

Re: MMS Configuration

Yes, please post how you found it. I just got the KS360 and I cannot get the MMS to work. I have tried everything mentioned above and have had no luck.
Message 9 of 22
Tutor

Re: MMS Configuration

OK, I will do my best with this... 

 

On the above info, step #1...

 

1.  From Main Menu, select connectivity.

2.  Select Network

3.  Select Access Point

4.  If you haven't created one yet, select options then "new access point"  (if you have created one, then edit it)

5.  Name it MEdia Net

6.  Bearer:  GPRS

7.  APN:  wap.cingular

8.  User ID:  WAP@CINGULARGPRS.COM (in caps)

7.  Password: CINGULAR1

8.  Primary Server: 066.209.011.032

9.  Secondary Server: 000.000.000.000

 

OK, next...

1.  From Main Menu, Select Messaging

2.  Select Settings

3.  Select Multimedia message

4.  Fill in all the different menus with the info above, as it matches what I have in my phone (this includes the Profile Name, etc...)

 

Let me know if this works... if not, we will work something out and I will find another way to get you the info. 

 

 

Message 10 of 22
Contributor

Re: MMS Configuration


jlminton2 wrote:

OK, I will do my best with this... 

 

On the above info, step #1...

 

1.  From Main Menu, select connectivity.

2.  Select Network

3.  Select Access Point

4.  If you haven't created one yet, select options then "new access point"  (if you have created one, then edit it)

5.  Name it MEdia Net

6.  Bearer:  GPRS

7.  APN:  wap.cingular

8.  User ID:  WAP@CINGULARGPRS.COM (in caps)

7.  Password: CINGULAR1

8.  Primary Server: 066.209.011.032

9.  Secondary Server: 000.000.000.000

 

_________________________________________________________________________________________________

 

 

Ok, I got that figured out, thank you. But now I don't know where to go to change the WAP settings. The phone tries to send MMS but it always comes back with a failure report.

Message 11 of 22
Tutor

Re: MMS Configuration

Did you do the 2nd part???  I will repaste it...

 

OK, next...

1.  From Main Menu, Select Messaging

2.  Select Settings

3.  Select Multimedia message

4.  Fill in all the different menus with the info above, as it matches what I have in my phone (this includes the Profile Name, etc...)  

 

THEN: 

 

Use this info exactly:

 

 1. slide duration :5

2: Priority: normal
3:Validity Period: max
4. Delivery report: request report ON
5. Read report: request report ON
6. Auto download: Home network: auto  AND THEN GO BACK and set roaming: manual

7.Network Profile> New profile, or edit if you attempted to set up

Profile name: MMS
MMSC: http://mmsc.cingular.com
Internet Mode: http with proxy
Proxy Id: same as the other post:066.209.011.032
Port Proxy: 8080
Connection: MEdia Net (name you entered earlier)

 

Hit save!! and activate!!!

 

IT SHOULD WORK AFTER THIS. LET ME KNOW IF IT STILL DOESN'T.

James 

  

Message 12 of 22
Contributor

Re: MMS Configuration

Yeah, I got that too....I will start over and let you know what I get
Message Edited by codylfranck on 06-22-2009 06:23:55 AM
Message 13 of 22
Voyager

Re: MMS Configuration

I have done all these steps an i still cannot get this to work.... any other suggestions. Have these settings worked for anyone?

 

 

Message 14 of 22
Tutor

Re: MMS Configuration

Well, to be honest...it worked for me.  I know I had to enter everything twice to get it to work...but I have reviewed all my settings and everything is the way I wrote it out for you.  I wish I had another recommendation for you... but I don't.  Have you googled this to see if other sites have recommendations?

 

The only other issue may (note the word MAY) be the signal you pick up.  If you live in an area where the bandwidth is not compatible, then perhaps this contributes to the problem...not sure though.

 

If I think of anything else, I will post it for you.  SORRY! 

Message 15 of 22
You must type a description before you click preview or reply.
Share this topic
Announcements

Find the Unlimited Plan that works best for you at our Knowledge Sharing Session: Whole Lotta' Data Going On on Wed. 6/28 from 1-4pm ET / noon-3pm CT / 10am-1pm PT!

Find out the very latest about the new iPad Pros!

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support