Ask a question

    Reply
    Posted Jul 8, 2010
    11:02:05 AM
    View profile
    MCell randomly dropping calls

    I recently got the Microcell because of very poor service in our neighborhood.  Just a 1/4 mile in either direction gets 5 bars, but in out immediate area it is between 0 and 2 bars and is sometimes impossible to connect.  The call quality on the Mcell is actually very good when connected.  My problem is that it will just drop a call for no apparent reason.  I have the Mcell connected directly behind the cable modem so it gets priority.  I have 20 meg service with Comcast.  Our macrocell reception is really bad so I don't think that there is an issue with competing signals.  We get great reception with the Microcell, we can walk about a house away before the reception fades.

     

    If anyone has any more ideas let me know.  I am already upset that I had to spend $150 dollars to purchase something that covers ATT having a hole in their cell service directly in the middle of a full 3G area.

    MCell randomly dropping calls

    2,851 views
    9 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (9)
    0
    (0)
    • Rate this reply
    View profile
    Dec 20, 2010 1:39:05 PM
    0
    (0)
    Contributor

    I am havig the exact same issue. This M Cell sucks, it really does not fix the issue at all. I have mine 3' from my wireless router, and yet despite showing FULL bars, it drops calls all the time. Very, very, very annoying, for a product I paid $150 for. I would say it really is not an ideal fix for the problem. I am on DSL service and have no explanation for why it is doing this...but welcome any ideas!

    Re: MCell randomly dropping calls

    2 of 10 (2,540 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 21, 2010 9:16:54 PM
    0
    (0)
    Tutor
    Edited by chashawk on Dec 21, 2010 at 9:17:24 PM

    The dropped calls are most likely from even the slightest tower signal, as all AT&T phones are prioritized to search for even the tiniest, crapiest tower signal over everything else.

     

    This a known issue, and AT&T doesn't care.

     

    The only time we don't drop calls is when we are in the basement which has zero tower signal...lol

    Re: MCell randomly dropping calls

    [ Edited ]
    3 of 10 (2,494 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Dec 22, 2010 7:31:22 AM
    0
    (0)
    Guru

    We used to have the jump-to-macrocell-then-drop-call problem when we first got our Micrrocell about a year ago.  Sometime since then the problem has stopped happening.  I don't think we've had a single dropped call on the MC in 6 months or more. And yes, we're still in one of those area where we have some macro coverage but not enough to be reliable.

     

    I can't explain why we see better results than others do.  I've suspected MC performance varies by geogprahical area but I can't prove it.  For whatever reason, the MicroCell works pretty much as advertised here on Long Island with my wife's iPhone 3GS and my Pantec Reveal.

    Re: MCell randomly dropping calls

    4 of 10 (2,467 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 21, 2012 10:39:14 PM
    0
    (0)
    Contributor
    When you change the Automatic Hand-Out: to disable, you need to reboot you phone. I did this and it works great.

    I was going crazy, then I reboot phone works great.

    Re: MCell randomly dropping calls

    5 of 10 (1,330 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 22, 2012 10:10:00 AM
    0
    (0)
    Teacher
    The automatic hand off setting on our microcell won't stay disabled. They have even tried setting it on the back end. One person told me they knew about it and the tech teams were working to fix it. If you can confirm that your setting stayed then I'd love for them to check it again. Currently this is a list of all the solutions that I've tried. http://forums.att.com/t5/3G-MicroCell/Microcell-dropping-calls/m-p/3223951#M8687

    Re: MCell randomly dropping calls

    6 of 10 (1,314 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 22, 2012 11:14:17 AM
    0
    (0)
    Guru

    I set my MC to auto-handout disable when I became aware the feature had been added some months ago but I never checked to see if the setting stuck.  Reading your post I just looked and sure enough, auto-handout was back to enabled.

     

    I just reset it to disabled and it the setting seemed to stick.  I rebooted the MC to see if that made a difference but the setting stayed set to disabled.  

     

    So It seems like my MC is staying set to disabled now.  I'll try to remember to check it again in a few days or so.

    Re: MCell randomly dropping calls

    7 of 10 (1,306 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 22, 2012 2:07:53 PM
    0
    (0)
    Teacher
    I just did the same and it appears to have stuck. I'm going to go back and test my old phone which was having massive issues. If this works then I think we should be offered jobs at AT&T.

    Re: MCell randomly dropping calls

    8 of 10 (1,296 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 22, 2012 3:31:57 PM
    0
    (0)
    Teacher
    Well my settings are holding strong on "disabled." Unfortuneatly it hasn't changed anything. I just had a call disconnect after 1 minute. Then I tried to call the person back only to be disconnected after 3 seconds.

    Re: MCell randomly dropping calls

    9 of 10 (1,291 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 22, 2012 3:38:21 PM
    0
    (0)
    Guru
    Edited by jefe on Jun 22, 2012 at 3:41:41 PM

    Bummer.

     

    I don't have anything further to add to my post above of almost 2 years ago.  Our MicroCell continues to perform as advertised here on my wife's iPhone 4, my Pantech reveal, and numerous phones that come and go as guests.

     

    I can't guess why the MC works well for some users and not others.

    Re: MCell randomly dropping calls

    [ Edited ]
    10 of 10 (1,290 Views)
    Share this post
    Share this post