Helpful Links

Loss of 3G/flasing red daily

Contributor

Loss of 3G/flasing red daily

I noticed on another, older, thread that a few folks are waking up each morning to a flashing 3G light and have to reset their microcell.  I have had to do this daily for the past week.  Sometimes it boots back up quickly, sometimes I have to try a few times before I get a GPS lock again and a green 3G light.

 

I can't easily call AT&T because our microcell is required for good phone coverage in our house (cell only).  Anyone have any suggestions re: a fix?  One person mentioned that perhaps it is a software update that is causing a conflict.  Can I reset my router?  Any help would be appreciated!

2,140 Views
Message 1 of 6
Mentor

Re: Loss of 3G/flasing red daily

http://forums.att.com/t5/3G-MicroCell/3G-Microcell-3G-Red-Light-Flashing/td-p/2997445

 

Here is a link of the issue you have that is already being discussed.

 

Message 2 of 6
ACE - Master

Re: Loss of 3G/flasing red daily


aimboat wrote:

I noticed on another, older, thread that a few folks are waking up each morning to a flashing 3G light and have to reset their microcell.  I have had to do this daily for the past week.  Sometimes it boots back up quickly, sometimes I have to try a few times before I get a GPS lock again and a green 3G light.

 

I can't easily call AT&T because our microcell is required for good phone coverage in our house (cell only).  Anyone have any suggestions re: a fix?  One person mentioned that perhaps it is a software update that is causing a conflict.  Can I reset my router?  Any help would be appreciated!


How are you setup? Priority, non-priority, etc.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 6
Contributor

Re: Loss of 3G/flasing red daily

Thanks, sounds like it is bad all over (i.e. not just me).  I will keep watching for the magic fix, if it ever comes along.  And my MC is set as priority.

Message 4 of 6
ACE - Master

Re: Loss of 3G/flasing red daily


aimboat wrote:

Thanks, sounds like it is bad all over (i.e. not just me).  I will keep watching for the magic fix, if it ever comes along.  And my MC is set as priority.


Not everyone is experiencing the red flashing 3G. I did about 5 months ago, power cycled the MicroCell once, and it has been solid since, even with an ocassional power outage. Priority mode is usually reserved for troubleshooting even though some find it a useful way to connect. Mine is setup in non-priority. Don't expect AT&T to come up with a fix, ever.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 6
Teacher

Re: Loss of 3G/flasing red daily

Check that your power supply is at least 12v, 1a rated.  See my story here http://forums.wireless.att.com/t5/3G-MicroCell/SOLID-GREEN/td-p/3232809

Message 6 of 6
Share this topic
Announcements

Is the iPhone X worth it? Find out why it totally is!

Find out how to track your iPhone's delivery!

Let us help you Give the Gift of AT&T Wireless this holiday season!

Additional Support