Helpful Links

'LINE IN USE' error w/ at &t land telephone

Contributor

'LINE IN USE' error w/ at &t land telephone

was working for 2 wks, at &t cl2939, ie, new, cheap caller-id, speaker phone, landline; my qwest line comes out of the wall into my qwest modem (dsl internet), then a line out to my telephone; bought phone 2 wks ago from best buy, working great, yesterday get message 'line in use', no dial-tone, line is ok, as i'm using my old phone on it, same set-up, ie, thru modem; when i plugged the new phone directly into the phone wall jack, it fixed the problem, ie, the 'line in use' message on the battery powered digital display ?  maybe the phone is defective, except why would it work ok when plugged directly into the wall jack, plus it has been working fine for 2 wks ?    THANKS         I UNPLUGGED THE BATTERIES FOR A LONG TIME TO RESET THE PHONE, NO HELP.

1,698 Views
Message 1 of 2
Master

Re: 'LINE IN USE' error w/ at &t land telephone

This is the wireless forum. You are going to need to call the land line folks.
_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 2 of 2
Share this topic
Announcements

iPhone 8 and 8 Plus is Here! Learn What’s New and How to Order

The Apple Watch Series 3 is Here! Learn how to have the freedom to go with just your watch!

The iPhone X (10) is on it's way!

Additional Support