Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jul 25, 2010
3:33:20 PM
View profile
Issues with Captivate connected to EDGE

Just wanted to see if anyone else has had the same issues when connected to EDGE as I have. Those issues are, Complete inability to send text or picture messages and "delays" in dialing numbers. When I say delay I mean that it will either try to connect and drop the call before it starts to ring, or will take ~10 seconds for it to start ringing, once connected everything seems to be fine, hasn't dropped a call on edge. I also understand that using the internet would be slow on EDGE, but barely anything works like it should, even giving it the necessary amount of wait time, which wouldn't be an issue, if it worked. Something I also thought was very strange, the GPS wouldn't lock when I was on edge, waited for a minute with a GPS status app and got nothing.  As for 3G which I'm on 95% of the time everything works great, not one issue yet. But this stuff with EDGE is really odd, so has anyone else encountered this? And i'm sorry if i missed a previous post.

Just wanted to see if anyone else has had the same issues when connected to EDGE as I have. Those issues are, Complete inability to send text or picture messages and "delays" in dialing numbers. When I say delay I mean that it will either try to connect and drop the call before it starts to ring, or will take ~10 seconds for it to start ringing, once connected everything seems to be fine, hasn't dropped a call on edge. I also understand that using the internet would be slow on EDGE, but barely anything works like it should, even giving it the necessary amount of wait time, which wouldn't be an issue, if it worked. Something I also thought was very strange, the GPS wouldn't lock when I was on edge, waited for a minute with a GPS status app and got nothing.  As for 3G which I'm on 95% of the time everything works great, not one issue yet. But this stuff with EDGE is really odd, so has anyone else encountered this? And i'm sorry if i missed a previous post.

Issues with Captivate connected to EDGE

3,937 views
21 replies
(0) Me too
(0) Me too
Reply
View all replies
(21)
0
(0)
  • Rate this reply
View profile
Jul 26, 2010 5:48:48 AM
0
(0)
Master

There is one important aspect that makes a big difference when your phone is on EDGE: it can't handle data and voice call at the same time. Given that the Captiva constantly need data connection for so many running apps, it might be that the Captivate didn't correctly implement the feature that let voice dialing have the prority over data connection. Hence the wait.

 

As for your GPS thing, besides the common complaint abou the Captivate GPS, you may have another issue: GPS assitence. I'm not sure exactly how that works. But I know this: each 3G (WCDMA) tower has its own GPS chip built-in in order for (W)CDMA radio to work properly. However, EDGE (GSM) towers may not have GPS chip built-in. Hence you're less likely to get cell tower assistance to have a quick fix.

There is one important aspect that makes a big difference when your phone is on EDGE: it can't handle data and voice call at the same time. Given that the Captiva constantly need data connection for so many running apps, it might be that the Captivate didn't correctly implement the feature that let voice dialing have the prority over data connection. Hence the wait.

 

As for your GPS thing, besides the common complaint abou the Captivate GPS, you may have another issue: GPS assitence. I'm not sure exactly how that works. But I know this: each 3G (WCDMA) tower has its own GPS chip built-in in order for (W)CDMA radio to work properly. However, EDGE (GSM) towers may not have GPS chip built-in. Hence you're less likely to get cell tower assistance to have a quick fix.

Re: Issues with Captivate connected to EDGE

2 of 22 (3,888 Views)
0
(0)
  • Rate this reply
View profile
Jul 26, 2010 9:10:13 AM
0
(0)
Explorer

Thanks for that response Fox, it was very informative. But the question still remains, why would a text message or multimedia massage fail every time on EDGE, any thoughts? Just so its known, when i tried to send the Multimedia message i had full signal, for the text it was bouncing between 3-4 bars.

Thanks for that response Fox, it was very informative. But the question still remains, why would a text message or multimedia massage fail every time on EDGE, any thoughts? Just so its known, when i tried to send the Multimedia message i had full signal, for the text it was bouncing between 3-4 bars.

Re: Issues with Captivate connected to EDGE

3 of 22 (3,859 Views)
0
(0)
  • Rate this reply
View profile
Jul 26, 2010 10:40:42 AM
0
(0)
Master

Sorry, I can't help you there. I don't send either text messages or MMS. For MMS, it will be using the data connection.

Sorry, I can't help you there. I don't send either text messages or MMS. For MMS, it will be using the data connection.

Re: Issues with Captivate connected to EDGE

4 of 22 (3,839 Views)
0
(0)
  • Rate this reply
View profile
Jul 26, 2010 1:35:15 PM
0
(0)
Teacher

There is no 3g where I live. Only Edge. I have not been able to text a picture with this phone yet. I can recieve them but sending fails every time. I popped my SIM card back in my Nokia e71x and it sent pictures just fine. Anybody know what's up with this?

There is no 3g where I live. Only Edge. I have not been able to text a picture with this phone yet. I can recieve them but sending fails every time. I popped my SIM card back in my Nokia e71x and it sent pictures just fine. Anybody know what's up with this?

Re: Issues with Captivate connected to EDGE

5 of 22 (3,810 Views)
0
(0)
  • Rate this reply
View profile
Jul 26, 2010 1:40:24 PM
0
(0)
Scholar

 


brefmint wrote:

There is no 3g where I live. Only Edge. I have not been able to text a picture with this phone yet. I can recieve them but sending fails every time. I popped my SIM card back in my Nokia e71x and it sent pictures just fine. Anybody know what's up with this?


wish i knew.. ive tried 3 different sim cards and they all do the same.  i went to a 3g area and actually got it to work there.    Ive tried calling CS many times but nothing concrete fix so far..... although the last time they "found" something wrong on the backend of my account that was said to take a week to fix, then it "should" work... ill see in about 4 days.  its very annoying, but at least my phone makes phone calls.

 

 


brefmint wrote:

There is no 3g where I live. Only Edge. I have not been able to text a picture with this phone yet. I can recieve them but sending fails every time. I popped my SIM card back in my Nokia e71x and it sent pictures just fine. Anybody know what's up with this?


wish i knew.. ive tried 3 different sim cards and they all do the same.  i went to a 3g area and actually got it to work there.    Ive tried calling CS many times but nothing concrete fix so far..... although the last time they "found" something wrong on the backend of my account that was said to take a week to fix, then it "should" work... ill see in about 4 days.  its very annoying, but at least my phone makes phone calls.

 

Re: Issues with Captivate connected to EDGE

6 of 22 (3,807 Views)
0
(0)
  • Rate this reply
0
(0)
  • Rate this reply
View profile
Jul 29, 2010 3:03:25 PM
0
(0)
Teacher

Today I went to the ATT store where I bought my Captivate. I told them about my phone not sending picture texts. They quickly had a lame excuse about the camera taking pictures with too many pixels to send over Edge. I then explained that I was having the same problem when trying to send old pictures that were taken with a low res camera. That had no answer for me and after trying to talk me into trading it for an Iphone they called tech support. After an hour on the phone with tech support I received no answer. The folks at tech support haven't had any related reported cases. I was told that they will call me tomorrow after doing some more research. I have little faith in them solving this issue quickly.
I don't want an Iphone 4 but what other options do I have? If you are having problems sending MMS please call tech support so they will take this issue seriously.

Today I went to the ATT store where I bought my Captivate. I told them about my phone not sending picture texts. They quickly had a lame excuse about the camera taking pictures with too many pixels to send over Edge. I then explained that I was having the same problem when trying to send old pictures that were taken with a low res camera. That had no answer for me and after trying to talk me into trading it for an Iphone they called tech support. After an hour on the phone with tech support I received no answer. The folks at tech support haven't had any related reported cases. I was told that they will call me tomorrow after doing some more research. I have little faith in them solving this issue quickly.
I don't want an Iphone 4 but what other options do I have? If you are having problems sending MMS please call tech support so they will take this issue seriously.

Re: Issues with Captivate connected to EDGE

8 of 22 (3,605 Views)
0
(0)
  • Rate this reply
View profile
Aug 2, 2010 9:30:27 AM
0
(0)
Teacher

It's been 4 days and they haven't called yet? Smiley Sad

It's been 4 days and they haven't called yet? Smiley Sad

Re: Issues with Captivate connected to EDGE

9 of 22 (3,389 Views)
0
(0)
  • Rate this reply
View profile
Aug 2, 2010 1:39:57 PM
0
(0)
Master

It has been identified by others that if you can keep your photos within 100KB cap, you will be able to send them via EDGE. Obviously 3G has a larger cap (300KB). The cap is enforced at network level. So, unless there is new firmware out for Captivate to fix this issue, there is very little AT&T can do it for you right now.

It has been identified by others that if you can keep your photos within 100KB cap, you will be able to send them via EDGE. Obviously 3G has a larger cap (300KB). The cap is enforced at network level. So, unless there is new firmware out for Captivate to fix this issue, there is very little AT&T can do it for you right now.

Re: Issues with Captivate connected to EDGE

10 of 22 (3,355 Views)
0
(0)
  • Rate this reply
View profile
Aug 2, 2010 6:11:20 PM
0
(0)
Contributor

but the cap for most new phones is 600kb.  The E71x should even send that over EDGE.  Why would we make our pics smaller than 100kb when this phone is supposed to be top of the line?

but the cap for most new phones is 600kb.  The E71x should even send that over EDGE.  Why would we make our pics smaller than 100kb when this phone is supposed to be top of the line?

Re: Issues with Captivate connected to EDGE

11 of 22 (2,112 Views)
0
(0)
  • Rate this reply
View profile
Aug 2, 2010 7:34:50 PM
0
(0)
Master

A firmware bug maybe? Along with GPS bug, exchage bug and many other bugs. You're not going to get any solution from AT&T until Samsung releases updates. Right now, I'd bet all their resources are on fixing that embarassing GPS bug that affects all Galaxy S phones world wide.

A firmware bug maybe? Along with GPS bug, exchage bug and many other bugs. You're not going to get any solution from AT&T until Samsung releases updates. Right now, I'd bet all their resources are on fixing that embarassing GPS bug that affects all Galaxy S phones world wide.

Re: Issues with Captivate connected to EDGE

12 of 22 (2,096 Views)
0
(0)
  • Rate this reply
View profile
Aug 3, 2010 6:47:20 AM
0
(0)
Teacher

Well It doesn't look like they are going to have this issue fixed any time soon. Bummer. I really like this phone but this is unacceptable.

Well It doesn't look like they are going to have this issue fixed any time soon. Bummer. I really like this phone but this is unacceptable.

Re: Issues with Captivate connected to EDGE

13 of 22 (2,061 Views)
0
(0)
  • Rate this reply
View profile
Aug 3, 2010 7:04:18 AM
0
(0)
Teacher

Here's a workaround. Go into the camera settings and change resolution to 3.2MP and Image quality to Fine. Crippling the camera isn't a fix by any means but changing these settings will allow you to send the pics over EDGE.

Here's a workaround. Go into the camera settings and change resolution to 3.2MP and Image quality to Fine. Crippling the camera isn't a fix by any means but changing these settings will allow you to send the pics over EDGE.

Re: Issues with Captivate connected to EDGE

14 of 22 (2,054 Views)
0
(0)
  • Rate this reply
View profile
Aug 3, 2010 5:17:46 PM
0
(0)
Mentor
Also notice beyond the mms issues on edge i also noticed my Facebook uploads fail on edge. Just seems like an upload issue on edge period.
Also notice beyond the mms issues on edge i also noticed my Facebook uploads fail on edge. Just seems like an upload issue on edge period.

Re: Issues with Captivate connected to EDGE

15 of 22 (2,018 Views)
0
(0)
  • Rate this reply
View profile
Aug 4, 2010 9:44:52 AM
0
(0)
Teacher

Mine do too. I have to connect to the Wifi to get them to upload. If ATT is still providing us with good ole EDGE instead of 3G then they should fully support it on all of the phone they sell.

Mine do too. I have to connect to the Wifi to get them to upload. If ATT is still providing us with good ole EDGE instead of 3G then they should fully support it on all of the phone they sell.

Re: Issues with Captivate connected to EDGE

16 of 22 (1,989 Views)
0
(0)
  • Rate this reply
View profile
Aug 4, 2010 8:28:55 PM
0
(0)
Mentor

Yeah...i've pretty much not been able to get anything to send while on Edge. I've received MMS but I can't send at all on Edge.

Yeah...i've pretty much not been able to get anything to send while on Edge. I've received MMS but I can't send at all on Edge.

Re: Issues with Captivate connected to EDGE

17 of 22 (1,940 Views)
0
(0)
  • Rate this reply
View profile
Aug 10, 2010 1:14:55 PM
0
(0)
Teacher

OK now I'm mad. After trying to resolve this issue for a few weeks ATT has really pulled one over on me. The last 3 tech support people I talked to were supposed to call me back. None did. I just called today to check on the status of my case only to find out that they closed the case!!! I'm on the phone now explaining my problem for at least the 6th time. ATT has really really dropped the ball. I don't won't an IPHONE!! I'm getting really close to taking this phone back and jumping over to Verizon for the Droid X. Has anybody resolved their MMS over EDGE issues?

OK now I'm mad. After trying to resolve this issue for a few weeks ATT has really pulled one over on me. The last 3 tech support people I talked to were supposed to call me back. None did. I just called today to check on the status of my case only to find out that they closed the case!!! I'm on the phone now explaining my problem for at least the 6th time. ATT has really really dropped the ball. I don't won't an IPHONE!! I'm getting really close to taking this phone back and jumping over to Verizon for the Droid X. Has anybody resolved their MMS over EDGE issues?

Re: Issues with Captivate connected to EDGE

18 of 22 (1,792 Views)
0
(0)
  • Rate this reply
View profile
Aug 11, 2010 6:49:30 AM
0
(0)
Master

I believe there is nothing you can do (or AT&T can do) but waiting for Samsung to issue a firmware update to resolve this. If you can't wait, return the phone.

I believe there is nothing you can do (or AT&T can do) but waiting for Samsung to issue a firmware update to resolve this. If you can't wait, return the phone.

Re: Issues with Captivate connected to EDGE

19 of 22 (1,746 Views)
0
(0)
  • Rate this reply
View profile
Aug 14, 2010 6:23:47 PM
0
(0)
Tutor

or the obvious answer, /root your phone and install Froyo and give the thumb to Samsung's ROM.

or the obvious answer, /root your phone and install Froyo and give the thumb to Samsung's ROM.

Re: Issues with Captivate connected to EDGE

20 of 22 (1,629 Views)
0
(0)
  • Rate this reply
View profile
Sep 8, 2010 5:21:30 AM
0
(0)
Voyager

I have spent many hours on the phone with AT&T and Samsung and had the phone replaced only to be told that I couldn't send picture text messages.  I had reduced the resolution but not the quality.  It worked, thank you so much.  Now if I could only get my other simple issues taken care of I would love the phone.  Among them the battery life stinks.  I don't use it that much but I have to charge it every day and if I do use it I have to charge it twice a day.  This is my second battery and my 3rd phone trying to get everything to work right.

I have spent many hours on the phone with AT&T and Samsung and had the phone replaced only to be told that I couldn't send picture text messages.  I had reduced the resolution but not the quality.  It worked, thank you so much.  Now if I could only get my other simple issues taken care of I would love the phone.  Among them the battery life stinks.  I don't use it that much but I have to charge it every day and if I do use it I have to charge it twice a day.  This is my second battery and my 3rd phone trying to get everything to work right.

Re: Issues with Captivate connected to EDGE

21 of 22 (719 Views)
0
(0)
  • Rate this reply
View profile
Sep 8, 2010 6:11:51 AM
0
(0)
Mentor

I read on forums that the battery life is greatly improved in newer firmware that has been leaked. I am patiently  waiting for Froyo/firmware to solve many of the issues (GPS, battery life, shutdowns, sending pictures on Edge, etc.).

 

The Fascinate (Verizon) is being released tomorrow. It will be interesting to see the issues they have.

I read on forums that the battery life is greatly improved in newer firmware that has been leaked. I am patiently  waiting for Froyo/firmware to solve many of the issues (GPS, battery life, shutdowns, sending pictures on Edge, etc.).

 

The Fascinate (Verizon) is being released tomorrow. It will be interesting to see the issues they have.

Re: Issues with Captivate connected to EDGE

22 of 22 (709 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post