Is 3G MicroCell causing my LAN dhcp problems?

Is 3G MicroCell causing my LAN dhcp problems?

Unpredictably, perhaps half a dozen times over the past 6 months, I've lost internet connectivity from my home LAN. My ISP is Comcast Cable (I have digital voice/cable TV/internet service).

 

I'm not certain, but I don't think this ever happened before I installed my MicroCell, which wouldn't work until I selected "Priority Mode" (Cable "modem" to "Ethernet" port on MicroCell, "Computer" port on MicroCell to "Internet" port on router. My router is an Apple AirPort Extreme N router/switch/WiFi access port (previous generation, which does not support hosting two different WiFi networks). It's configured to dispense private IPs in the 10.0.1.xxx range, both over 1000bT Ethernet and 801.2(n) WiFi.

 

When I lose internet connectivity, Apple's "AirPort Utility" application launches and posts a dialog to my computer screen telling me that the AirPort Router finds itself in a "double NAT" situation, wherein it is connected to another dhcp server while configured to function as a dhcp server itself. When this occurs, I'm always able to re-establish connectivity to the internet by power cycling my cable "modem" and AirPort Extreme router.

 

The issue is, what is this other dhcp server? Could it be the MicroCell itself?

 

My LAN contains, at various times, two Mac "tower" computers, 2 LAN printers, two or more Mac laptops connected either by Ethernet or by WiFi, several iPhones, an iPaD 2 3G, a TiVo HD, a Sony PS3, and a Samsung HD TV.

 

Today, I noticed that my MicroCell wasn't working (its LEDs were all in their usual state, but my iPhone indicated a weak "3G" connection rather than an "AT&T M-Cell" connection while less than 5 feet from the MicroCell itself.

 

I power-cycled the MicroCell, and within 10 minutes, I had an "AT&T M-Cell" connection on the iPhone, but almost immediately afterwards I got the "double NAT" warning on my computer.

 

So, I power-cycled the Comcast EMTA and the Apple Router. Naturally, while the EMTA was unplugged, the "Computer" LED on the MicroCell was extinguished. Things get a bit weird here. There IS battery backup power for the Comcast EMTA (embedded multimedia terminal adapter) but none for the AirPort router. Before re-establshing a/c power to those two devices (EMTA first, router second), I looked at my iPhone; it still reported an "AT&T M-Cell" connection, and when I called my house "land line" the phone rang. I take that to mean that the battery in Comcast's EMTA maintains a data connection to its own servers while a/c power is out (previously, I'd thought it did so only for voice services, so that e911 services remained intact).

 

In any event, once I reconnected the EMTA and router to a/c power, internet connectivity was restored and Apple's Airport utility reported that everything was functioning normally.

 

So, what is the second dhcp server? Could it be the MicroCell itself? Is there any way I can test this?

 

I have a GUI LAN mapping application from the Apple online store (iNet) which scans my LAN and reports what's on it. Because of the "priortity mode" configuration of the MicroCell, iNet cannot find it or report what services it provides. Interestingly, iNet reports that my laser printer (a Xerox Phaser 4400) is also a router, which I assume means it contains an embedded print server. I'm admittedly clueless about Windows network printer setups (I use Apple's Bonjour for Windows to get printing available to my Windows 7 virtual machines on my Macs). I'm virtually certain the laser printer isn't my problem, however, because I've had it on my LAN in 3 or 4 different locations through several Netgear, D-Link, and Apple routers, and this problem never occurred until the past 6 months.

 

Sorry to be so long-winded. Any suggestions what I should try? Should I try putting the MicroCell "behind" my router and perhaps give it a permanent IP address? If so, are there TCP or UDP ports I'd need to open for it? How would I configure the MicroCell to accept the private IP I assign to it? I assume that would involve entering its MAC address in my router.

 

Thanks so much for any comments, advice, or responsive questions.

 

 

Message 1 of 12 (1,188 Views)
ACE - Master

Re: Is 3G MicroCell causing my LAN dhcp problems?


jsrnephdoc wrote:

Unpredictably, perhaps half a dozen times over the past 6 months, I've lost internet connectivity from my home LAN. My ISP is Comcast Cable (I have digital voice/cable TV/internet service).

 

I'm not certain, but I don't think this ever happened before I installed my MicroCell, which wouldn't work until I selected "Priority Mode" (Cable "modem" to "Ethernet" port on MicroCell, "Computer" port on MicroCell to "Internet" port on router. My router is an Apple AirPort Extreme N router/switch/WiFi access port (previous generation, which does not support hosting two different WiFi networks). It's configured to dispense private IPs in the 10.0.1.xxx range, both over 1000bT Ethernet and 801.2(n) WiFi.

 

When I lose internet connectivity, Apple's "AirPort Utility" application launches and posts a dialog to my computer screen telling me that the AirPort Router finds itself in a "double NAT" situation, wherein it is connected to another dhcp server while configured to function as a dhcp server itself. When this occurs, I'm always able to re-establish connectivity to the internet by power cycling my cable "modem" and AirPort Extreme router.

 

The issue is, what is this other dhcp server? Could it be the MicroCell itself?

 

My LAN contains, at various times, two Mac "tower" computers, 2 LAN printers, two or more Mac laptops connected either by Ethernet or by WiFi, several iPhones, an iPaD 2 3G, a TiVo HD, a Sony PS3, and a Samsung HD TV.

 

Today, I noticed that my MicroCell wasn't working (its LEDs were all in their usual state, but my iPhone indicated a weak "3G" connection rather than an "AT&T M-Cell" connection while less than 5 feet from the MicroCell itself.

 

I power-cycled the MicroCell, and within 10 minutes, I had an "AT&T M-Cell" connection on the iPhone, but almost immediately afterwards I got the "double NAT" warning on my computer.

 

So, I power-cycled the Comcast EMTA and the Apple Router. Naturally, while the EMTA was unplugged, the "Computer" LED on the MicroCell was extinguished. Things get a bit weird here. There IS battery backup power for the Comcast EMTA (embedded multimedia terminal adapter) but none for the AirPort router. Before re-establshing a/c power to those two devices (EMTA first, router second), I looked at my iPhone; it still reported an "AT&T M-Cell" connection, and when I called my house "land line" the phone rang. I take that to mean that the battery in Comcast's EMTA maintains a data connection to its own servers while a/c power is out (previously, I'd thought it did so only for voice services, so that e911 services remained intact).

 

In any event, once I reconnected the EMTA and router to a/c power, internet connectivity was restored and Apple's Airport utility reported that everything was functioning normally.

 

So, what is the second dhcp server? Could it be the MicroCell itself? Is there any way I can test this?

 

I have a GUI LAN mapping application from the Apple online store (iNet) which scans my LAN and reports what's on it. Because of the "priortity mode" configuration of the MicroCell, iNet cannot find it or report what services it provides. Interestingly, iNet reports that my laser printer (a Xerox Phaser 4400) is also a router, which I assume means it contains an embedded print server. I'm admittedly clueless about Windows network printer setups (I use Apple's Bonjour for Windows to get printing available to my Windows 7 virtual machines on my Macs). I'm virtually certain the laser printer isn't my problem, however, because I've had it on my LAN in 3 or 4 different locations through several Netgear, D-Link, and Apple routers, and this problem never occurred until the past 6 months.

 

Sorry to be so long-winded. Any suggestions what I should try? Should I try putting the MicroCell "behind" my router and perhaps give it a permanent IP address? If so, are there TCP or UDP ports I'd need to open for it? How would I configure the MicroCell to accept the private IP I assign to it? I assume that would involve entering its MAC address in my router.

 

Thanks so much for any comments, advice, or responsive questions.

 

 


The ideal setup is to have the MicroCell behind the router. modem -> router -> MicroCell. The double NAT error message tells me that your modem is doing some network translation as is the Apple router which confuses the issue. I have the Apple Extreme Base Station as my router and the MicroCell is behind the router. My DSL modem passes everything straight thru and leaves all of the NAT, DHCP, firewalling up to the AEBS. To insure MicroCell connectivity during its periodic updates, I have set port forwarding to the MicroCell and have assigned it a permanent IP address based on its MAC address. The MicroCell is the only device connected via enet. All of my other devices are wireless (laptops, ATV2, printer, etc). This works very well for me and I don't have any issues at all with my MicroCell or network. However, this was a very painfull experience back in March when AT&T updated their system and I lost connectivity for over a week. Support offered very little help until someone who knew something sent me the port forwarding info.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 12 (1,185 Views)

Re: Is 3G MicroCell causing my LAN dhcp problems?

 


Otto Pylot wrote:


The ideal setup is to have the MicroCell behind the router. modem -> router -> MicroCell. The double NAT error message tells me that your modem is doing some network translation as is the Apple router which confuses the issue. I have the Apple Extreme Base Station as my router and the MicroCell is behind the router. My DSL modem passes everything straight thru and leaves all of the NAT, DHCP, firewalling up to the AEBS. To insure MicroCell connectivity during its periodic updates, I have set port forwarding to the MicroCell and have assigned it a permanent IP address based on its MAC address. The MicroCell is the only device connected via enet. All of my other devices are wireless (laptops, ATV2, printer, etc). This works very well for me and I don't have any issues at all with my MicroCell or network. However, this was a very painfull experience back in March when AT&T updated their system and I lost connectivity for over a week. Support offered very little help until someone who knew something sent me the port forwarding info.


I wish I were as lucky as you. I tried for days to configure the MicroCell as you did, unsuccessfully. ATT support eventually told me that they simply weren't seeing my MicroCell, and that in order for it to work it had to be configured in "Priority" mode (in front of the AirPort Extreme).

 

I didn't try the static private IP with port forwarding solution. I'll search the forum to see if there are instructions on what ports to forward to the MicroCell. If you have your configuration details, I'd be grateful for that information.

 

I don't think the Comcast EMTA is capable of doing any routing, but of course I can't find anything on Comcast's site that addresses that directly. However, they do have LOTS of support articles that discuss configuring home LANs behind consumer-supplied routers, and none of them make any inferences to the EMTA causing double-NAT problems.

 

Thanks so much,

Jim

Message 3 of 12 (1,172 Views)
ACE - Master

Re: Is 3G MicroCell causing my LAN dhcp problems?


jsrnephdoc wrote:

 


Otto Pylot wrote:


The ideal setup is to have the MicroCell behind the router. modem -> router -> MicroCell. The double NAT error message tells me that your modem is doing some network translation as is the Apple router which confuses the issue. I have the Apple Extreme Base Station as my router and the MicroCell is behind the router. My DSL modem passes everything straight thru and leaves all of the NAT, DHCP, firewalling up to the AEBS. To insure MicroCell connectivity during its periodic updates, I have set port forwarding to the MicroCell and have assigned it a permanent IP address based on its MAC address. The MicroCell is the only device connected via enet. All of my other devices are wireless (laptops, ATV2, printer, etc). This works very well for me and I don't have any issues at all with my MicroCell or network. However, this was a very painfull experience back in March when AT&T updated their system and I lost connectivity for over a week. Support offered very little help until someone who knew something sent me the port forwarding info.


I wish I were as lucky as you. I tried for days to configure the MicroCell as you did, unsuccessfully. ATT support eventually told me that they simply weren't seeing my MicroCell, and that in order for it to work it had to be configured in "Priority" mode (in front of the AirPort Extreme).

 

I didn't try the static private IP with port forwarding solution. I'll search the forum to see if there are instructions on what ports to forward to the MicroCell. If you have your configuration details, I'd be grateful for that information.

 

I don't think the Comcast EMTA is capable of doing any routing, but of course I can't find anything on Comcast's site that addresses that directly. However, they do have LOTS of support articles that discuss configuring home LANs behind consumer-supplied routers, and none of them make any inferences to the EMTA causing double-NAT problems.

 

Thanks so much,

Jim


The ports to use are here somewhere on this board. I'll see if I can dig up my  AEBS config settings tonight when I get home and send them to you. The "double NAT" message is a good indicator that something else is going on and I doubt that the MicroCell is capable of doing that. It's pretty dumb device but you never know. I have ADSL2+ and my provider's modem is set to not do anything but pass traffic so you may want to contact Comcast and see what they have to say. AT&T will be useless as you've seen and they will probably blame your ISP. Make sure your internet light and GPS light are solid green. That would be a good start.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 12 (1,169 Views)

Re: Is 3G MicroCell causing my LAN dhcp problems?


Otto Pylot wrote:

The ports to use are here somewhere on this board. I'll see if I can dig up my  AEBS config settings tonight when I get home and send them to you. The "double NAT" message is a good indicator that something else is going on and I doubt that the MicroCell is capable of doing that. It's pretty dumb device but you never know. I have ADSL2+ and my provider's modem is set to not do anything but pass traffic so you may want to contact Comcast and see what they have to say. AT&T will be useless as you've seen and they will probably blame your ISP. Make sure your internet light and GPS light are solid green. That would be a good start.


Thanks, Otto. Here's what I found in another post on this forum:

Same problem here.  I was able to resolve it within my Linksys router setup.  Use hook up option A.  Forward the following ports on your router:

 

123/UDP: NTP timing (NTP traffic)
443/TCP: Https over TLS/SSL for provisioning and management traffic
4500/UDP: IPSec NAT Traversal (for all signaling, data, voice traffic)
500/UDP: IPSec Phase 1 prior to NAT detection (after NAT detection, 4500/UDP is used)
4500/UDP: After NAT detection, 4500/UDP is used

 

 

Also, you must enable IPsec on your router.  Make sure you are forwarding the ports to the right devices IP address.  You should be able to determine that thru the status link on your routers setup page.

 


I'm assuming that in the AEBS, I can separate the public UDP port numbers to forward using commas, and that for each public UDP or TCP port, I need to pair it with the same private UDP/TCP port at the IP address I'm reserving for the MicroCell (reserving by IP address mapped to the MicroCell's MAC address.
Is that correct?
Other than the port mappings, I can't find anything in the AirPort Utility software that enables IPsec. Am I perhaps missing something there?
After doing all this, my network scanning  software is able to find the MicroCell on my LAN, but I'm at least the suggested 90 minutes into my wait for the "3G" LED on the MicroCell to change from flashing to solid green.
I'll be grateful for any hints from your own setup experience.
Jim
Message 5 of 12 (1,165 Views)
ACE - Master

Re: Is 3G MicroCell causing my LAN dhcp problems?

 


jsrnephdoc wrote:

Otto Pylot wrote:

The ports to use are here somewhere on this board. I'll see if I can dig up my  AEBS config settings tonight when I get home and send them to you. The "double NAT" message is a good indicator that something else is going on and I doubt that the MicroCell is capable of doing that. It's pretty dumb device but you never know. I have ADSL2+ and my provider's modem is set to not do anything but pass traffic so you may want to contact Comcast and see what they have to say. AT&T will be useless as you've seen and they will probably blame your ISP. Make sure your internet light and GPS light are solid green. That would be a good start.


Thanks, Otto. Here's what I found in another post on this forum:

Same problem here.  I was able to resolve it within my Linksys router setup.  Use hook up option A.  Forward the following ports on your router:

 

123/UDP: NTP timing (NTP traffic)
443/TCP: Https over TLS/SSL for provisioning and management traffic
4500/UDP: IPSec NAT Traversal (for all signaling, data, voice traffic)
500/UDP: IPSec Phase 1 prior to NAT detection (after NAT detection, 4500/UDP is used)
4500/UDP: After NAT detection, 4500/UDP is used

 

 

Also, you must enable IPsec on your router.  Make sure you are forwarding the ports to the right devices IP address.  You should be able to determine that thru the status link on your routers setup page.

 


I'm assuming that in the AEBS, I can separate the public UDP port numbers to forward using commas, and that for each public UDP or TCP port, I need to pair it with the same private UDP/TCP port at the IP address I'm reserving for the MicroCell (reserving by IP address mapped to the MicroCell's MAC address.
Is that correct?
Other than the port mappings, I can't find anything in the AirPort Utility software that enables IPsec. Am I perhaps missing something there?
After doing all this, my network scanning  software is able to find the MicroCell on my LAN, but I'm at least the suggested 90 minutes into my wait for the "3G" LED on the MicroCell to change from flashing to solid green.
I'll be grateful for any hints from your own setup experience.
Jim

What you found is basically what I posted sometime ago. I've messaged you with the procedure that I used to get the MicroCell to work with the AEBS. Good luck.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 12 (1,148 Views)
ACE - Master

Re: Is 3G MicroCell causing my LAN dhcp problems?


Otto Pylot wrote:

 


jsrnephdoc wrote:

Otto Pylot wrote:

The ports to use are here somewhere on this board. I'll see if I can dig up my  AEBS config settings tonight when I get home and send them to you. The "double NAT" message is a good indicator that something else is going on and I doubt that the MicroCell is capable of doing that. It's pretty dumb device but you never know. I have ADSL2+ and my provider's modem is set to not do anything but pass traffic so you may want to contact Comcast and see what they have to say. AT&T will be useless as you've seen and they will probably blame your ISP. Make sure your internet light and GPS light are solid green. That would be a good start.


Thanks, Otto. Here's what I found in another post on this forum:

Same problem here.  I was able to resolve it within my Linksys router setup.  Use hook up option A.  Forward the following ports on your router:

 

123/UDP: NTP timing (NTP traffic)
443/TCP: Https over TLS/SSL for provisioning and management traffic
4500/UDP: IPSec NAT Traversal (for all signaling, data, voice traffic)
500/UDP: IPSec Phase 1 prior to NAT detection (after NAT detection, 4500/UDP is used)
4500/UDP: After NAT detection, 4500/UDP is used

 

 

Also, you must enable IPsec on your router.  Make sure you are forwarding the ports to the right devices IP address.  You should be able to determine that thru the status link on your routers setup page.

 


I'm assuming that in the AEBS, I can separate the public UDP port numbers to forward using commas, and that for each public UDP or TCP port, I need to pair it with the same private UDP/TCP port at the IP address I'm reserving for the MicroCell (reserving by IP address mapped to the MicroCell's MAC address.
Is that correct?
Other than the port mappings, I can't find anything in the AirPort Utility software that enables IPsec. Am I perhaps missing something there?
After doing all this, my network scanning  software is able to find the MicroCell on my LAN, but I'm at least the suggested 90 minutes into my wait for the "3G" LED on the MicroCell to change from flashing to solid green.
I'll be grateful for any hints from your own setup experience.
Jim

What you found is basically what I posted sometime ago. I've messaged you with the procedure that I used to get the MicroCell to work with the AEBS. Good luck.


I messaged you again but I forgot to add the IPsec passthru is not configurable on the AEBS because it's automatically set so no worries there.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 12 (1,122 Views)

Re: Is 3G MicroCell causing my LAN dhcp problems?

I gave up. I went through my AirPort Extreme Base Station configuration multiple times, taking care to put the MicroCell in the DMZ, port forwarding each of the listed ports to the local IP address I'd set for the device (and confirming using my network mapping software that it was "living" at that IP address. No joy.

 

So, I'm back in "priority mode," and the MicroCell has gone live within 30 minutes.

 

Things I've learned in the past few days:

  1. ATT and Cisco aren't exactly good partners in marketing/supporting a consumer device.
  2. There's a (non-disputed) thread here that says "don't ever push the reset button - it will kill your device." How brain-dead is THAT on a consumer device.
  3. I'll need to resign myself to periodic "double NAT" failures of internet access, and no one will be able to tell me why.

However, I may be able to make cell calls inside my house in an area where ATT says the 3G coverage is stellar according to their maps but where I drop half my calls unless I use this star-crossed device.

 

Pretty pathetic, overall.

 

Jim Robertson

Message 8 of 12 (1,112 Views)
ACE - Master

Re: Is 3G MicroCell causing my LAN dhcp problems?

 


jsrnephdoc wrote:

I gave up. I went through my AirPort Extreme Base Station configuration multiple times, taking care to put the MicroCell in the DMZ, port forwarding each of the listed ports to the local IP address I'd set for the device (and confirming using my network mapping software that it was "living" at that IP address. No joy.

 

So, I'm back in "priority mode," and the MicroCell has gone live within 30 minutes.

 

Things I've learned in the past few days:

  1. ATT and Cisco aren't exactly good partners in marketing/supporting a consumer device.
  2. There's a (non-disputed) thread here that says "don't ever push the reset button - it will kill your device." How brain-dead is THAT on a consumer device.
  3. I'll need to resign myself to periodic "double NAT" failures of internet access, and no one will be able to tell me why.

However, I may be able to make cell calls inside my house in an area where ATT says the 3G coverage is stellar according to their maps but where I drop half my calls unless I use this star-crossed device.

 

Pretty pathetic, overall.

 

Jim Robertson


You don't ever want to put your MicroCell in the DMZ port, you don't need to do that. Reset does nothing other than resetting the MicroCell. I've done that numerous times with no problems, however my MicroCell is V2 so who knows. Double NAT is a configuration problem, either with your modem or the AEBS. You have Comcast so.......

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 12 (1,103 Views)

Re: Is 3G MicroCell causing my LAN dhcp problems?


Otto Pylot wrote:

 


You don't ever want to put your MicroCell in the DMZ port, you don't need to do that. Reset does nothing other than resetting the MicroCell. I've done that numerous times with no problems, however my MicroCell is V2 so who knows. Double NAT is a configuration problem, either with your modem or the AEBS. You have Comcast so.......

Here's how Apple describes creating a "default host" (in their pdf Apple AirPort Networks:
To use port mapping, you must configure TCP/IP manually on the computer that is
running the web, AppleShare, or FTP server.
You can also set up a computer as a default host to establish a permanent IP
address for the computer and provide inbound port mapping information to the
AirPort Extreme Base Station or AirPort Express. This is sometimes known as a DMZ
and is useful when playing some network games or video conferencing.
To set up a default host:
1 Open AirPort Utility, select your wireless device, and then choose Base Station >
Manual Setup, or double-click the device icon to open its configuration in a separate
window. Enter the password if necessary.
2 Click the Internet button, and then click NAT.
3 Select the “Enable Default Host at” checkbox. The default IP address is 10.0.1.253.
4 Enter the same IP address on the host computer.
That's part of your own instruction set. I don't think my problem lies there, because I didn't understand how to set up the default host at first, so my first attempt at configuring this was limited to forwarding the specific UDP and IP ports to the reserved IP address of the MicroCell. Only after reading Apple's documentation did I add the "Enable Default Host" bit. Neither worked.
I've received some attempts at help on a Mac centric listserv from a network security architect. He thinks the MicroCell is causing the "double NAT" problem. Others think my Comcast terminal adapter is the culprit. Neither device has a user interface for configuring any aspects of serving IP addresses (if, indeed, either is capable of doing so), so I've never attempted putting my AEBS in bridge mode. Guess I could try, but I think it would be pointless.
Apple has support community forums, too. I guess I'll ask there.
If I come across anything that leads to a solution, I'll certainly let you know
I really do appreciate your willingness to help and your detailed instructions regarding what worked for you.
Jim

 

Message 10 of 12 (1,092 Views)
ACE - Master

Re: Is 3G MicroCell causing my LAN dhcp problems?

 


jsrnephdoc wrote:

Otto Pylot wrote:

 


You don't ever want to put your MicroCell in the DMZ port, you don't need to do that. Reset does nothing other than resetting the MicroCell. I've done that numerous times with no problems, however my MicroCell is V2 so who knows. Double NAT is a configuration problem, either with your modem or the AEBS. You have Comcast so.......

Here's how Apple describes creating a "default host" (in their pdf Apple AirPort Networks:
To use port mapping, you must configure TCP/IP manually on the computer that is
running the web, AppleShare, or FTP server.
You can also set up a computer as a default host to establish a permanent IP
address for the computer and provide inbound port mapping information to the
AirPort Extreme Base Station or AirPort Express. This is sometimes known as a DMZ
and is useful when playing some network games or video conferencing.
To set up a default host:
1 Open AirPort Utility, select your wireless device, and then choose Base Station >
Manual Setup, or double-click the device icon to open its configuration in a separate
window. Enter the password if necessary.
2 Click the Internet button, and then click NAT.
3 Select the “Enable Default Host at” checkbox. The default IP address is 10.0.1.253.
4 Enter the same IP address on the host computer.
That's part of your own instruction set. I don't think my problem lies there, because I didn't understand how to set up the default host at first, so my first attempt at configuring this was limited to forwarding the specific UDP and IP ports to the reserved IP address of the MicroCell. Only after reading Apple's documentation did I add the "Enable Default Host" bit. Neither worked.
I've received some attempts at help on a Mac centric listserv from a network security architect. He thinks the MicroCell is causing the "double NAT" problem. Others think my Comcast terminal adapter is the culprit. Neither device has a user interface for configuring any aspects of serving IP addresses (if, indeed, either is capable of doing so), so I've never attempted putting my AEBS in bridge mode. Guess I could try, but I think it would be pointless.
Apple has support community forums, too. I guess I'll ask there.
If I come across anything that leads to a solution, I'll certainly let you know
I really do appreciate your willingness to help and your detailed instructions regarding what worked for you.
Jim

 


Sorry to hear that my instructions didn't help in your case. What I wrote down is from my hasily written notes so maybe it's now quite accurate. However, it was fairly easy to do once I got the correct sequence of things. The AEBS is setup by default so some of the MicroCell "requirements" such as IPsec pass-thru are already in place. If you are getting a double NAT error message still then I'd seriously look at your Comcast "modem". There is nothing to my knowledge in the MicroCell that has anything to do with network translations etc. You may have a faulty MicroCell and if it's still under warranty, you can get a warranty replacement. I did that twice back in March. If you want, I can look at my AEBS settings and confirm how it's setup. If you have other wired devices that may be the problem and my setup config won't work. I only have one wired device and that's the MicroCell. However, assigning a permanent IP address based on its MAC address should eliminate any "cross-talk" for want of a better term. I'll go check my settings......

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 12 (785 Views)
ACE - Master

Re: Is 3G MicroCell causing my LAN dhcp problems?

 



Sorry to hear that my instructions didn't help in your case. What I wrote down is from my hasily written notes so maybe it's now quite accurate. However, it was fairly easy to do once I got the correct sequence of things. The AEBS is setup by default so some of the MicroCell "requirements" such as IPsec pass-thru are already in place. If you are getting a double NAT error message still then I'd seriously look at your Comcast "modem". There is nothing to my knowledge in the MicroCell that has anything to do with network translations etc. You may have a faulty MicroCell and if it's still under warranty, you can get a warranty replacement. I did that twice back in March. If you want, I can look at my AEBS settings and confirm how it's setup. If you have other wired devices that may be the problem and my setup config won't work. I only have one wired device and that's the MicroCell. However, assigning a permanent IP address based on its MAC address should eliminate any "cross-talk" for want of a better term. I'll go check my settings......


Update: I checked my settings again and have messaged you.

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 12 (784 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.