Reply
Posted Jun 26, 2009
10:11:04 AM
View profile
Invalid Login: Xpress Mail Professional

Is AT&T having problems this week with Xpress Mail Professional servers? When you launch the desktop connection, it states "INVALID LOGIN" I have been using this software for 3 years now, and have not had issues like this before. I have only been able to connect once this week.

 

My version = 6.6.7.136

Is AT&T having problems this week with Xpress Mail Professional servers? When you launch the desktop connection, it states "INVALID LOGIN" I have been using this software for 3 years now, and have not had issues like this before. I have only been able to connect once this week.

 

My version = 6.6.7.136

Invalid Login: Xpress Mail Professional

3,258 views
13 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
View all replies
(13)
0
(0)
  • Rate this reply
View profile
Jun 27, 2009 5:19:30 PM
0
(0)
Tutor

It certainly appears that there is a sytemic problem. But the data support team is unaware of it. I spent 2.5 hours with them last night. Escalated 4 times to a senior tech. He was unable to figure out the problem. I am a 2 year user without any past problems connecting. For the last week the PC Client software has been able to make the connection for maybe an hour a day. I continually get the "server not found error" occassionally, I get an "invalid sign on" I've installed and reinstalled both the PC and wireless device clients twice.

 

Tech had me email him an error log but he implied it's on my side of the connection. Given that I was able to log in for an hour or so after I got off the phone with him...I don't think so. 

 

Anyone from AT&T monitoring this forum?

It certainly appears that there is a sytemic problem. But the data support team is unaware of it. I spent 2.5 hours with them last night. Escalated 4 times to a senior tech. He was unable to figure out the problem. I am a 2 year user without any past problems connecting. For the last week the PC Client software has been able to make the connection for maybe an hour a day. I continually get the "server not found error" occassionally, I get an "invalid sign on" I've installed and reinstalled both the PC and wireless device clients twice.

 

Tech had me email him an error log but he implied it's on my side of the connection. Given that I was able to log in for an hour or so after I got off the phone with him...I don't think so. 

 

Anyone from AT&T monitoring this forum?

Re: Invalid Login: Xpress Mail Professional

2 of 14 (3,228 Views)
0
(0)
  • Rate this reply
View profile
Jun 27, 2009 5:36:46 PM
0
(0)
Teacher

We have over 10 Tilts at work using the Pro version of Xpress Mail. It's been a mess for over a week with similar errors as you mentioned above. In the last 3 years, we get a terrible week of non-sense with those guys. Then it goes away and we never know what happened. From I understand, their tech support is useless. So we just sit tight. It's pretty bad.

 

Did you try to go to http://xpressmailpe.cingular.com and try to log in? If it lets you in, you can tell those jackasses that it's on their end. But will they actually listen to you? Oh, I bet you paid your bill, right? So their job is done from here..... LOL

 

Seriously though, anyone else has been experiencing any issues? I check my emails at least once every 15 minutes except when I'm asleep. In the last 2 years, glitches come and go and we learn to live with them. But it's amazing that none of the AT&T support come in here and post some relevant information related to the heartbeat of their crappy (oops...) product.

We have over 10 Tilts at work using the Pro version of Xpress Mail. It's been a mess for over a week with similar errors as you mentioned above. In the last 3 years, we get a terrible week of non-sense with those guys. Then it goes away and we never know what happened. From I understand, their tech support is useless. So we just sit tight. It's pretty bad.

 

Did you try to go to http://xpressmailpe.cingular.com and try to log in? If it lets you in, you can tell those jackasses that it's on their end. But will they actually listen to you? Oh, I bet you paid your bill, right? So their job is done from here..... LOL

 

Seriously though, anyone else has been experiencing any issues? I check my emails at least once every 15 minutes except when I'm asleep. In the last 2 years, glitches come and go and we learn to live with them. But it's amazing that none of the AT&T support come in here and post some relevant information related to the heartbeat of their crappy (oops...) product.

Re: Invalid Login: Xpress Mail Professional

3 of 14 (3,224 Views)
0
(0)
  • Rate this reply
View profile
Jun 29, 2009 6:51:47 AM
0
(0)
Tutor
Been up and working for 18 straight hours now. Could it be fixed?
Been up and working for 18 straight hours now. Could it be fixed?

Re: Invalid Login: Xpress Mail Professional

4 of 14 (3,193 Views)
0
(0)
  • Rate this reply
View profile
Jun 29, 2009 9:20:04 AM
0
(0)
Teacher

I was hoping so. Most users are ok with their client. Their phones are doing weird things though. Some of them flushed all emails out then download them again. Mine asked for the phone to be re-registered because the security key is invalid. I went through with it but now it's stuck trying to re-register.

One user cannot start his client. It still says invalid login.

 

Now I just got a message saying S7109 network connection timed out...............

I was hoping so. Most users are ok with their client. Their phones are doing weird things though. Some of them flushed all emails out then download them again. Mine asked for the phone to be re-registered because the security key is invalid. I went through with it but now it's stuck trying to re-register.

One user cannot start his client. It still says invalid login.

 

Now I just got a message saying S7109 network connection timed out...............

Re: Invalid Login: Xpress Mail Professional

5 of 14 (3,187 Views)
0
(0)
  • Rate this reply
Jun 30, 2009 4:37:59 PM
0
(0)
Tutor

I am having the same problems and was told by tech support that they were not aware of a national issue.  Is there a way to forward these posts to the tech support so they realize there is a problem?

 

Is AT&T phasing out Xpress Mail so people move to Iphones? 

I am having the same problems and was told by tech support that they were not aware of a national issue.  Is there a way to forward these posts to the tech support so they realize there is a problem?

 

Is AT&T phasing out Xpress Mail so people move to Iphones? 

Re: Invalid Login: Xpress Mail Professional

6 of 14 (3,156 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2009 11:52:32 AM
0
(0)
Teacher

I thought about this too. VERY shady if that's the case but why would they care anyways?

 

So far this is what we know: Xpress Mail is not supported or handled directly by AT&T. Seven Networks handles it. So everytime you spend time with AT&T customer service on the phone regarding Xpress Mail, they are clueless. They use word such as "escalating the issue to a higher level" but they have no idea what or who they need to talk to. It's VERY poor customer service. I think you're right, they are going to push slowly but surely everyone away from Xpress Mail. Here's another issue. They might be messing with the service and see on how many people are truly upset with this. If not that many people complain, they will pull the plug quietly.

I thought about this too. VERY shady if that's the case but why would they care anyways?

 

So far this is what we know: Xpress Mail is not supported or handled directly by AT&T. Seven Networks handles it. So everytime you spend time with AT&T customer service on the phone regarding Xpress Mail, they are clueless. They use word such as "escalating the issue to a higher level" but they have no idea what or who they need to talk to. It's VERY poor customer service. I think you're right, they are going to push slowly but surely everyone away from Xpress Mail. Here's another issue. They might be messing with the service and see on how many people are truly upset with this. If not that many people complain, they will pull the plug quietly.

Re: Invalid Login: Xpress Mail Professional

7 of 14 (3,086 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2009 12:42:01 PM
0
(0)
Tutor

I am back up. Periodically tried to log in, kept getting the usual errors, and then about 2PM EST - bingo, right in. I did send an email to the Senior Tech who had been very helpful last week. Never heard back, but I sent him a link to this forum and asked if he thought AT&T was phasing out XpressMail.

 

I have no idea if going back up is related to the email or just coincidence. Let's see how long it lasts. In the middle of negotiating a major deal and our Executive Director is not happy he can't get me via email reliably on a moment's notice. Probably going to force me into a Blackberry on Monday.

I am back up. Periodically tried to log in, kept getting the usual errors, and then about 2PM EST - bingo, right in. I did send an email to the Senior Tech who had been very helpful last week. Never heard back, but I sent him a link to this forum and asked if he thought AT&T was phasing out XpressMail.

 

I have no idea if going back up is related to the email or just coincidence. Let's see how long it lasts. In the middle of negotiating a major deal and our Executive Director is not happy he can't get me via email reliably on a moment's notice. Probably going to force me into a Blackberry on Monday.

Re: Invalid Login: Xpress Mail Professional

8 of 14 (3,082 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2009 7:09:14 AM
0
(0)
Tutor
Still doesn't seem to be working for me... anyone else still having problems?
Still doesn't seem to be working for me... anyone else still having problems?

Re: Invalid Login: Xpress Mail Professional

9 of 14 (3,044 Views)
0
(0)
  • Rate this reply
Jul 6, 2009 8:16:38 AM
0
(0)
Tutor
I was able to sign in this morning but it was offline for me since the afternoon of 2 July.
I was able to sign in this morning but it was offline for me since the afternoon of 2 July.

Re: Invalid Login: Xpress Mail Professional

10 of 14 (3,039 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2009 8:28:59 AM
0
(0)
Tutor
Down most of the weekend. Was able to sign in about 11:30PM last night. Worked until 8:30AM or so this morning. Now back down again. This is just nuts. Which is what I think they want us to feel. How many of us are looking for a different solution? Probably all of us. After two years with AT&T using this system and three years before that on Sprint, I just find it hard to believe that there isn't an easy fix. Seven has been rock solid for me for almost 5 years. Makes no sense that it suddenly breaks. Unless it is intentional. Or "they" are giving our bandwidth away to the blasted iphone whiners. There must be some conspiracy theory that explains this mess.
Down most of the weekend. Was able to sign in about 11:30PM last night. Worked until 8:30AM or so this morning. Now back down again. This is just nuts. Which is what I think they want us to feel. How many of us are looking for a different solution? Probably all of us. After two years with AT&T using this system and three years before that on Sprint, I just find it hard to believe that there isn't an easy fix. Seven has been rock solid for me for almost 5 years. Makes no sense that it suddenly breaks. Unless it is intentional. Or "they" are giving our bandwidth away to the blasted iphone whiners. There must be some conspiracy theory that explains this mess.

Re: Invalid Login: Xpress Mail Professional

11 of 14 (1,806 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2009 8:57:35 PM
0
(0)
Teacher

Still some issues for us. Weird thing though, around 5 users out of 10 never had any problems at all in the last 3 weeks when this mess started. And we are all behind the same firewall meaning the same ISP and same Internet access. All of them XP Pro. I spent all day clicking on Connect. Either I got the "Invalid username and password" message or the "Cannot find server" message. Over and over. Then after trying over 10 times in a row, I got connected. Synced up my phone ok and then less than 30 minutes later I got the "Cannot connect to desktop" message. Went back to the client, hit Connect again and same thing all over again.

 

I am going to try to ask my AT&T account manager tomorrow and have her do the work of getting some answers. She's been trying to sell me Enterprise grade stuff and needs my business. So we'll see if she can get answers.

Still some issues for us. Weird thing though, around 5 users out of 10 never had any problems at all in the last 3 weeks when this mess started. And we are all behind the same firewall meaning the same ISP and same Internet access. All of them XP Pro. I spent all day clicking on Connect. Either I got the "Invalid username and password" message or the "Cannot find server" message. Over and over. Then after trying over 10 times in a row, I got connected. Synced up my phone ok and then less than 30 minutes later I got the "Cannot connect to desktop" message. Went back to the client, hit Connect again and same thing all over again.

 

I am going to try to ask my AT&T account manager tomorrow and have her do the work of getting some answers. She's been trying to sell me Enterprise grade stuff and needs my business. So we'll see if she can get answers.

Re: Invalid Login: Xpress Mail Professional

12 of 14 (1,781 Views)
0
(0)
  • Rate this reply
View profile
Jul 7, 2009 6:36:24 AM
0
(0)
Teacher
I was out of the office all last week. Just tried to launch express mail again this morning, and it still is not working for me. Getting a invalid login message. I have not been able to connect now for 3 weeks.
I was out of the office all last week. Just tried to launch express mail again this morning, and it still is not working for me. Getting a invalid login message. I have not been able to connect now for 3 weeks.

Re: Invalid Login: Xpress Mail Professional

13 of 14 (1,765 Views)
0
(0)
  • Rate this reply
View profile
Jul 10, 2009 10:59:29 AM
0
(0)
Contributor
Edited by astralan on Jul 10, 2009 at 11:03:01 AM

I have been working with our email admin on this, and it seems that Xpress sends the username with full qualifying domain infomation which does not pass authentication. My personal mail through my domain host needs the qualifier in order to authenticate and works fine with Xpress. Most email clients assume that when you log onto an email server that the domain name is assumed and only looks at the username. From what we have found there is no way of turning this off and is a problem with the client program and not the protocol. So, when you put in a username on the second setup screen even if you use just the username, at the server side it sees <username>@<full qualifying domain name>. This makes the Xpress client kindof useless for me. I need access to multiple accounts. Pity. I really really like this phone.

 

 

Message Edited by astralan on 07-10-2009 11:03:01 AM

I have been working with our email admin on this, and it seems that Xpress sends the username with full qualifying domain infomation which does not pass authentication. My personal mail through my domain host needs the qualifier in order to authenticate and works fine with Xpress. Most email clients assume that when you log onto an email server that the domain name is assumed and only looks at the username. From what we have found there is no way of turning this off and is a problem with the client program and not the protocol. So, when you put in a username on the second setup screen even if you use just the username, at the server side it sees <username>@<full qualifying domain name>. This makes the Xpress client kindof useless for me. I need access to multiple accounts. Pity. I really really like this phone.

 

 

Message Edited by astralan on 07-10-2009 11:03:01 AM

Re: Invalid Login: Xpress Mail Professional

[ Edited ]
14 of 14 (1,724 Views)
Share this post
Share this post