Intermittent of 3g signal.

Tutor

Intermittent of 3g signal.

This problem may be similar to the issue posted by snybe.

 

I am on my second Microcell in 2 months and the third is enroute.  The microcell shows the 3g light as steady for several minutes.  then it starts flashing for about 30 seconds.  This indicates that it has lost the 3g signal and the m-cell indicatior on my phone dissapears.  When the light stops flashing, it will sometimes begin flashing again before my phone picks up the m-cell.  If I am on a call when the light starts flashing the call is dropped.

 

I've spent quite some time both on the phone and on chat with technical support and have gone through dozens of trouble shooting steps, to no avail.  I've tried different locations around my house, even outside where my phone gets a constant 3 bars. 

 

Two questions: is this a common problem with m-cell users and does anyone know of a solution?

 

Thanks

Message 1 of 2 (917 Views)
Highlighted
Contributor

Re: Intermittent of 3g signal.

I noticed a pattern of solid 3g for almost 2 minutes (5 bars on my Samsung Skyrocket), then it goes off for about a min, it cycles back up and stays solid for 2 minutes until eventually after about an hour I get the red blinking light. I am on my second microcell in two weeks and having the same problem with the second one (only worse because I get the red blinking light on the new one).  I called support 2x and they were of no help.  They had me return the first microcell for the new one and the new one does the same.  Tech support has you go through all the steps they ask you to do before you call - reboot, check wiring, placement, speeds etc.  I only had one day of good service out of my microcell so far (the first day I set it up).   Are there others with the same issue?  Any solutions out there?  We would love to know...

Message 2 of 2 (871 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.