Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jun 17, 2009
12:05:43 PM
View profile
Installed OS3.0 but Iphone 3G don't work

Just got done upgrading to OS3.0. I just got done downloading and installing OS3.0 for my Iphone 3G it rebooted without issues after installing the new OS, but now it says no Service it has a Itunes with a USB plug on my home screen I've connected my phone to Itunes but its still not working.

 

 

Any Idea's on how or why it wont work?

 

 

Thanks............

Just got done upgrading to OS3.0. I just got done downloading and installing OS3.0 for my Iphone 3G it rebooted without issues after installing the new OS, but now it says no Service it has a Itunes with a USB plug on my home screen I've connected my phone to Itunes but its still not working.

 

 

Any Idea's on how or why it wont work?

 

 

Thanks............

Installed OS3.0 but Iphone 3G don't work

1,146 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jun 17, 2009 12:06:42 PM
0
(0)
Professor
the authentication servers are busy.  give it time and try again.
the authentication servers are busy.  give it time and try again.

Re: Installed OS3.0 but Iphone 3G don't work

2 of 3 (1,133 Views)
0
(0)
  • Rate this reply
View profile
Jun 17, 2009 1:35:17 PM
0
(0)
Teacher
Thanks for the response Doppler808, I did wait and it seems to fix my issue.
Thanks for the response Doppler808, I did wait and it seems to fix my issue.

Re: Installed OS3.0 but Iphone 3G don't work

3 of 3 (1,005 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post