Infuse says loudly "YOU HAVE ONE NEW EMAILS"


Infuse says loudly "YOU HAVE ONE NEW EMAILS"

Example:  When I send myself a test email from my Mac, or any source, it comes to me on the Infuse twice, once as a text, with the chosen audio prompt, and a little later as an email, with the loud verbal announcement in the subject title.  I only want/need any incoming to occur once, and I certainly don't want any verbal announcements!  I can't find where I chose this.


Yes, non-young dude with first smartie.

thanks and please, ya'll..........waiting......waiting.......

Message 1 of 3

Re: Infuse says loudly "YOU HAVE ONE NEW EMAILS"

Go to settings, voice input and output, text to speech, uncheck Driving Mode. That should stop the verbal announcements.
Message 2 of 3

Re: Infuse says loudly "YOU HAVE ONE NEW EMAILS"

When you send an email, you receive a text message? Sounds like you have you email client notifying you of new emails via text message, if I'm understanding the issue.
Message 3 of 3
You must type a description before you click preview or reply.
Share this topic

Find the Unlimited Plan that works best for you at our Knowledge Sharing Session: Whole Lotta' Data Going On on Wed. 6/28 from 1-4pm ET / noon-3pm CT / 10am-1pm PT!

Find out the very latest about the new iPad Pros!

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support