Helpful Links

Ineresting problem

Mentor

Ineresting problem

 Hello All
 I am running Vista Ultimate SP1 on about a 2 month old pc, pci adapter card using 875 card. everything is working fine on edge
varies between 150 to 200 with the online speed test. 2 days ago I went to log into my gmail account online and IE came up with cannot access page with no error code but I am still online and can surf anywhere except gmail, tryed several different times and the same thing. I fired up another OS with vertualbox in vista and I can access gmail with no problem from there So I know its not
an AT&T or Gmail issue. Went back into vista cleared IE history and I can log into gmail 1 time. I have to clear history everytime I
want to check mail, Tryed creating a new temp file but it didnt make any difference. Anyone ever had an issue like that ? or better yet a solution? I didnt do any upgrades, updates or system setting changes to cause it.
 Tom
1,461 Views
Message 1 of 3
Contributor

Re: Ineresting problem

Sounds to me like a vista problem. I know in XP there was issues with DNS caching (way back in the day) so maybe those have cropped back up? I suggest you upgrade to XP SP3. By upgrade, I really mean go back, but really, it is an upgrade. Vista is so totally Windows METOO (Or, Milennium Edition, part deux)
Message 2 of 3
Highlighted
Mentor

Re: Ineresting problem

 It could be a vista problem, strange it worked fine for a couple months. I installed firefox and using it with no problem. I think I might need to completely delete the old temp file "just have to find it first" could be somthing hidden in there to cause it.
Vista vs XP, At first Vista was buggy a heck but so was XP when it first came out. SP1 in vista is a lot better especialy when you
slipsteam it and do a clean install and install all the newest drivers for your hardware. I am using vista ultimate w sp1 and its setup
as are home server ICS with the 875 card, file and printer sharing. wireless access point hooked to hub sharing 875 card wireless
for laptops allso running 2 different Vertual managers with 5 different OS's installed in vista,can run Linux and windows Xp in vista  with all the networking going on at the same time. Vista dont crash and works fine. C drive is about 50 gigs of software and OS's. So to compare vista to milennium I dont think so.
 Tom
Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support