I intermittently get a msg that says simply "HI"

Tutor

I intermittently get a msg that says simply "HI"

I intermittently, but frequently, get a msg that says simply "HI" when I try to click on any function. Is anyone else getting this? Is it a virus? Should I reinstall my device software? If so, how do I do that?

 

I've already pulled the battery and left it out for over a minute.

Message 1 of 12 (847 Views)
Tutor

Re: I intermittently get a msg that says simply "HI"

Additional info:

I "updated" (BB Desktop Manager doesn't have a "reinstall" option) my device software, and the phone worked great for several hours--I checked it every couple hours for around 10 hours--but then started getting intermittent again.

Message 2 of 12 (761 Views)
RCA
Mentor

Re: I intermittently get a msg that says simply "HI"

What BlackBerry do you have i.e. 9800 Torch, 9700 Bold etc.

What software version is on the phone?

What version is your Desktop manager?

Message 3 of 12 (731 Views)
Tutor

Re: I intermittently get a msg that says simply "HI"

Bold 9000

 

Can't currently check device software because I can't get into it. However, last week I used Desktop Manager to "update" to latest version/ (I say "update," because it really wasn't updated. Destop Manager checks for updates at each sync. However, what I was wanting to do is reinstall the device software, but there was no reinstall option).

 

Desktop Manager Software Version 5.0.1.37

Message 4 of 12 (717 Views)
RCA
Mentor

Re: I intermittently get a msg that says simply "HI"

Ill assume that this is your personal phone on a BIS data plan and not a company phone on a BES data plan.

 

When you updated your phone with Desktop Manager, it basically saved everything, updated the software, and then reloaded your data. What I would do is completely Wipe the phone so you're working with a clean OS. To do this I would first do a full backup with Desktop Manager. Then on the phone go to Settings/Options/Security Options/Security Wipe, check all the boxes and then type in blackberry as instructed. This will put the phone back as it was, "fresh out of the box" but at the updated software level you just updated to.

 

Let the phone run for a few hours and see if the problem comes back. If it doesnt, then start putting back the basics. Using the full backup, I would only reload the contacts first. Let the phone run a while and see if the problem comes back. Then maybe reload your notes and calendar and so on.

 

Good luck.

Message 5 of 12 (709 Views)
Tutor

Re: I intermittently get a msg that says simply "HI"

Thanks. I'll give it a shot.

 

BTW, don't know if it makes a difference or not, but regarding your "BIS" vs. "BES" comment, I do not have a data plan. When I purchased it, I told the AT&T rep that the only reason I wanted it (besides as a regular phone, of course) was as a personal digiital assistant, replacing my PalmPilot. I told her I had absolutely no need or desire for email, internet, etc. She allowed me to do so.

 

Around a year or so later, when calling tech support, they signed me up for a data plan without my knowledge. I called to complain, was restored to my original no-data-plan service, but was told that if I ever had to change phones I would be required to purchase one. Stupid rule--there ought to be a law--but oh well, here I am, desperately trying to keep this phone working so I won't have to get a new one!

Message 6 of 12 (701 Views)
Tutor

Re: I intermittently get a msg that says simply "HI"

Well I tried it. After the Wipe, with nothing (intentionally) installed, I got the same message (HI) and intermittent trackball clicks.

 

I don't know if makes a difference or not, but I had the phone plugged into my laptop via the USB cable. I'm going to Wipe it again unplugged.

Message 7 of 12 (680 Views)
Tutor

Re: I intermittently get a msg that says simply "HI"

Okay, I finally successfully wiped the phone without it being plugged into the laptop. Also, this time I did it without the SIM card, since I suspected a virus on the SIM card.

 

It took several tries, since I intermittently couldn't click the trackball, or when I selected something it went to the Contacts screen and said "HI", or when I tried to type in the word "blackberry" to do the wipe it kept typing the letters "uo" when I hit the "a" key.

 

Like I said, all is intermittent, so I finally got in and did a second Wipe. Still, without the SIM card and supposedly in a factory, out-of-the-box condition, it still gives me the same problems.

 

Now what?

Message 8 of 12 (664 Views)
RCA
Mentor

Re: I intermittently get a msg that says simply "HI"

Where did you buy the phone from?

Is it possible you can take a picture of your screen with the "Hi" message and post it?

I am starting to think your phone is defective but it would sure help if we could get a look at the message.

Message 9 of 12 (650 Views)
Tutor

Re: I intermittently get a msg that says simply "HI"

I bought it via the AT&T online store. I can't take a picture of the screen, but it should be easy to describe. It's an almost completely blank (white) Contacts screen, showing my phone number at the top, the word "HI" below that, a solid black dividing line running across the width of the screen (normal for the Contacts screen), and below that are the words *No Contacts*.

 

Also, I'm not sure if I said this before, but when entering the word "Blackberry" in the Wipe screen, I found out that the problem with the "a" key is that it was entering the letters "uo" instead (I couldn't tell this from the Password screen because it was in asterisks).

Message 10 of 12 (634 Views)
RCA
Mentor

Re: I intermittently get a msg that says simply "HI"

The wipe should of fixed any software problems. This sounds like a hardware issue at this point. Sorry Larry but I am out of suggestions.
Message 11 of 12 (323 Views)
Tutor

Re: I intermittently get a msg that says simply "HI"

Well, thanks for trying, at least I know better where I stand. I am still trying to use it by only using the trackball to scroll, and using the Enter key to select a function. Not sure what to do yet about the "a" key entering "uo".  I'll definitely have to make my password without an "a", which was not the case before!

Message 12 of 12 (309 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.