Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Feb 12, 2008
6:18:25 AM
View profile
I have been using xpress mail and set up 2 accounts for m...
I have been using xpress mail and set up 2 accounts for my .mac email. I cannot delete either account. Not sure why, but I can delete any other account except the .mac ones. I suspect I have confused the system with 2 identical email boxes (albeit the name of each account is different). I tried re-registering, emptying out the mailboxes, nothing works. I want to start fresh. Any suggestions.

Roy
I have been using xpress mail and set up 2 accounts for my .mac email. I cannot delete either account. Not sure why, but I can delete any other account except the .mac ones. I suspect I have confused the system with 2 identical email boxes (albeit the name of each account is different). I tried re-registering, emptying out the mailboxes, nothing works. I want to start fresh. Any suggestions.

Roy

I have been using xpress mail and set up 2 accounts for m...

2,406 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Feb 14, 2008 7:55:45 PM
0
(0)
Mentor
I'm having similar issues with a Yahoo email account. However, I was able to delete the email account set-up. Try restarting the phone after deleting an email account. Turn the phone completely off. Wait a minute or two and then turn the power back on. The email account should be gone.
I'm having similar issues with a Yahoo email account. However, I was able to delete the email account set-up. Try restarting the phone after deleting an email account. Turn the phone completely off. Wait a minute or two and then turn the power back on. The email account should be gone.

Re: I have been using xpress mail and set up 2 accounts for m...

2 of 3 (2,356 Views)
0
(0)
  • Rate this reply
View profile
Feb 15, 2008 4:54:59 AM
0
(0)
Contributor
Thanks for the response but that did not work.  I ended up uninstalling Xpress mail from the device and it seemes to have worked.  I am using Flexmail now.  Thanks again!
Thanks for the response but that did not work.  I ended up uninstalling Xpress mail from the device and it seemes to have worked.  I am using Flexmail now.  Thanks again!

Re: I have been using xpress mail and set up 2 accounts for m...

3 of 3 (2,352 Views)
Share this post
Share this post