I am not able to send! Error S7152

Contributor

I am not able to send! Error S7152

I have set up my corporate email succesfully, but I am having a hard time with my personal email (Road Runner). I entered all the server information provided by Road Runner and received one batch of email the first time, but nothing since.  Now everytime i go into that mail account i have to enter my password and then it tells me "Error S7152 Login Expired" and keeps prompting the password part. I can't get past that part now.  Any ideas???
Message 1 of 2 (2,445 Views)
Expert

Re: I am not able to send! Error S7152



MelCooney wrote:
     I have set up my corporate email succesfully, but I am having a hard time with my personal email (Road Runner). I entered all the server information provided by Road Runner and received one batch of email the first time, but nothing since.  Now everytime i go into that mail account i have to enter my password and then it tells me "Error S7152 Login Expired" and keeps prompting the password part. I can't get past that part now.  Any ideas???

     From what i can find on that error code online, that is associated to a expired password/passcode,  it would appear that you are being auto logged out due to inactivity and thus required to log back in again to use the service, if you can {But i am not sure  due to not using xpress mail ever} try and set it to remember your passcode like you can for other applications for a autopopulate/login of the info.
Message 2 of 2 (2,443 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.