How to turn off 3G on the Captivate

Teacher

How to turn off 3G on the Captivate

I've been searching and can't find a way to toggle 3G off on the Captivate.

 

Not only does 3G drain the battery where I am, I've found that the Edge network is more reliable for calls and text messages. I always kept 3G off on my iphone unless I needed to transfer some data where a wi-fi connection wasn't.

 

Thanks!

 

 

Message 1 of 57 (28,713 Views)
Teacher

Re: How to turn off 3G on the Captivate

[ Edited ]

 


blackviper71 wrote:

You have to scroll the option window up.  However, I can select GSM only, but it does not save.


I didn't realize I could scroll up, but there it is. I've chosen it, but my phone still says it's on 3G.

 

Note - I went back and it wasn't selected anymore.

 

Message 16 of 57 (14,633 Views)
Contributor

Re: How to turn off 3G on the Captivate

Hey Guys,

 

I just found another way to turn off 3G. After getting into Phone Setting (*#*#4636#*#*) i clicked the 'menu' option and then 'more'. it had something like 'disable data connection'. Once i did this I dont get the 3G icon anymore on the top menu bar.

Message 17 of 57 (14,535 Views)
Mentor

Re: How to turn off 3G on the Captivate

That is good and I found this which is pretty comprehensive:

 

http://www.mydigitallife.info/2010/04/30/how-to-turn-off-and-disable-mobile-data-connection-2ggprsed...

 

Of course, what we really want is to be able to use 2g for data thus extending battery life; not turning off wireless data download completely.

Message 18 of 57 (14,510 Views)
Teacher

Re: How to turn off 3G on the Captivate

 


bravisha wrote:

Hey Guys,

 

I just found another way to turn off 3G. After getting into Phone Setting (*#*#4636#*#*) i clicked the 'menu' option and then 'more'. it had something like 'disable data connection'. Once i did this I dont get the 3G icon anymore on the top menu bar.


I don't see a "menu" option after typing in that code.

 

Message 19 of 57 (14,449 Views)
GLU
Tutor

Re: How to turn off 3G on the Captivate

He means hit the menu button on the far left.

 

And while this is a step in the right direction, it is somewhat cumbersome and turns off data completely rather than forcing the phone to EDGE, which is what I was looking to do.

 

Thanks for that though. I might use it.

Message 20 of 57 (14,434 Views)
Contributor

Re: How to turn off 3G on the Captivate

[ Edited ]

Note that when you turn off the data connection, it only stops the sending and receiving of data. With the connection turned off, the phone is still using the HSDPA (3G) network for reception and calls. Look at where it says Network Type and you'll see HSDPA there instead of EDGE (GSM).

 

We need a way to force it to GSM only.

 

Like someone else posted here, I have the iphone as my previous phone and left the 3G off unless I needed to use the data connection for browsing or email. I called AT&T and they had no help. They referred me to Samsung. I'll call them and post if they say anything useful.

 

In my area, they are just upgrading to 3G and I get one to two bars less signal with the 3G. This causes way to many missed and dropped calls.

 

I'd bet it'll be changed in the Android 2.2 update.

 

I hope AT&T is reading this because if this is not fixed within my inital 30 days, the phone will be returned and I'll be looking into the Droid X on Verizon.

Message 21 of 57 (11,128 Views)
Contributor

Re: How to turn off 3G on the Captivate

[ Edited ]

Well, it's off for now. I was able to switch it to GSM only in the phone settings. Scroll the list to the top and you'll see GSM only. I selected it and the first time it reverted back to GSM/CDMA. After I selected it the second time, I scrolled down the screen to where it shows SMSC: (not sure what it's for). I selected refresh, then update, and ever since, it's stayed in GSM only mode.

 

Maybe it'll revert back to the original settings at some point in time but for now, it's staying in GSM Only.

 

The entire procedure is:

 

1. Go to the phone keypad

2. enter *#*#4636#*#*  The phone enters a testing mode.

3. Select Phone information. You'll see information regarding the network being used and different settings.

4. Scroll down the screen to Set Preferred Network Type. Touch the down arrow and scroll the list up to GSM Only and select that.

5. Scroll down to SMSC: and select refresh and then update.

6. Press the home button. DO NOT PRESS THE BACK BUTTON AS THIS SEEMS TO MAKE THE SETTINGS REVERT BACK TO ORIGINAL

 

So far it's working. We'll see if it will stay though. I have my doubts.

Message 22 of 57 (11,006 Views)
Mentor

Re: How to turn off 3G on the Captivate

So, the 3G symbol at the top of your phone changed to show the EDGE symbol?

Message 23 of 57 (10,994 Views)
Teacher

Re: How to turn off 3G on the Captivate

Still says 3G at the top of the screen for me.

Message 24 of 57 (10,992 Views)
Highlighted
Tutor

Re: How to turn off 3G on the Captivate

Tried that method and several others. Even though it stays as "GSM only" the 3G indicator is still present and 3G speeds are as well, so it's a no go for me. I've found the menu via a different code that controls band selection but it says it's restricted and you cannot change anything.

Message 25 of 57 (10,945 Views)
Teacher

Re: How to turn off 3G on the Captivate

 


gadgetguy681 wrote:

Well, it's off for now. I was able to switch it to GSM only in the phone settings. Scroll the list to the top and you'll see GSM only. I selected it and the first time it reverted back to GSM/CDMA. After I selected it the second time, I scrolled down the screen to where it shows SMSC: (not sure what it's for). I selected refresh, then update, and ever since, it's stayed in GSM only mode.

 

Maybe it'll revert back to the original settings at some point in time but for now, it's staying in GSM Only.

 

The entire procedure is:

 

1. Go to the phone keypad

2. enter *#*#4636#*#*  The phone enters a testing mode.

3. Select Phone information. You'll see information regarding the network being used and different settings.

4. Scroll down the screen to Set Preferred Network Type. Touch the down arrow and scroll the list up to GSM Only and select that.

5. Scroll down to SMSC: and select refresh and then update.

6. Press the home button. DO NOT PRESS THE BACK BUTTON AS THIS SEEMS TO MAKE THE SETTINGS REVERT BACK TO ORIGINAL

 

So far it's working. We'll see if it will stay though. I have my doubts.


WARNING - I had done some of what you mention here previously, but when I read that you added step #5, I went back and tried it again. Something I did here DISABLED the ability to send text messages. I could receive but not send. I went to the store and they were able to fix it.

 

Message 26 of 57 (10,899 Views)
Tutor

Re: How to turn off 3G on the Captivate

The above version doesn't work. But, this one posted on another forum does:

 

Originally Posted by BecomingxInsane  

 

I found out that if you go into the dialer and type in *#*#197328640#*#* that it will take you into a menu that will allow you to change it. From the main menu of the ServiceMode screen, select DEBUG SCREEN, then PHONE CONTROL at the bottom, then UE STATE CONTROL. From there select CHANGE RAT TO WCDMA to enable 3G only, and select CHANGE RAT TO GSM for 2G only.

Message 27 of 57 (10,783 Views)
Tutor

Re: How to turn off 3G on the Captivate

Doesn't appear to survive flight mode or reboot though.

Message 28 of 57 (10,777 Views)

Re: How to turn off 3G on the Captivate

I am having the text issue also do you know what they did exactly?

Message 29 of 57 (10,408 Views)
Teacher

Re: How to turn off 3G on the Captivate

If I was at home, I could tell you, but it has something to do with deleting the access number for the server to send texts. Everyone's number is different,  so even if I gave you the number that they gave me, it may not work for you.

Message 30 of 57 (10,351 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.