How to change autocorrect spelling?

Highlighted
Contributor

How to change autocorrect spelling?

Whenever I am texting the word "in"  in a sentence... For example " I am in the middle of a meeting right now", My iphone 4 displays it as  "I'n" with a capital I and an approstrophe. It does so it with a few other words I noticed as well but cant recall them right now.

I can copy the word and hit replace, but it just replaces for that specific one. The next time the word "in" is typed, it goes back to "I'n".

Anyone know how to correct this?

Thanks a lot. It really bothers me, lol.

Tags (1)
634 Views
Message 1 of 2
Master

Re: How to change autocorrect spelling?

Settings>General>Keyboard> Auto-Correction
_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support