Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 30, 2008
4:34:56 PM
View profile
Hey guys, I just got my new Aircard 881 (Express card ve...
Hey guys,

I just got my new Aircard 881 (Express card version) yesterday. Its working fine now, but I get "connection timed out" messages from now and then when I browse using Firefox.

And also I called AT&T lover 5 times today to even get to this stage. I couldn't even browse the internet, with "Server not found" errors all the time and random disconnects after a certain amount of data exchange.

Anybody else know anything about this?
Hey guys,

I just got my new Aircard 881 (Express card version) yesterday. Its working fine now, but I get "connection timed out" messages from now and then when I browse using Firefox.

And also I called AT&T lover 5 times today to even get to this stage. I couldn't even browse the internet, with "Server not found" errors all the time and random disconnects after a certain amount of data exchange.

Anybody else know anything about this?

Hey guys, I just got my new Aircard 881 (Express card ve...

1,611 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
May 1, 2008 4:03:28 AM
0
(0)
Scholar
What's your connection 2G or 3G? Also do you have the latest verson on the communication manager? I'd try installing the latest verson of the software. Go to www.att.com/laptopconnectsupport for the latest verson. I did this and it works pretty good for me.
What's your connection 2G or 3G? Also do you have the latest verson on the communication manager? I'd try installing the latest verson of the software. Go to www.att.com/laptopconnectsupport for the latest verson. I did this and it works pretty good for me.

Re: Hey guys, I just got my new Aircard 881 (Express card ve...

2 of 2 (1,586 Views)
Share this post
Share this post