Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Dec 3, 2011
12:13:41 AM
View profile
Having problem with Media Net

I have been using Media Net at Nokia 5800 for 10 months. For last 2 days I have problem with internet connection. when i try to use skype or browser every 20/30 seconds internet connection went down and after couple of seconds internet connection come back automatically. I tried various software to examine the problem, problem occours for all the softwares.

Can anyone help please!!!!!!!!!!

Thanks

I have been using Media Net at Nokia 5800 for 10 months. For last 2 days I have problem with internet connection. when i try to use skype or browser every 20/30 seconds internet connection went down and after couple of seconds internet connection come back automatically. I tried various software to examine the problem, problem occours for all the softwares.

Can anyone help please!!!!!!!!!!

Thanks

Having problem with Media Net

127 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 3, 2011 5:31:19 AM
0
(0)
Moderator

In order to avoid board clutter and confusion, we ask that you please refrain from cross and double posting. Please check here for responses to your inquiry.

 

Thank you.

Phil-101 • Community Moderator
Remember to always mark posts that resolved your issue with Accept as Solution.
You can even mark multiple posts in a single thread.
This will help other users find this information too!

In order to avoid board clutter and confusion, we ask that you please refrain from cross and double posting. Please check here for responses to your inquiry.

 

Thank you.

Phil-101 • Community Moderator
Remember to always mark posts that resolved your issue with Accept as Solution.
You can even mark multiple posts in a single thread.
This will help other users find this information too!

Re: Having problem with Media Net

2 of 2 (120 Views)
Share this post
Share this post