Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 12, 2012
8:28:09 AM
View profile
Have Lumia 900 but no Visual Voicemail

I just got a Lumia 900 along with the requisite LTE data plan. I was expecting to see Visual Voicemail in the "Phone" hub but, alas, it is missing. (It should show up as a "voicemail" item in the same scrollable menu line that contains "history"; see image below.) I spoke with an AT&T support tech for about an hour but he could not figure out how to enable it. I was to receive a call from the next tier of customer support but so far nothing. Does anyone know whether Visual Voicemail can be enabled by the user...or is this something that AT&T has to do on their end?

 

I just got a Lumia 900 along with the requisite LTE data plan. I was expecting to see Visual Voicemail in the "Phone" hub but, alas, it is missing. (It should show up as a "voicemail" item in the same scrollable menu line that contains "history"; see image below.) I spoke with an AT&T support tech for about an hour but he could not figure out how to enable it. I was to receive a call from the next tier of customer support but so far nothing. Does anyone know whether Visual Voicemail can be enabled by the user...or is this something that AT&T has to do on their end?

 

Have Lumia 900 but no Visual Voicemail

6,198 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Apr 12, 2012 8:53:49 AM
0
(0)
ACE - Professor

My VVM was there from the beginning.  I didn't enable it, so I don't know if it's a customer can do it or not.  Is there an AT&T store near you?  The store reps may be able to help you out.

My VVM was there from the beginning.  I didn't enable it, so I don't know if it's a customer can do it or not.  Is there an AT&T store near you?  The store reps may be able to help you out.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Have Lumia 900 but no Visual Voicemail

2 of 9 (6,194 Views)
0
(0)
  • Rate this reply
View profile
Apr 12, 2012 8:59:49 PM
0
(0)
Scholar

You'll need to speak with someone at level 2 support. Mine keep asking me for a past word till I set up a password in regular voicemail then Visual VM started working

You'll need to speak with someone at level 2 support. Mine keep asking me for a past word till I set up a password in regular voicemail then Visual VM started working

I love Chicago

Re: Have Lumia 900 but no Visual Voicemail

3 of 9 (6,143 Views)
0
(0)
  • Rate this reply
View profile
Apr 14, 2012 11:55:10 AM
0
(0)
Professor

If you used regular voicemail on att with a password enabled before, you will be fine. If you need a password or used youmail or something else, you will need to call. It takes about 5 minutes. Call 611 and you will be set.

 

Dial from another phone! You will need to turn your phone off during the process.

 

611

Select a language

press 5 for voicemail

press 0 for operator

 

If you used regular voicemail on att with a password enabled before, you will be fine. If you need a password or used youmail or something else, you will need to call. It takes about 5 minutes. Call 611 and you will be set.

 

Dial from another phone! You will need to turn your phone off during the process.

 

611

Select a language

press 5 for voicemail

press 0 for operator

 

Re: Have Lumia 900 but no Visual Voicemail

4 of 9 (6,079 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 14, 2012 6:50:56 PM
0
(0)
Teacher
I just dialed voice mail from my phone, set a password, hung up, and the screen for visual VM asked me for a PW... input the password I just set and was good to go.
I just dialed voice mail from my phone, set a password, hung up, and the screen for visual VM asked me for a PW... input the password I just set and was good to go.

Re: Have Lumia 900 but no Visual Voicemail

5 of 9 (6,064 Views)
0
(0)
  • Rate this reply
View profile
Apr 18, 2012 6:20:07 PM
0
(0)
Contributor
Having the same problem. I don't get a voicemail menu on top, it just says "history" and clicking the voicemail icon just calls my voicemail. It doesn't prompt me for a new password, it just asks me for my old password that I had with my old phone, which I put in and then it plays all my voicemails messages.

I've called At&t about this three times and they have not helped a bit. Twice they said they were going to send an e-mail with instructions, but never did. They also said they'd call back and never did. I imagine there email would just be a link to this page: http://www.att.com/esupport/article.jsp?sid=KB413798&cv=820&ct=9005361&pv=3&title=Configure+Visual+V...
Which is useless if you don't have a voicemail menu to slide to.
Having the same problem. I don't get a voicemail menu on top, it just says "history" and clicking the voicemail icon just calls my voicemail. It doesn't prompt me for a new password, it just asks me for my old password that I had with my old phone, which I put in and then it plays all my voicemails messages.

I've called At&t about this three times and they have not helped a bit. Twice they said they were going to send an e-mail with instructions, but never did. They also said they'd call back and never did. I imagine there email would just be a link to this page: http://www.att.com/esupport/article.jsp?sid=KB413798&cv=820&ct=9005361&pv=3&title=Configure+Visual+Voicemail+Options+with+the+Nokia+Lumia+900#fbid=uh1tqhRwcDN
Which is useless if you don't have a voicemail menu to slide to.

Re: Have Lumia 900 but no Visual Voicemail

6 of 9 (5,928 Views)
0
(0)
  • Rate this reply
View profile
Apr 18, 2012 8:31:04 PM
0
(0)
Professor
Edited by guandalf on Apr 18, 2012 at 8:31:39 PM

cubanmissile wrote:
Having the same problem. I don't get a voicemail menu on top, it just says "history" and clicking the voicemail icon just calls my voicemail. It doesn't prompt me for a new password, it just asks me for my old password that I had with my old phone, which I put in and then it plays all my voicemails messages.

I've called At&t about this three times and they have not helped a bit. Twice they said they were going to send an e-mail with instructions, but never did. They also said they'd call back and never did. I imagine there email would just be a link to this page: http://www.att.com/esupport/article.jsp?sid=KB413798&cv=820&ct=9005361&pv=3&title=Configure+Visual+V...
Which is useless if you don't have a voicemail menu to slide to.


As mentioned in a post above, you need to make sure your VM has a password. If it doesn't call your VM and setup a password, then the visual VM screen asking you for a password will pop up


cubanmissile wrote:
Having the same problem. I don't get a voicemail menu on top, it just says "history" and clicking the voicemail icon just calls my voicemail. It doesn't prompt me for a new password, it just asks me for my old password that I had with my old phone, which I put in and then it plays all my voicemails messages.

I've called At&t about this three times and they have not helped a bit. Twice they said they were going to send an e-mail with instructions, but never did. They also said they'd call back and never did. I imagine there email would just be a link to this page: http://www.att.com/esupport/article.jsp?sid=KB413798&cv=820&ct=9005361&pv=3&title=Configure+Visual+Voicemail+Options+with+the+Nokia+Lumia+900#fbid=uh1tqhRwcDN
Which is useless if you don't have a voicemail menu to slide to.


As mentioned in a post above, you need to make sure your VM has a password. If it doesn't call your VM and setup a password, then the visual VM screen asking you for a password will pop up

Re: Have Lumia 900 but no Visual Voicemail

[ Edited ]
7 of 9 (5,915 Views)
0
(0)
  • Rate this reply
View profile
Apr 23, 2012 11:06:01 AM
0
(0)
Contributor

If you go to ATT website, from phone, you can set it up without any problems. You will need to set up password during the process but then you will have VVM. My Lumia900 works fine. No problems.

If you go to ATT website, from phone, you can set it up without any problems. You will need to set up password during the process but then you will have VVM. My Lumia900 works fine. No problems.

Re: Have Lumia 900 but no Visual Voicemail

8 of 9 (5,783 Views)
0
(0)
  • Rate this reply
View profile
Apr 25, 2012 2:31:46 PM
0
(0)
Tutor

I had this same problem, this is the solution I found.

1. I called my voicemail

2. went into administrative

3. turned my password off

4. turned my password on

5. hung up

6. went back into phone - voicemail was now visible

7. swiped right to voicemail

7b. entered voicemail pass code (4digit number in my case)

 

Success, visiaul voicemail now working!

I had this same problem, this is the solution I found.

1. I called my voicemail

2. went into administrative

3. turned my password off

4. turned my password on

5. hung up

6. went back into phone - voicemail was now visible

7. swiped right to voicemail

7b. entered voicemail pass code (4digit number in my case)

 

Success, visiaul voicemail now working!

Re: Have Lumia 900 but no Visual Voicemail

9 of 9 (5,722 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post